Wah VOX 847 mete mucho ruido

  • 1
#1 por celtarock el 21/02/2010
Buenas a todos esos manitas ...entre los que medio me incluyo ...

Pues tengo un problema con mi pedal de wah ... si conecto mi pedalera RP 350 a la guitarra y al ampli ... no hay apenas ruido. Si conecto el wah de las dos formas posibles:
guitarra-wah-pedalera-ampli o guitarra-pedalera-wah-ampli, cuando lo conecto para usar el efecto de wah, me mete bastante ruido, si lo tengo desconectado, el ruido desaparece.

He pensado que al igual que se apantallan las guitarras, tambien se podria apantallar el pedal, es decir, cubrir todo el pedal, la parte de la caja que tiene la circuitería, con aluminio adesivo, igual que las guitarras ...

Que opinais de esto ...
muchas gracias a todos ... es un gustazo ver como la gente ayuda porque si ... sin esperar nada a cambio.

En breve pondré las fotos de como he apantallado mi pacifica 112v ... e ver si preparo las fotos ... que las hice con mucha resolucion ... lo dicho ... saludos a tod@s.

Cita: Felices los que nada esperan ... porque nunca serán defraudados.

Web Personal: http://www.juanantoniogarrido.es

Subir
#2 por pantxo el 22/02/2010
que modelo de wha es
??
Subir
#3 por celtarock el 22/02/2010
es un VOX v847 ...

La verdad es que me esta hartando un poco ya ... le quiero poner un led. para que se encienda cuando se active el wah wah ...

El pedal es metalico ... tiene sentido apantallarlo????

Donde pondria la masa del apantallado ... a algo de plastico que este fuera quizass ...

Cita: Felices los que nada esperan ... porque nunca serán defraudados.

Web Personal: http://www.juanantoniogarrido.es

Subir
#4 por Pedro Barbero el 23/02/2010
Hola celtarock,yo tengo el mismo wah wah y me pasaba lo mismo y fui a mi tienda de guitarras a preguntar cual era el problema y me dijero que el tema del ruido viene de no usar una fuente de alimentacion estabilizada y que eso da el ruido,yo es que usé(y uso,aun no he comprado la otra fuente,falta de dinero)una fuente de alimentacion a 9V de unos altavoces y le cambié la entrada y a tirar jeje,no sé prueba eso,una fuente de alimentacion estabilizada
Subir
#5 por celtarock el 23/02/2010
BoB_Marley/**!? escribió:
Hola celtarock,yo tengo el mismo wah wah y me pasaba lo mismo y fui a mi tienda de guitarras a preguntar cual era el problema y me dijero que el tema del ruido viene de no usar una fuente de alimentacion estabilizada y que eso da el ruido,yo es que usé(y uso,aun no he comprado la otra fuente,falta de dinero)una fuente de alimentacion a 9V de unos altavoces y le cambié la entrada y a tirar jeje,no sé prueba eso,una fuente de alimentacion estabilizada


Gracias por responder ... pero lo que me parece raro es que la fuente de alimentación que tengo me la vendieron en la tienda donde compre el pedal ... esta es la URL
http://www.matguitars.com/accesorios/accesorios_para_multiefectos/t-rex/t_rex_power_tool_9

Las caracteristicas de la fuente de alimentación son:

T-Rex Alimentador Power Tool 9
Ofrece 9V a 500mA y funciona entre los 90 y 230V AC50/60Hz. Con varios conectores, en cualquier parte del globo.

...

No entiendo el porque mete ruido ... esta fuente debe ser la correcta cuando la venden ellos ... no se si apantallando el pedal se eliminara el ruido ... ya que el pedal es metálico, aunque esta pintado por dentro de negro ... en fin ... a ver si a alguien más le pasa eso y me cuenta algo ...

Una pregunta ... con una pila metería ruido ???? no lo he probado tedavía, pero me gustaría saber si con la pila desaparecería el ruido o no ...

:brindis:

Cita: Felices los que nada esperan ... porque nunca serán defraudados.

Web Personal: http://www.juanantoniogarrido.es

Subir
#6 por ramonpolispan el 23/02/2010
Que Matguitars te haya vendido esa fuente no significa que sea la más adecuada (que conste que es una tienda especializada y con la que estoy muy contento). De hecho, y por lo que veo, es bastante genérica. Siempre se recomienda la fuente indicada por el fabricante, que en estos casos es la que menos problemas da, aunque cueste un poco más. Para asegurarte ponle una pila nueva de 9v y verás que no mete ruido.
Subir
#7 por Pedro Barbero el 23/02/2010
te puedes pillar una fuente boss de 9V que parece ser que es la apropiada pero cuesta 35 pavos xD
Subir
#8 por pantxo el 25/02/2010
apantallando el pedal no solucionas nada, aunque este pintedo por dentro, creo recordar que el tornillo que sujeta la pcb tiene conexion a masa y une esta con la caja en si...la mejor prueba que puedes hacer es ponerle una pila, con una pila no deberia meterte ruido alguno, si lomete, quizas tenga algun problema en alguna soldadura de los jacks..pero vamos prueba con la pila y nos cuentas...

saludos
Subir
#9 por celtarock el 24/03/2010
Buenas a tod@s,

He estado un poco en fuera de juego, por eso no he contestado a los mensajes.

He probado con una pila de 9v y no hace ningun ruido ... asi que el problema esta en la fuente de alimentación.

Yo tengo una pedalera RP350, con una fuente de alimentación que puede alimentar hasta 4 pedales, lo que pasa que las conexion de la fuente de alimentacion no es la estandar, así que no me sirven los cables repartidores de corriente, esos que se conectan a una fuente y tienen varias salidas para alimentar varios pedales.
Intentare buscar en una tienda de electronica el conector adecuado y me hare un cable de esos, a ver si me funciona todo sin meter ruido.

Una cosa, alguien sabe como hacer o ha hecho una cable de esos alguna vez???

Un saludo y gracias a tod@s por vuestras repuestas.

Cita: Felices los que nada esperan ... porque nunca serán defraudados.

Web Personal: http://www.juanantoniogarrido.es

Subir
#10 por ramonpolispan el 25/03/2010
Hombre, no tiene mucha historia. Un conector hembra, varios conectores macho, y cable de dos hilos de calidad. Cuestión de ir puenteando y respetar la polaridad de los conectores para no quemarlo todo.
Subir
#11 por pantxo el 25/03/2010
ten cuidado porque yo tengo la rp100 y el alimentador que trae es de 9 voltios alterna no continua...no se si la rp350 sera igual....
Subir
#12 por toni_daredevil el 21/01/2011
Para no duplicar temas me uno a este hilo ya en marcha.
Me pasa lo mismo con un Wah Dunlop, el modelo Wah from hell, si lo meto en la cadena hace ruido de fondo brutal, y leyendo este hilo probaré lo de la pila, pero me gustaría saber qué adaptador iría bien para eliminar el ruido, pues con pilas es un rollo y una pasta.
Lo que no entiendo es que el adaptador que utilizo ahora es el oficial de Dunlop, específico para este Wah...
Por favor, ayuda!!!! ;)

Shine on you crazy diamond

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo