VOX VT30 Suena mal con Les Paul

#1 por Juajilo (JJ) el 06/12/2009
Hola a todos:

He comprado un Vox VT30 y cuando le enchufo una Vintage V100 el ampli suena mal (tanto por el altavoz como por los cascos). Suena como si tuviera demasiada señal de entrada. Los presets están todos como sobresaturados.
En cambio, si le enchufo una Stratocaster todo va de maravilla. Suena mucho más brillante, sin saturaciones, más rica.
Ya sé que las pastillas humbucker tienen más salida y el sonido es más grueso, grave. Pero, ¿os pasa a todos? Me extraña que no pueda usar los presets del VOX VT30 sin tener que bajar el Gain (y aún así no acaba de ir bien...).

¿Hay algún modo de reducir o compensar este efecto? (Si le quito volumen a la Les Paul, se reducen los agudos y esto me fastidia, queda un sonido feo y, por otra parte, no puedo usar los presets sin modificar algunos ajustes...).

Ya me diréis. Necesito orientación sobre el tema.

Un saludo.

Juan.

Algunos COVERS y TEMAS PROPIOS en: http://www.guitarristas.info/juajilo/videos

Mi CANAL en YOUTUBE es: http://www.youtube.com/user/MisterJuajilo?feature=mhee

Subir
#2 por makokolo el 09/12/2009
has porbaod la les paul en otro ampli? como funciona¿
Subir
#3 por Juajilo (JJ) el 13/12/2009
Hola:

Pues no he podido probar mucho... Si uso la Les Paul con un VAMP2 suena bien... (quizás el V-AMP 2 tiene un limitador... el caso el que los limpios suenan bien).
La guitarra es una Vintage LV100 y lleva unas pastillas Wilkinson MWVC, y he leído que son para metal, con unos buenos graves y poco limpia. ¿Será esto?
Una solución sería splittear la humbucker y convertirla en una single coil, con lo que ganaría limpios. ¿Se puede hacer con esta wilkinson?

Gracias por las ayudas.

Un saludo.

Algunos COVERS y TEMAS PROPIOS en: http://www.guitarristas.info/juajilo/videos

Mi CANAL en YOUTUBE es: http://www.youtube.com/user/MisterJuajilo?feature=mhee

Subir
#4 por rickychus el 14/12/2009
Yo tengo una V100 y antes de cambiarle las pastillas la habia enchufado a varios amplis distintos y al POD y sonaba bien, demasiado pastoso para mi gusto, pero bien.
Puedes acercarte a la tienda o alguna donde conozcas a alguien y probar con otros amplis.
Subir
#5 por Juajilo (JJ) el 27/12/2009
Gracias!!

Ya me he ido acostumbrando... Le tengo que bajar un poco el GAIN a los presets y suena bien. Se ve que estas pastillas Wilkinson tienen mucha ganancia (para el numetal van de muerte)

Gracias de nuevo y un saludo.

Algunos COVERS y TEMAS PROPIOS en: http://www.guitarristas.info/juajilo/videos

Mi CANAL en YOUTUBE es: http://www.youtube.com/user/MisterJuajilo?feature=mhee

Subir
#6 por comatorium el 28/12/2009
cada apli reacciona de acuerdo a la guitarra es por eso que no se ecualiza con preset se hace de acuerdo a tu instrumento
Subir
#7 por pulga26 el 10/06/2010
hola, prueba con aumentarle el noise reduction, lo puedes hacer aplastando el boton de bypass, luego mantienes aplastado tap y mientras lo haces giras la perilla "edit". O si no intenta bajarle los watts para que no suene tan "feo" . Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo