vox valvetronix AD30VT problemas con el ampli

#1 por pjam el 15/12/2008
:saludo:holas a todos lo amantes de la musica y la guitarra bueno recurro a uds ya que tengo un pequeño problemilla con el ampli es el vox valvetronix ad30VT :roll: lo que pasa es q cuando estas tocando por un rato se sube el volume del ampli solo sin que le haga nada es totalmente notorio y raro la subida del volume y parece que como que le falta potencia porque lo comparo con un ampli fender tambien de 30 vatios y el volumen es superior y por ejeplo si lo tengo el master por la mitad se sube aunqe no es muy seguido pero malogra el ensayo ps el ampli es nuevo y quisiera haber que me hechen una mano para poder saber que es lo que tiene esta joyita gracias de antemano a todos :saludo:
Subir
#2 por franco44 el 15/12/2008
Seguramente los potenciometros este sucios o rotos.
Subir
#3 por padre_coplillas el 15/12/2008
pjam escribió:
:saludo:holas a todos lo amantes de la musica y la guitarra bueno recurro a uds ya que tengo un pequeño problemilla con el ampli es el vox valvetronix ad30VT :roll: lo que pasa es q cuando estas tocando por un rato se sube el volume del ampli solo sin que le haga nada es totalmente notorio y raro la subida del volume y parece que como que le falta potencia porque lo comparo con un ampli fender tambien de 30 vatios y el volumen es superior y por ejeplo si lo tengo el master por la mitad se sube aunqe no es muy seguido pero malogra el ensayo ps el ampli es nuevo y quisiera haber que me hechen una mano para poder saber que es lo que tiene esta joyita gracias de antemano a todos :saludo:



Compañero, si editas el post y pones unas cuantas comas y puntos, seguro que te podremos comentar algo de utilidad.

Gracias,

¿Eres de feeling, o pirotecnia?

Subir
#4 por albert15 el 28/11/2010
Ola a todos , tengo un vox valvetronix ad30vt, y funciona normal, lo que pasa es q cuando lo utilizo , no encienden el tubo que tiene , kisiera saber si esto es normal o no
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo