Vox Cambridge 30 reverb twin

  • 1
#1 por Heliwr el 30/01/2014
Buenas compañeros!

Me gustaría comentaros una cosilla: tengo uno de estos amplis Vox. No es gran cosa, lo se, debe ser de las gamas más bajas de Vox, pero para mi es muy especial, porque lleva muchos años conmigo, y sobretodo porque tiene un limpio que me tiene loco. No se cual es la razón, pero a mi me encanta para hacer jazz, blues y sucedáneos, y me paso horas con él... bueno en realidad me pasaba... Os cuento un poco su historia y ojalá podáis echarme un cable.

Un par de años después de comprarlo, noté que no iba fino. tenía que subir el volumen mucho más para que se oyera lo mismo, y me pareció que había perdido mucho cuerpo; pero cuando lo subía demasiado y tocaba algún power chord, o atacaba un poco fuerte, el ampli (a ver si me explico), petardeaba, pero no un petardeo normal, era como si lo que yo tocaba sonara a mucho más volumen, recuperara de golpe ese volumen y cuerpo perdidos solo en el momento del ataque. Lo llevé a la tienda y lo acercaron al servicio técnico. Me lo devolvieron y funcionó bien un tiempo. El capullo volvió a las andadas, y por pereza he usado mis otros amplis. Vaya, que he pasado de él. Pero lo cierto es que me encantaría volver a tenerlo en forma.

Estos días, lo he probado para ver si sacaba alguna conclusión, y de hecho, ahora está aún peor. Ahora, ademas, de vez en cuando y en pleno uso, el sonido va desapareciendo, como si paulatinamente bajaramos el volumen. Cuando meto un guitarrazo, parece que vuelve en sí, pero no por demasiado tiempo...

Lleva una válvula 12AX7 en el previo. No se qué síntomas daría una válvula defectuosa en el previo, podría ser la culpable?

En fin, os agradecería mucho cualquier sugerencia para devolver a la vida al cacharrín. Gracias de antemano!
Subir
--532206--
#2 por --532206-- el 31/01/2014
Hi Heliwr.

Tu amplificador no es que sea de gama baja, es simplemente un ampli a transistores con una válvula en el previo (12AX7), y sufre un síndrome (si, síndrome he dicho :enfermera: ) muy común en esos amplificadorres que en el Reino Unido se llama "cambridgeitis". Te dejo el link de un foro en donde los usuarios del Cambridge están poniendo los esquemas del amplificador para resolver sus problemas:

https://forum.allaboutcircuits.com/showthread.php?t=62541

Suerte :brindis:
Subir
#3 por Heliwr el 31/01/2014
#2
Mil gracias, amigo!! En este enlace dan una cura para la "Cambridgeitis". Ahora sólo necesito encontrar un "optoacoplador VTC5L3"...

Y que coj.... será eso?... jajajaja!! San Google me sacará de dudas. En cualquier caso, te agradezco infinito tu ayuda; reviviremos el viejo VOX!!
Subir
--532206--
#4 por --532206-- el 31/01/2014
Un optoacoplador es un dispositivo/aplicación que transmite la señal desde un circuito específico a otro. Te dejo un artículo en castellano muy útil sobre optoacopladores:

http://www.neoteo.com/optoacopladores-electronica-basica/

Un saludo :brindis:
Subir
#5 por Heliwr el 31/01/2014
#4
Muy bueno el artículo compi!, ahora me queda mucho más claro.

Pues después de una ardua búsqueda, he podido averiguar que el optoacoplador LT9914, que trae este Vox, es una basura, por decirlo suavemente. Parece ser muy recomendable sustituirlo por otro, de referencia VTC5L3, que es bastante más duro. Peeeeeeero, ni uno ni otro son nada fáciles de encontrar. Yo me he vuelto loco buscando, y finalmente he encontrado otro que no es ninguno de los anteriores, pero parece también compatible. Es el VTL5C3 (sólo cambia el orden de algunos caracteres con respecto al anteriormente citado VTC5L3, pero no es un error; son referencias diferentes para optocouplers diferentes)

Tampoco este ha sido fácil de encontrar. Finalmente lo he podido pedir en la web de una tienda de componentes especializada en el mundillo que se encuentra en Cantabria. Se llama "retroampli". Debo decir que además de ayudarme con mi problema y molestarse en buscar que componente podría ser compatible, que quizá no deje de ser su trabajo, me han tratado estupendamente. Gente cercana y seria.

Os coloco aquí el tochazo este por si en un futuro puede ayudar a alguien con algún problema similar. No obstante este ha sido sólo el primer capítulo del culebron; mi nuevo optoacoplador llegará la semana que viene, probablemente el martes y seguiré posteando, con vuestro permiso, los pormenores de la operación.

Un saludete, compis!
Subir
#6 por Heliwr el 04/02/2014
Bueno, tengo nuevas noticias, y son buenas!! El viejo Vox ha vuelto a la vida. Hay que desmontar el ampli casi entero, pero una vez sustituido el componente ha recuperado su brillo y ese limpio tan maravilloso que tenía desde el principio. Eso si, no todo podía ser miel sobre hojuelas; el optocoupler que me ha llegado es compatible, pero no 100% compatible (ya me lo advirtió el chico de la tienda), y afecta al efecto de tremolo, que ha perdido casi la totalidad de la profundidad. Además, a mi me da la sensación de que la reverb no llega, cuando está a tope, al nivel de antes, pero en fin, yo lo considero males menores.

Os pongo una foteja del componente "conflictivo", y hago una glosa de referencias. Ojalá sirva en un futuro.

Optocoupler que trae: LT9914
Optocoupler ideal: VTC5L3
Optocoupler compatible: VTL5C3

Muchas gracias, sobretodo al amigo Starship. No te imaginas el favor que me has hecho! :aplausos:
Archivos adjuntos:
image.jpg
BBCode:
Subir
--532206--
#7 por --532206-- el 04/02/2014
#6 Si te sirve de algo mi Vox AC30 tampoco tiene trémolo. Yo uso este pedal http://www.voodoolab.com/tremolo.htm y estoy encantado con él, eso si, las perillas son muy sensibles y se mueven con cualquier roce y tengo que apuntar en un papel la configuración de mi pedal.

Un saludo :brindis:
Subir
#8 por layfer el 25/03/2015
Hola chicos, soy nuevo por aquí. Me han ofrecido un Cambridge 30 reberb (Con un sólo Celestion, no el Twin) por 75€, me ha parecido tirado de precio, así que os hago un par de preguntas desde la ignorancia XD :

¿Es una buena compra? y, Heliwr, ese Octo... emm el malo de Spiderman ese que le has soldado, donde lo conseguiste? hay algo q deba saber antes de instalarlo?

Gracias de antemano :D
Subir
#9 por Heliwr el 25/03/2015
Hola amigo!

Si, debes saber algo: la reparación de mi cambridge fue exitosa, pero duró días... desde entonces tengo un precioso pisapapeles de marca Vox.

El ampli me gusta mucho desde siempre, sonidazo Vox, que a mi me tenía enamorado, pero tiene lo que tiene, si te toca el chungo, mal asunto...

Siento portar malas noticias...
Salud!
Subir
#10 por Ovi el 10/12/2015
Muy buenas!

Refloto este tema porque mi Vox C30 Twin ha caído victima del "famoso" optoacoplador.

La cosa es que, después de leer los pocos hilos que hay en España sobre el tema (este es el más completo que he encontrado, gracias!) y los miles que hay en el extranjero... después de haberme hecho un máster en Octoacopladores :ordenador: (ni idea hasta ahora de la existencia de estos aparatejos ni de que leches pintaba uno dentro de mi ampli)... me he pedido hoy en RetroAmplis el VActrol VTL5C3 para ver si soluciono el tema y resucito al "bicho".

La cosa es que veo que el de Heliwr ha muerto :rip: y me gustaría saber cúal ha sido el motivo. ¿Ha "cascao" otra vez el opto o el problema va más allá?

Gracias por vuestra ayuda y aquí estoy para echaros una mano en todo lo que pueda.
Subir
#11 por Heliwr el 10/12/2015
Buenos dias, amigo!

Lo lamento, no tengo ni idea de cuál puede ser la razón por la que el ampli volvió a las andadas, pero me huelo que la cosa orbita de nuevo entorno a este componente. Precisamente, estoy pendiente de que un técnico lo vea estos días; según las conclusiones que vaya sacando, si quieres pongo algún post al respecto.

Salud!
Subir
#12 por Ovi el 10/12/2015
Perfecto!

Yo por mi parte iré informando en este hilo de como va la cosa en cuanto cambie el mío.

Gracias por la respuesta, salud!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo