VOX AC30 Custom Classic High Gain design

#13 por teletux el 16/06/2010
Hola a todos, a ver si me podeis echar una manita.

Aprovenchando que este diseño es muy parecido al HB GA5 y que tenia pensado ponerle una válvula más para conseguir un canal saturado he estado probando alguna cosilla.

Lo que he hecho es intercalar entre el previo y la etapa de potencia (donde la R15) una etapa con una vávula(bueno media). Tal como aparece en el esquema he puesto una resistencia de placa de 220k, y una de 820 en paralelo con un condensador de 22uF en el cátodo. También puse un condensador de desacoplo.

...Y bueno no suena nada, pero nada nada...supongo que la válvula estará saturada...También probé de cambiar la resistencia de placa por una de 100k..y tampoco

He repasado las conexiones...así que creo que el problema es la polarización de la vávula ¿que pensais?

gracias de antemano.
Subir
#14 por ppaappoo el 16/06/2010
teletux escribió:
Hola a todos, a ver si me podeis echar una manita.

Aprovenchando que este diseño es muy parecido al HB GA5 y que tenia pensado ponerle una válvula más para conseguir un canal saturado he estado probando alguna cosilla.

Lo que he hecho es intercalar entre el previo y la etapa de potencia (donde la R15) una etapa con una vávula(bueno media). Tal como aparece en el esquema he puesto una resistencia de placa de 220k, y una de 820 en paralelo con un condensador de 22uF en el cátodo. También puse un condensador de desacoplo.

...Y bueno no suena nada, pero nada nada...supongo que la válvula estará saturada...También probé de cambiar la resistencia de placa por una de 100k..y tampoco


He repasado las conexiones...así que creo que el problema es la polarización de la vávula ¿que pensais?

gracias de antemano.


Seria mas facil que te hagas un pedal booster con algun fet como j201 asi no andas desarmando el ampli ni agregando cosas.

Hola, no sere el capo de la musica ni la electronica pero capas te pueda dar una mano. Mi msn es the.sherminator@hotmail.com en el face tambien estoy con ese mail.

Subir
#15 por teletux el 16/06/2010
Pedales ya tengo y no es lo que busco, se cargan toda la dinamica y afectan al tono. Además si lo hago por trastear un poco ;)
Subir
#16 por vedaabierta el 16/06/2010
teletux escribió:
Hola a todos, a ver si me podeis echar una manita.

Aprovenchando que este diseño es muy parecido al HB GA5 y que tenia pensado ponerle una válvula más para conseguir un canal saturado he estado probando alguna cosilla.

Lo que he hecho es intercalar entre el previo y la etapa de potencia (donde la R15) una etapa con una vávula(bueno media). Tal como aparece en el esquema he puesto una resistencia de placa de 220k, y una de 820 en paralelo con un condensador de 22uF en el cátodo. También puse un condensador de desacoplo.

...Y bueno no suena nada, pero nada nada...supongo que la válvula estará saturada...También probé de cambiar la resistencia de placa por una de 100k..y tampoco

He repasado las conexiones...así que creo que el problema es la polarización de la vávula ¿que pensais?

gracias de antemano.


La has probado por si sola delante del ampli,no sea que no funcione.
Si no recuerdo mal de cuando modifique el mio,poniendo un pote de 1m en lugar del control de tono el volumen suena exagerado,asi que aun estando mal polarizada deberia haber sonado algo aunque sea mal,has alimentado los filamentos?Con que voltage has alimentado ese triodo?
Que la valvula este saturada es lo que quieres,lo magico de las valvulas es que saturan precisamente mientras que los transistores cortan.
Yo tambien creo que 820ohms es muy bajo pero sonar tiene que sonar,para que te hagas a la idea me monte una fuente para probar circuitos a valvulas 12VDC-180VDC-270VDC-350VDC y el primer circuito que prove fue montado con componentes aleatorios(dentro de una logica claro) el caso es que sonar sonaba(mal pero sonaba) conectado a cualquier
voltaje.
Subir
#17 por teletux el 16/06/2010
Gracias por la respuesta,

Acabo de probar otra vez y creo que es que me he cargao la válvula de tanto traquetreo, porque la cambié al otro previo y tampoco va. Mañana probare otra vez.

Al final lo que he echo es repetir la última etapa del previo, osea 100K en placa y 2.2k y 22uF en el cátodo. Así deberia funcionar, otra cosa es que sature lo suficiente.

Los filamentos los alimento cogiendo corriente del mismo sitio que las válvulas que monta de serie, creo que son unos 6v.
Subir
#18 por ppaappoo el 16/06/2010
teletux escribió:
Gracias por la respuesta,

Acabo de probar otra vez y creo que es que me he cargao la válvula de tanto traquetreo, porque la cambié al otro previo y tampoco va. Mañana probare otra vez.

Al final lo que he echo es repetir la última etapa del previo, osea 100K en placa y 2.2k y 22uF en el cátodo. Así deberia funcionar, otra cosa es que sature lo suficiente.

Los filamentos los alimento cogiendo corriente del mismo sitio que las válvulas que monta de serie, creo que son unos 6v.


Ya que vas a usar una valvula fijate de poner los dos triodos en paralelo, no se bien que diferencia hay pero lo vi en muchos amplificadores valvulares.

Hola, no sere el capo de la musica ni la electronica pero capas te pueda dar una mano. Mi msn es the.sherminator@hotmail.com en el face tambien estoy con ese mail.

Subir
#19 por phakkito el 17/06/2010
ppaappoo escribió:
Ya que vas a usar una valvula fijate de poner los dos triodos en paralelo, no se bien que diferencia hay pero lo vi en muchos amplificadores valvulares.


en los plexi y hiwatt se usan.... pero se calcula la R de catodo nuevamente.

un saludo :brindis:

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#20 por Nandocaster el 17/06/2010
Impresionante, me encantaría saber lo mismo que vosotros. Seguiré este proyecto muy de cerca, el Ac30 es mi ampli favorito y me parece que esta será la vez que más cerca podré estar de algo similar. Un saludo.
Subir
#21 por teletux el 17/06/2010
Voy a investigar lo de poner las válvulas en paralelo. Aunque lo que tenia pensado es poner una etapa para saturar y un buffer detrás para poner en medio el control de volumen con el fin de que no afecte el volumen al tono. Si no me toca poner el volumen antes de la etapa de potencia, y esto ya lo he probado y le afecta al tono.

Gracias por las respuestas. Ya os contaré.
Sigo atento al hilo.
---------------------------------
Confirmado, me cargue la válvula. He puesto otra y ahora si que suena. Saca bastante saturación, lo único es suena un poco agudo y aspero, tengo un pote para volumen despues de esta etapa justo antes de la r15, que va a la de potencia, y creo que esto influye negativamente.
Seguiré haciendo pruebas....poner el driver de salida...probar con 47nF para el condensador de desacoplo, etc
Si saco algo en claro ya abriré otro hilo y así no desvio más el tema en este.
Gracias a todos por la ayuda.:saludo:
Subir
#22 por vedaabierta el 17/06/2010
Prueba bajando Rk a 1k2-1k5 y quitando el condensador del catodo,y porfavor no uses el otro tiodo para un cathode follower que los mosfet lo hacen igual de bien y no consumen de la alimentacion de filamentos,lo que si vas ha necesitar es un control de tono de verdad.
Subir
#23 por Conguito el 17/06/2010
Oye ppaappoo, no es por nada, pero una de las peculiaridades de los VOX también es su rectificación a válvula y el filtrado por choke, también influye en cierto grado en el sonido del ampli, lo digo más que nada para que lo tengas en cuenta.
Salu2.
Subir
#24 por ppaappoo el 18/06/2010
Conguito escribió:
Oye ppaappoo, no es por nada, pero una de las peculiaridades de los VOX también es su rectificación a válvula y el filtrado por choke, también influye en cierto grado en el sonido del ampli, lo digo más que nada para que lo tengas en cuenta.
Salu2.


Sisi, lo tube en cuenta pero por cuestiones economicas no lo voy a hacer, es mas tengo una rectificadora en casa pero no se si funciona asi que lo voy a hacer con diodos.

Por ahi vi una mod que se le puede hacer a la rectificacion por diodas para tener algo que le dicen "sag" como en esta pagina

http://www.turretboards.com/kit_tube_rectifier_simulation.htm

Hola, no sere el capo de la musica ni la electronica pero capas te pueda dar una mano. Mi msn es the.sherminator@hotmail.com en el face tambien estoy con ese mail.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo