vox ac30 averiado

#1 por javier bcn el 28/12/2010
--------------------------------------------------------------------------------

Hola a todos, tengo una duda respecto a los vox ac30 cc fabricados lejos de aqui! Me explico, hace unos dos años me decidi a comprar un ac30 ya que iba a grabar mi primera maqueta seria y queria un buen sonido limpio, pero resulta que el ampli no me ha dado mas que problemas. Se ha averiado en tres ocasiones,pero las tres en muy poco tiempo, una incluso en una prueba de sonido al tocar el primer acorde dejo de funcionar dejandome tirado!!! Despues de arreglarlo varias veces he decidido arreglarlo yo ya que la economia no esta para bromas y ahora lo tengo desmontado a la espera de alguna pista, me puede ayudar alguien!! Gracias
Subir
Baneado
#2 por mckeiton el 28/12/2010
Aqui en el foro encontraras autenticos cracks, empezando por bestron o por amplis kabañas y muchos otros , pero tal y como planteas el post parece que necesites un mago, si pones algo mas concreto se te podra ayudar mejor, asi el post es demasiado generico, pon fotos, pistas de lo que crees que puede ser, si huele a chamusquina... si se fundio una valvula, si te cayó el ampli en la piscina del hotel.. no se, algo que no sea esta estropeado y me jodio una grabacion, pues ayuda poco a saber que puede estar mal del ampli. ok? pistas para los sherlock holmes del foro . Ciencia ssiiiii , magia nooooo... :p:p:p ( es broma...)
Subir
#3 por javier bcn el 28/12/2010
Jajaja!! Esperaba que alguien contestara para ir comentando el tema!! Bueno el caso es que hace poco encendi el ampli y sin mas dejo de funcionar, se enciende el led de on off pero el de standby no enciende y no emite ningun tipo de sonido ni de masa ni de nada, nada. Lo abri y vi que una de las resistencias de una valvula de potencia se habia fundido, la cambie repase algunas soldaduras que me parecian algo frias pero el ampli sigue sin decir nada. He cambiado tambien los fusibles y no huele a nada quemado ni tiene mal aspecto ahora no tengo fotos pero mañana sin falta las cuelgo! Incluso he ablado con el tecnico de vox en Barcelona y me dice que por la explicacion no sabe decirme que puede suceder ya que no es una averia comun. Lo que si que es cierto es que lo barato acaba saliendo caro, o almenos a mi me ha pasado!!!
---------------------------------
Perdon pero es que asta la tarde no tengo fotos para poner!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo