Volumen Descontrolado en Booster

  • 1
#1 por hellvilleRock el 09/04/2013
Buenas a todos.
Tengo un EH lpb-1 nuevo adquirido hace unas semanas, y desde el primer dia hace algo muy curioso que no se si a alguien le ha pasado, y expongo aqui por si podeis echarme un cable y antes de proceder a devolverlo.
Vereis lo tengo situado en el loop, el ultimo de la cadena y despues de un EQ, chorus y delay, ya que lo utilizo exclusivamente para levantar un pelin los solos, ya sean saturados o limpios.
El problema es que ajusto el unico pote que trae y lo dejo pelin mas alto que mi volumen general para que cuando lo pise a la hora del solo me suba el volumen del mismo, pues bien, cuando lo hago dicho volumen se sube una barbaridad y por supuesto no es el que quedo ajustado.
Hago la misma operacion en cada tema y el cuando piso el switch a la hora del solo, el volumen vuelve a descontrolarse, y para nada esta donde lo deje.
Creeis que esta mal el pedal?, alguna recomendacion?
Gracias.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#2 por MissiN Music Electronics el 10/04/2013
estas regulando el pedal con el sonido limpio o con la distorsión?

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
--488304--
#3 por --488304-- el 10/04/2013
como sabes que lo dejas un pelin mas alto al booster?
Subir
#4 por hellvilleRock el 10/04/2013
MissiN Music Effects escribió:
stas regulando el pedal con el sonido limpio o con la distorsión?

Hola MissiN y gracias por pasarte; disculpa si he pasado por alto éste dato. Me pasa sobre todo cuando toco en el canal limpio de mi HT-5 y a la vez con el MT-2.
Es decir, regulo el booster un poquito mas alto que el metalzone y probando volúmenes todo bien, empiezo a tocar con el Lpb-1 desativado y a la hora del solo cuando piso el switch el volumen del booster ya está descontrolado a un volumen no ensordecedor, pero si bastante mas alto que el seteado antes de activarlo.
La verdad es que con el mosqueo que agarro, ya hasta dudo si la el pedal se comporta o no de la misma manera tocando con el canal saturado del ampli, o con el limpio sin ningún pedal al input; creo que quizás es algo menos acusada ésta diferencia de volúmenes, pero también se nota. Probaré esta mañana mas detenidamente y os comento.
El tema está por ahora tocando con el canal limpio y con el MT-2 al input.
No es si es el p***metalzone, a ver si llega ya el dichoso AMT y le doy largas de una vez al Boss.

Pablo Alvarez escribió:
como sabes que lo dejas un pelin mas alto al booster?

Pues hombre, seteandolo y probando antes de tocar.

Gracias a los dos de nuevo.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#5 por hellvilleRock el 10/04/2013
No me deja ya editar para añadir, lo indico aquí:
¿Está quizás mal ubicado en la cadena de pedales?; solo quiero el booster para subir el volumen un poquito, lo justo para que destaque, tanto tocando en el canal limpio con o sin pedales, como usando la distorsion del ampli.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
--488304--
#6 por --488304-- el 11/04/2013
si solo quieres subir volumen el booster tiene q estar depues de la distorsion (sino solo suma ganancia) o sea seria Guitarra>Distorsion>booster>ampli.
Utilizas volumenes muy diferentes en sonido limpio y con distorsion? entonces el booster reacciona diferente segun el volumen de entrada.
Otra puede ser que falle el cable que este roto o mal conectado (puede pasar a mi me ha pasado), otra que falle el pote del booster deverias probar tus pedales todos por separado solos y directo al ampli.
bueno eso haria yo para descartar algunos problemas..
Suerte y conta si lo solucionas que es lo era para tener en cuenta... Saludos
Subir
#7 por hellvilleRock el 11/04/2013
Pablo Alvarez escribió:
si solo quieres subir volumen el booster tiene q estar depues de la distorsion (sino solo suma ganancia) o sea seria Guitarra>Distorsion>booster>ampli.
Utilizas volumenes muy diferentes en sonido limpio y con distorsion? entonces el booster reacciona diferente segun el volumen de entrada.

El booster esta situado el ultimo de la cadena y cumple su mision; ese no es el problema, subir volumen lo sube y tiene volumen para reventar. El caso es que el Lpb-1 "NO MEMORIZA" por así decirlo el volumen seteado de primeras en su potenciometro.
Los volúmenes del ampli limpio/distorsión son prácticamente iguales y el tema de los cables no es, ya que no tengo ningún problema con la señal, pasa perfectamente por todos los pedales con el booster desactivado.
El cuanto a lo que comentas del pote pudiera ser, lo veo raro ya que el pedal es nuevo de hace 2 semanas, pero pudiera venir defectuoso.
Creo que lo podré patitas en la calle......

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#8 por MissiN Music Electronics el 11/04/2013
Prueba a usar el booster por el input a ver si también hace lo mismo. Es muy raro eso.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#9 por hellvilleRock el 11/04/2013
Ok MissiN, probare por el input detras del MT2 a ver que pasa. Si lo coloco en el input, imagino no afectara y tambien subira volumen cuando trabaje el canal sucio del ampli, verdad?
Crees que el sitio del booster es el input?, yo es creo que si, lo que ocurre que casi todo el mundo aconseja el loop, no se, no se.
Lo pruebo y te cuento.
Muchas gracias.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#10 por MissiN Music Electronics el 11/04/2013
Todo es muy relativo la verdad... Yo el booster prefiero ponerlo siempre por el input. Ten en cuenta que si lo metes por el loop, al final se te va a modificar el tono del previo, y no se si realmente eso es lo que estás buscando. Personalmente y que quede entre nosotros... meter un booster por el loop es una "little chapuza" ;) jejeje

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#11 por pirlacas el 11/04/2013
Creo que en cuanto lo saques del loop resolverás el problema. Por otro lado, lo cambiaría en la cadena de efectos justo tras las distorsiones, ése bajo mi punto de vista es su lugar más correcto, eso también debería quitar problemas.

Yo tengo un dunlop de booster y hasta que lo coloqué bien, tenía un problema similar al tuyo. Desde entonces, una seda...

No creo que esté roto el potenciometro, la verdad.

Un saludo!

String & Valves Luthier
strings.valves@gmail.com
Visitanos en Facebook

Subir
#12 por hellvilleRock el 12/04/2013
A ver, os comento:
He estado probando esta mañana conectandolo por el input siguiendo vuestros consejos y voila :
SOLUCIONADO, :sorprendido: perfecto, no doy credito....., nada de descontrol en el volumen, subiendolo un poquito respecto del volumen del MT2 y segun mi ajuste no varia para nada al activar el pedal, como debe de ser. Por que por el loop va mal y por el input no?, eso quisiera yo saber. :no_lo_se:
El orden que he seguido : Guitar-distorsiones-booster-input ampli
Por el loop : Solo modulaciones.
Moraleja: En mi caso y al contrario de los que recomiendan conectar un booster al loop, les digo que ROTUNDAMENTE NO, al menos este booster y con mi equipo.
Lo que si puedo observar que por el input le da un leve muy ligero realce de medios muy guapo que no aprecio por el loop y me entran ganas de tenerlo pisado todo el rato.
Agradezco a MissiN y Pirlacas sus sabias recomendaciones y doy las gracias a todos los que habeis visitado el post.
Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo