[VIDEOTUTORIAL] Grabar guitarras en cubase usando GuitarRig, amplitube etc

#25 por romand el 27/04/2010
xMtysx escribió:
Me ayudas maestro? :D
tengo un problema, cuando conecto la guitarra al puerto de microfono o al line in, tengo el sonido limpio de la guitarra, pero es un sonido muy fuerte, muy ruidoso, :oops: pero se escucha, el problema es cuando entro al amplitube, configurado con directx se escucha en el amp`itube, pero muy distorcionado , con sonidos muy molestos, :mad: pero cuando lo configuro con ASIO no suena, no se esucha nada.. cuando entro al panel del asio me dice q la parte de "IN" esta inabilitada..
que hago maestro? :oops:

saludos :brindis:


hola amigo,te comento que yo tuve el mismo problema paro ya me dijeron como solucionarlo asi que te lo paso si es que ya no encontrate la solucion,el tema de que se escucha limpia la guitarra es porque tenes que hacer lo siguiente,abajo a tu derecha en la barra de tareas en controlo de volumen,donde esta el icono del parlante debes silenciar el volumen de linea en el output de la placa para que no salga limpia,entonces asi cuando abres amplitube solo se escuchara el sonido procesado por el programa,recuerda tambien fijarte que en la configuracion de tu placa de sonido tengas subido el volumen de grabacion,tambien en el input de la placa,que se configura del mismo lugar debes tener silenciado el volumen de microfono si es que conectas en el line in de la placa o al reves si conectas en la entrada de microfono,tambien silencia todo lo demas menos volumen de linea o de microfono segun cual uses y control de grabacion tampoco lo silencias,es mejor conectar en el line in para no romper nada,luego con respecto al asio debes fijarte en settings en el amplitube de seleccionar asio arriba de todo y no directx,entras ahi y seleccionas como te dije y abajo de todo donde dice panel entras y moviendo la barra hacia la derecha el asio repara las fallas de sonido que tengas,y hacia la izquierda disminuye la latencia,es decir el retardo desde que tocas la cuerda hasta que tu escuchas el sonido,debes encontrar un equilibrio,y ahi mismo mas arriba debes hacer clic en la flecha que figura al lado del nombre de tu placa para que funcione.
en fin,espero haya sido de ayuda y que me haya explicado bien,sin mas te mando saludos y espero tengas suerte y puedas usarlo sin problemas.
Subir
1
#26 por Juan Vivancos el 27/04/2010
Muchas gracias por el aporte panchochizzo. :saludo:

"Requisitos para ser un buen guitarrista: usar preservativos y protector solar...." (Steve Vai)

Subir
#27 por cananinho el 23/09/2010
muy bueno , ahora ya empiezo a ver el principio del programa:brindis:
Subir
#28 por 12guitarrero el 16/12/2011
hola amigos ,,,,,,,,,,,,y en Mac como vá??,,,,,,,,,,,,,,,,,,solo lo explican para Windows,,,,,,,,alguen me ayuda???. algun tutorial??? GRACIAS
Subir
#29 por 12guitarrero el 16/12/2011
A ver si alguien que tenga un poco de TIME me lo puede explicar . GRACIAS. SEREIS RECOMPENSADO.
Subir
#30 por [Michael Killer] el 16/12/2011
#28 No he visto los videos pero si el tutorial es sobre amplitube, guitar rig y algun secuenciador, pues no le veo el problema :roll: esos programas son iguales tanto en mac como en windows en todo caso explica que no entiendes por si estan usando alguna funcion de windows, aunque como dije lo dudo

Salu2 :saludo:

== Michael Killer ==

Subir
1
#31 por 12guitarrero el 18/12/2011
Gracias amigo.
Subir
#32 por bassotti el 25/12/2011
voy a bajarlo a escharle un ojo, se agradece mucho el aporte!!
Subir
#33 por 12guitarrero el 27/12/2011
Gracias, encontré la duda .
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo