Varios amplis a valvulas que se han dañado d la misma manera

#1 por oniricodelator el 10/02/2015
Hola amigos, tengo una caso con dos amplificadores que se han dañado despues de haberlos usado con un pedal booster seymour duncan, los ampli son un princeston de 60 vatios y marshall jcm 900, el princeston se ha dañado dos veces y el marshall una, ambos parecieran que se han quemado pero el primero se logro reparar y al parecer la falla habia estado en unos filtros, el segundo dejo de sonar y al revisar el fusible estaba quemado, lo cambien y al encenderlo duro sonando unos 15 segundo y se volvio a quemar el fusible.

Ahora mi pregunta es la siguiente, es posible que el booster que he usado en esos casos este presentando una falla que me este dañando cada amplificador que he usado? el booster sigue sonando como debe pero el tecnico (que no es especialista en amplis a valvulas pero si sabe de electronica basica) dice que posiblemente tenga algo que ver.

Que opinan ustedes, puede un booster generar estos daños en amplis a valvulas?

Gracias.

cada dia mejor guitarrista...

Subir
#2 por nomechordas el 10/02/2015
Pues no soy un experto ni tengo mucha experiencia, pero me cuesta pensar en cómo un booster podría dañar tu ampli si la impedancia de entrada de tu ampli es muy alta... no veo como puede afectar a ese fusible. Como no sea que se te cortocircuite la tierra del ampli con la tensión de alimentación del pedal, o algo así de raro...
Subir
1
#3 por oniricodelator el 10/02/2015
Si es bien raro, tendre que mandar a revisar el ampli marshall y el booster. saludos

cada dia mejor guitarrista...

Subir
#4 por Pablo Garcia el 14/02/2015
Hola, pues a mi me ha pasado igual con un overdrive mxr cclyde. El pedal lo compre usado y habia sido reparado, la cuestion es que dejo mudo el ampli, algo rarisimo por que el ampli funciona perfecto, fue quitar el pedal y funciono a la perfdccion.. al principio creia que era del fusible pero despues funciono perfectamente, la verdad es que es un poco raro
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo