Varias dudas de Guitar Link UCG102 de Behringer

#1 por thecrazy el 09/04/2010
He leído mucho sobre este aparato en el foro y por Internet. Unos lo alaban otros dice que es malisimo. Unos dicen que con los drivers originales anda de lujo otros usan los asio4all. Entonces mi primera pregunta:

Los drivers originales del UCG102 no eliminan el retraso?
Me refiero a los actuales de su pagina:
http://www.behringer.com/EN/Products/UCG102.aspx

Y la cosa que mas me dejo sin palabras fue este vídeo que refuerza lo que sospecho de que los drivers originales de que no quitan el retraso:



Pero a parte de reforzar ese pensamiento añaden otra pregunta.

El monitorio del sonido de esta interface solo se hace por la conexión de los auriculares?
Yo siempre pensé que se escucharía en las cornetas de la pc y la conexión de los auriculares era opción para no molestar a la gente cercana.

Espero me den algo de luz en el tema porque con tantas opiniones diferentes no se cual es real. Ademas noto que muchos del foro compraron este aparato por lo cual pueden opinar con propiedad.

Saludos

^CrAzY^

Subir
#2 por Mohi el 09/04/2010
Yo me acabo de comprar este:

http://www.dealextreme.com/details.dx/sku.34504

Que con el cambio Euro Dolar sale tirado, y es el mismo que el de Behringer. Sobre latencias y demás, me parece a mi que cada PC es un mundo, así que habrá que probar y probar.

http://www.youtube.com/user/DavidSL2H

Subir
#3 por Antonio el 09/04/2010
Hola.

Yo tengo el aparato pero de la marca Leem. Identico al Berhinger pero en color negro. Yo tengo el güindos Xp y con los drivers que trae el aparato no me produce latencia ninguna. El sonido es perfecto. Lo he probado con el Guitar rig 3 y 4, el Amplitube2 y 3, el Peavy Mark III y varios programas mas y todo perfecto.
Y si, solo se puede sacar el sonido de la salida de auriculares del aparato. Este cacharrito es una tarjeta externa al pc, por lo que cuando enchufas la guitarra y abres el programa tienes que elegirlo como tarjeta de sonido con lo que la tarjeta integrada de tu equipo queda inhabilitada y no te sonara lo que este asociada a ella.
Yo le conecto los altavoces del pc y cuando acabo de tocar los conecto de nuevo al equipo.
A mi no me da ningun problema. Y por el precio es bastante recomendable.

No/si puedorrrrrr

Subir
#4 por Javi5150 el 09/04/2010
Yo tengo el Guitar Link de Behringer, a ver si soluciono dudas.
-retraso con los drivers que vienen (o que puedes bajar de la web, posiblemente actualizados), inapreciable. (con guitar rig, amplitube...).
-Pues si, con auriculares, altavoces externos, cadena de musica...siempre algo conectado a la salida del guitar link.
Para tocar en casa con programas tipo amplitube o guitar rig, esta de lujo, sin retardos son ruidos y muy barato... si es lo que quieres te lo recomiendo.
espero haber ayudado :)
Subir
#5 por thecrazy el 10/04/2010
mohi escribió:
Yo me acabo de comprar este:

http://www.dealextreme.com/details.dx/sku.34504

Que con el cambio Euro Dolar sale tirado, y es el mismo que el de Behringer. Sobre latencias y demás, me parece a mi que cada PC es un mundo, así que habrá que probar y probar.
Yo de ese hice un post pero nadie escribió al respecto:

http://www.guitarristas.info/foro/f14/guitar-link-chino-88876/

Te sirvió bien? Que tal va?

flavios escribió:
Hola.

Yo tengo el aparato pero de la marca Leem. Identico al Berhinger pero en color negro. Yo tengo el güindos Xp y con los drivers que trae el aparato no me produce latencia ninguna. El sonido es perfecto. Lo he probado con el Guitar rig 3 y 4, el Amplitube2 y 3, el Peavy Mark III y varios programas mas y todo perfecto.
Y si, solo se puede sacar el sonido de la salida de auriculares del aparato. Este cacharrito es una tarjeta externa al pc, por lo que cuando enchufas la guitarra y abres el programa tienes que elegirlo como tarjeta de sonido con lo que la tarjeta integrada de tu equipo queda inhabilitada y no te sonara lo que este asociada a ella.
Yo le conecto los altavoces del pc y cuando acabo de tocar los conecto de nuevo al equipo.
A mi no me da ningun problema. Y por el precio es bastante recomendable.
En principio este me llamo la atención pero el chinito que menciona mohi creo es mas barato y gracias has sido muy claro.

javi5150 escribió:
Yo tengo el Guitar Link de Behringer, a ver si soluciono dudas.
-retraso con los drivers que vienen (o que puedes bajar de la web, posiblemente actualizados), inapreciable. (con guitar rig, amplitube...).
-Pues si, con auriculares, altavoces externos, cadena de musica...siempre algo conectado a la salida del guitar link.
Para tocar en casa con programas tipo amplitube o guitar rig, esta de lujo, sin retardos son ruidos y muy barato... si es lo que quieres te lo recomiendo.
espero haber ayudado :)
Excelente información como tienes el aparato me queda muy claro. Gracias

Al final me decido por el de Behringer ya que actualiza los drivers por la pagina y esto es muy importante para mi considerando que tengo windows 7, los demás o no tienen ni pagina o ni hablan de drivers.

Gracias a todos :aplausos:

^CrAzY^

Subir
#6 por Mohi el 10/04/2010
No me ha llegado aún, el chino. Los drivers, si ves las respuestas de la págna de deal extreme, son los del behringer, seguramente salgan de la misma fábrica, tienen hasta la misma serigrafía.

http://www.youtube.com/user/DavidSL2H

Subir
#7 por thecrazy el 10/04/2010
mohi escribió:
No me ha llegado aún, el chino. Los drivers, si ves las respuestas de la págna de deal extreme, son los del behringer, seguramente salgan de la misma fábrica, tienen hasta la misma serigrafía.
Tienes toda la razon lo reporta un comprador :shock:
takashio escribió:
If the reports on the other item are to be believed, this is actually a Behringer USB adapter, or at least accepts the same drivers:

http://www.behringer.com/EN/Products/UCG102.aspx

The issue is all about how much lag does this version has.

^CrAzY^

Subir
#8 por Mohi el 11/04/2010
Claro hombre, lo fabricará cualquier chino y luego lo venden bajo diferentes marcas, sobre todo en productos de baja gama es muy habitual.

http://www.youtube.com/user/DavidSL2H

Subir
#9 por thecrazy el 18/05/2010
mohi escribió:
No me ha llegado aún, el chino. Los drivers, si ves las respuestas de la págna de deal extreme, son los del behringer, seguramente salgan de la misma fábrica, tienen hasta la misma serigrafía.
Ya me llego el guitar link chino:
http://www.bestofferbuy.com/guitar-to-usb-interface-link-cable-for-pcmac-recording-white-150cm-p-58018.html

Lo instale usando los drivers originales del behringer que como comento un comprador en dealextreme dichos drivers los reconoce como el original:
http://www.behringer.com/EN/Products/UCG102.aspx#software

Ahora el problema es que genera ruidos peores que la tarjeta de sonido de la placa base, entre los ruidos esta una especie de feedback eso sin contar que las distorsiones suenan horrible y si se coloca algún pedal a un ampli la cosa empeora. Lo he probado en amplitube 3 y ReValver Mk III, en ambos es igual.

Revisando bien descubrí que los drivers que trae el aparato son los del behringer pero una versión vieja y retocada para que no tenga por ningún lado la marca behringer pero en realidad son los mismos osea tienen el mismo problema, por lo menos en una portátil con XP así fue aquí no puedo colocarlos porque tengo windows 7 y esos drivers son viejos.

Alguien le paso algo parecido con el guitar link de leem?

Mi PC es:
Procesador Intel Pentium 4 630 3 GHz
Tarjeta madre Intel D945GCNL
2 Gb de RAM
Windows 7 Ultimate

Cualquier ayuda se agradece ya que estoy como desilusionado :|

^CrAzY^

Subir
#10 por Andrew85 el 18/05/2010
thecrazy escribió:
Ya me llego el guitar link chino:
http://www.bestofferbuy.com/guitar-to-usb-interface-link-cable-for-pcmac-recording-white-150cm-p-58018.html

Lo instale usando los drivers originales del behringer que como comento un comprador en dealextreme dichos drivers los reconoce como el original:
http://www.behringer.com/EN/Products/UCG102.aspx#software

Ahora el problema es que genera ruidos peores que la tarjeta de sonido de la placa base, entre los ruidos esta una especie de feedback eso sin contar que las distorsiones suenan horrible y si se coloca algún pedal a un ampli la cosa empeora. Lo he probado en amplitube 3 y ReValver Mk III, en ambos es igual.

Revisando bien descubrí que los drivers que trae el aparato son los del behringer pero una versión vieja y retocada para que no tenga por ningún lado la marca behringer pero en realidad son los mismos osea tienen el mismo problema, por lo menos en una portátil con XP así fue aquí no puedo colocarlos porque tengo windows 7 y esos drivers son viejos.

Alguien le paso algo parecido con el guitar link de leem?

Mi PC es:
Procesador Intel Pentium 4 630 3 GHz
Tarjeta madre Intel D945GCNL
2 Gb de RAM
Windows 7 Ultimate

Cualquier ayuda se agradece ya que estoy como desilusionado :|


En mi experiencia personal con las PC portátiles he notado que para lograr sonido sin ruidos debes desconectar la PC de la entrada de energia. Varias veces me ha pasado en ciertas situaciones que alguien esta en un portatil y me pregunta que que debe hacer para eliminar ese ruido, lo desconecta de la energia (revisando primero que tenga bateria y que la batería esté cargada) y santo remedio. Deberias intentarlo.

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#11 por thecrazy el 18/05/2010
Andrew85 escribió:
En mi experiencia personal con las PC portátiles he notado que para lograr sonido sin ruidos debes desconectar la PC de la entrada de energia. Varias veces me ha pasado en ciertas situaciones que alguien esta en un portatil y me pregunta que que debe hacer para eliminar ese ruido, lo desconecta de la energia (revisando primero que tenga bateria y que la batería esté cargada) y santo remedio. Deberias intentarlo.
No creo sea eso porque en el pc de escritorio hace exactamente lo mismo. He descubierto que si le bajo el volumen en el aparato la cosa mejora pero claro con poco volumen los audífonos no se escuchan. De verdad es raro, incluso windows 7 lo instala como un behringer original cuando busca los drivers el mismo.

^CrAzY^

Subir
#12 por thecrazy el 30/05/2010
Al final el guitar link chino no me resulto, genera un ruido constante en la salida que no deja trabajar bien. El ruido lo genera solo con conectarlo al USB, no hace falta ponerlo en uso, con solo recibir la energía ya empieza el ruido constante. Ahora no se si es que salio defectuoso o es que es así de malo.

Increíblemente revisando las tiendas de música cerca de mi casa encontré el guitar link original de behringer. Funciona de lujo con la configuración tal cual estaba el chinito, hay un ruido mínimo en distorsiones pero es propio de las pastillas single de verdad anda de lujo en todos los sentidos y los drivers originales si funcionan como deben ser.

Por cierto conecto la salida de auriculares al line in de la tarjeta de sonido, al cual le quito el mudo en la reproducción del mixer en windows y con ello escucho el sonido procesado directamente en windows sin darme mala vida :yahoo:

A ver si mohi ya le llego el suyo para comprobar si el mio es con defecto o es así de malo?

^CrAzY^

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo