¿Válvulas averiadas Peavey Valveking 112?

#1 por whatanabe el 14/05/2014
Buenos días a todos, hoy es un día triste para mí. Después de oír mi ampli como si sonara bastante mal durante varios ensayos, ayer en el ensayo era insufrible, decidí probarlo con otra guitarra cable etc y los síntomas seguían igual. Suena como si fuera un ampli de transistores de los chinos (solo en el canal lead), suena muy chicharrero que aunque para tocar Eskorbuto me valdría no es lo que busco...

¿Alguien puede indicarme si el cambio de sonido son las válvulas de Previo o las de Amplificación? ¿O podría ser algún fusible etc? (El ampli ya tiene unos años y nunca se le han cambiado, aunque no tiene muchas horas encima) Me temo que si son las válvulas no se si merecerá la pena cambiarlas, ya que ne mi ciudad no se si habrá alguien que pueda hacer un ajuste de Bias y mejor aún que me salga rentable.

¿Creéis que compensará cambiarle las válvulas, o mejor lo llevo al cementerio de amplis y compro algo de calidad?

PD: Todas las válvulas lucen bien, y no parece que tengan desperfectos ni les haya entrado aire.
Subir
#2 por whatanabe el 14/05/2014
Bueno por lo leído supongo que se deba, o bien a algo interno o lo más posible las válvulas de previo que como el ampli tendrá unos 4-5 años y nunca se han cambiado han perdido el color. Pero claro, me extraña que me diera cuenta en un ensayo en concreto pero puede ser porque nos cambiamos de sitio y lo moví...
Subir
#3 por whatanabe el 19/05/2014
He probado cambiando las válvulas de previo de sitio entre ellas para ver si funcionaba mejor pero nada, el sonido rompe con nada como si saturara demasiado y se vuelve una pelota de graves y un sonido apestoso...
Subir
#4 por limoncello el 19/05/2014
Prueba a puentear el loop de efectos con un cable jack, que lo mismo está en el bucle el problema... si suena bien, ya lo tienes localizado, si no, lo mejor sería que un técnico lo revisara y te diera presupuesto. En qué ciudad vives?

http://www.youtube.com/invainmetal

http://www.facebook.com/invainmetal

http://www.invainmetal.com

Subir
#5 por whatanabe el 19/05/2014
Soy de León, de todas formas ya he probado eso que comentas y suena igual.
Subir
#6 por Ikazategi el 19/05/2014
Si el amplificador ha cambiado el sonido en pocos ensayos, está claro que no es un tema de desgaste de válvulas.

El problema lo puedes tener en muchos sitios y no tiene por que ser válvulas precisamente. Hace no mucho he tenido un valveking con un problema similar y era una resistencia de polarización cortada que arruinaba la señal, en este caso solo en limpio.

Lo mejor es que lo lleves a un técnico y te de una valoración de lo que es.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#7 por whatanabe el 19/05/2014
Es que entonces no me merece la pena llevarlo al técnico, para arreglar este ampli compro otro mejor y no gasto ni tiempo ni dinero en un ampli de gama baja...

De todas formas no me ha dado el problema en pocos ensayos, si no que he notado yo en los últimos ensayos y cada vez peor, aunque puede que tengas razón en 3 o 4 ensayos no creo que se fastidien tan rápido no sé.

¿O tú invertirías dinero en un VK112?
Subir
#8 por Ikazategi el 20/05/2014
Si hay algún problema que ha hecho que las válvulas conduzcan más fuerte, puede ser que el desgaste lo hayas notado en pocos ensayos, pero probablemente el problema no sea de las propias válvulas.

El invertir dinero o no en VK es decisión de cada uno. Depende lo que te guste el ampli, el dinero que tengas disponible y lo que necesites.

Por mi taller han pasado muchos Valveking, algunos para reparar y otros para modificar. La decisión de si merece o no la pena es muy personal. En cualquier caso lo primero que haría seria saber que avería tiene, por que si las válvulas están bien y la avería no es muy compleja, puede que merezca la pena.

Un saludo!!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo