¿Válvula EL84 en mal estado?

--582102--
#1 por --582102-- el 08/05/2015
Hola compas. Os agradezco de antebrazo cualquier posible respuesta.

Tengo un Vox Ac4tv y tiene mucho "hum" de fondo asi que ando un poco mosca a ver si averiguo cuál es el problema.

El caso es que me ha dado por abrirlo y ver si podía ser de las válvulas y he notado unos haces de luz azul en la válvula de potencia EL84, que aumentan su intensidad cuando toco la guitarra. He leido en algunos hilos que es normal que las válvulas tengan una nebulosa azul.

¿Es posible que el excesivo "hum" se deba a que la válvula está en mal estado y toca cambiarla?

Os pongo unas foto que he hecho, como las he sacado a oscuras para que se viera el azul no han quedado muy bien pero se aprecian los haces de luz.
Archivos adjuntos:
PIC_1837 (2).JPG
BBCode:
PIC_1840.JPG
BBCode:
PIC_1842.JPG
BBCode:
Subir
--582102--
#2 por --582102-- el 09/05/2015
Ah y también tiene un olor extraño, no es el característico olor a quemado de compontentes electrónicos, aunque podría ser un transformador.
Subir
#3 por Tariu el 09/05/2015
Un poco de hum de más en ese ampli no es algo raro tampoco... de todas formas, para saber si fuese la válvula habría que comprobar tensiones y ver de donde procede ese hum, siempre que realmente fuese fuera de lo normal. Ni una foto ni una explicación valen para ello
Subir
--582102--
#4 por --582102-- el 09/05/2015
#3 Gracias por responder.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo