Valvula de color rojo en amplificador hibrido

#1 por Jorge_Schuld el 15/07/2012
Hola, acabo de adquirir un amplificador laney lv200 hibrido (trae una valvula 12Ax7 en el pre)
nunca habia tenido un amplificador hibrido o uno que tenga valvulas , siempre tuve transistores.. y me llamó la atencion el color de la valvula , es normal que este de color rojo?? y tambien hace un pequeño ruido dificil de percibir , como un pitido no muy agudo que no viene de el parlante(no es molesto)

aca les dejo una foto, saludos :)
OVpC360201207vpX.th.jpg
Subir
#2 por carpa el 15/07/2012
si eso es normal, la valvula se calienta para ser usada y ese es el color, ademas de alguna ayuda por ahi de un led. todo normal.
Subir
#3 por Jorge_Schuld el 15/07/2012
ok muchas gracias , pero no creo que sea por que esta caliente ,ya que enciende de ese color y se mantiene asi. tengo que aclarar que el ampli es nuevo comprado en tienda xD lo tengo hace un dia , y tenia entendido que el color normal es naranja .y cuando esta de color rojo esta fallando o muriendo (creo , por eso pregunto en el foro por que soy un ignorante en el tema ) , igual esperare otras opiniones . saludos :)
Subir
#4 por carpa el 15/07/2012
ya te digo, muchas veces es por la colocacion de un led (un foquito) esto hace que el color sea diferente, ademas esa valvula es de previo y tiene mayor vida incluso si es usado.
por decir hay valvulas q se ven azules y es el desprendimiento de moleculas y pues esas tampoco son malas señales, son diferentes.
preocupate si el vol sube y baja de repente o si no encediera o si el vol es nulo, relax conozco ese amp, pero el 300twin.
Subir
#5 por Jorge_Schuld el 15/07/2012
ahh ok gracias :) y otra cosa aparte , la distorsion de estos amp "LV" no es muy metalera?? solo con el gain al maximo suena mas para metal?
es que en la tienda me sonaba bien metalero( y recuerdo que el gain no estba al maximo) y aca en mi casa siento que no suena tan metalera los canales drive .(tengo que ponerle el gain al maximo)
aunque con un pedal suena bastante bien y el limpio perfecto.
Subir
#6 por carpa el 15/07/2012
pues la distorsion no es tan metalera, quiza con un poco de graves y con el switch de brillo,asi como con el gain, aunque para ser un ampli de su tipo suena bastante bien, no me lo vas a negar, pero si dispones del pedal, puedes ocupar el canal saturado para ocupar la valvula y pues con el pedal dar mas cuerpo a la distosion, eso ayuda demasiado, asi no pierdes todo el tono del amp, por usar el clean y el pedal.
Subir
#7 por Jorge_Schuld el 15/07/2012
ah eso hice , use el drive 1 + el pedal y se escucha brutal ! , pero me parecio curioso que en la tienda lo escuchaba totalmente metalero xD y con una guitarra con las mismas pastillas que la mia , y en casa se escucha bastante rockero/blues .
gracias por la informacion !!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo