Valve Junior stereo handmade

#13 por tumbalobos el 02/02/2012
juanf escribió:
Efectivamente son de 200v, pero estan en serie y aguntarian el doble, 400v.

Ok,ya me extrañaba, de todos modos me intriga la alimentacion de los filamentos, no se me da que 9V tal vez sea algo escaso para alimentar 12V a 2,2A , tal vez tengas una caida de tension considerable, ¿ no seria mejor partir de los 12v del secundario del primer trafo ?
Saludos
Subir
#14 por juanf el 02/02/2012
Lo de los filamentos lo he hecho mas veces y si tienes bastante amperaje no hay apenas caida de tension, y los trafos son de 3,8 Amperios, de todas formas no bajando mas de 11 voltios ya va bien y por experiencia las valvulas si tienen un poco menos de voltage en los filamentos del que necesitan la duracion de las mismas se multiplica y en el funcionamiento no notariamos nada, ya cuando lo pruebe pondre el voltage que da ok?
Saludos

http://relicstubeamp.blogspot.com.es/

Subir
#15 por tumbalobos el 02/02/2012
Ok, cuando lo pongas en marcha sube por favor todas las tensiones y el esquema que has usado.
Saludos
Subir
#16 por juanf el 03/02/2012
Unas fotos de los avances.

IMG00056-20120131-1339.jpg

IMG00057-20120131-1339.jpg

IMG00059-20120131-1340.jpg

Saludos

http://relicstubeamp.blogspot.com.es/

Subir
#17 por Di Romein el 03/02/2012
buena pinta :D

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#18 por juanf el 21/02/2012
Bueno ya está terminado y probado con exito. Pongo unas fotos

IMG00104-20120221-1331.jpg

IMG00106-20120221-1332.jpg

IMG00107-20120221-1445.jpg

IMG00108-20120221-1446.jpg

espero que os guste

http://relicstubeamp.blogspot.com.es/

Subir
#19 por Di Romein el 21/02/2012
que pasada juanf :D y no parece difícil :D a ver si acabo por recopilar pasta y tal y empiezo a hacerme uno de estos, o un champ, o el soldano :D

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#20 por tumbalobos el 21/02/2012
Felicidades por tu buen trabajo , ademas me gusta ese tipo de montaje que se asemeja a la antigua.
Saludos :palmas2: :aplausos: :victoria: :palmas2: :bailando: :sorprendido:
Subir
#21 por nain_111 el 22/02/2012
Menuda pintaza! el brillo azul de las válvulas de donde sale? están iluminados los zócalos?

Felicidades por el trabajo. :bien:

Saludos!
Subir
#22 por juanf el 22/02/2012
efectivamente en el agujero de los zocalos llevan un led de 3mm. alimentado desde la tension de filamentos.

http://relicstubeamp.blogspot.com.es/

Subir
#23 por David el 22/02/2012
Por curiosidad, has medido voltajes en el circuito para ver si todo está correcto?

Según has cableado los filamentos las válvulas no deberían estar bien caldeadas. Has hecho dos circuitos en serie para los filamentos, conteniendo cada circuito un pentodo y un doble triodo. Teniendo en cuenta que el consumo de filamentos de una EL84 es más del doble que el de una ECC83, al conectar los filamentos en serie los voltajes no se van a repartir equitativamente. Me refiero, alimentando con 12 voltios, no van a caer 6V en un tubo y otros 6 en otro. De hecho, según mis cálculos, en el pentodo deberían estar cayendo 3.4 míseros voltios mientras que en el doble triodo deberían estar cayendo 8.6.

Si vas a conectar filamentos de válvulas en serie, para que la tensión caiga equitativamente en cada filamento has de colocar válvulas del mismo tipo. Esto es, deberías conectar los dos pentodos en serie en un circuito y los dos doble triodos en serie en el otro, pero no hacer una mezcla de diferentes tipos de válvulas.

Un saludo :)
Subir
#24 por juanf el 22/02/2012
Los filamentos van en serie por un lado los dos pentodos en un circuito y en otro paralelo los triodos,porque efectivamente al tener consumos distintos no se pueden mezclar, y aunque en las fotos anteriores estaba un pentodo y un triodo, cambie el cableado en cuanto me di cuenta de como los habia cableado, en fin fue un error mio, pero ya lo solucioné, así que tienes toda la razon en los calculos.
Saludos.

http://relicstubeamp.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo