V-AMP 2, ruido chirriante.

#1 por chiqui_a100 el 30/10/2008
Holaaaa muy buenas, me he comprado un V-amp2, lo he conectado al ampli y a la guitarra y al encendcerlo suena como un sonido chirriante que no desaparece... y de fondo se escucha la guitarra a un volumen mucho más bajo.
¿sabeis que puede pasar? ¿Estoy haciendo algo mal?
Gracias.
Subir
#2 por vidres a la sang el 30/10/2008
PFF :|

Pues ni idea tio... te pasa con todos los presets?

Tienes el ampli en limpio o saturado, que ampli es ya de paso?

Si te pilla cerca de casa, yo volveria a la tienda y lo probaria alli con algun ampli de la tienda.

Un saludo y bienvenido al foro :brindis:

Metalized Blood!!

Subir
#3 por Andrew85 el 30/10/2008
si tu guitarra tiene microfonos single pueden hacer feedback si tocas en frente de la tele o el computador.

Mira que los cables esten bien y no esten rotos o desgastados.

Ensaya diferentes presets del V-Amp y mira si pasa con todos, tanto limpios como distorsionados.

Intenta conectar una guitarra diferente (asi sea prestada) y mira si pasa lo mismo.

Mueve los cables y mira si el ruido disminuye y aumenta al hacerlo.

Asegurate que cuando conectes el V-Amp al ampli tengas TODA la equalizacion en 0
Osea, los bajos en 0 los medio en 0 y los brillos en 0.

Asegurate que cuando conectes el V-Amp tu ampli tenga la ganancia al minimo o como maximo a 1 cuarto del total del gain y el volumen al 50% o al 75%

Y si tiene boton de overdrive o distorcion lo apagas.

Por qué? Porque la V-amp ya trae simulacion de amplis, cabinas, drive, etc asi que tu ampli debe actuar solo como un parlante y no debe tener efectos prendidos, salvo el reverb si no te gusta el del V-Amp.

Si despues de eso el ruido sigue y pasa sólo cuando conectas el V-Amp te han estafado y debes ir a reclamar lo antes posible.


Saludos :)

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#4 por chiqui_a100 el 01/11/2008
Muchas gracias ya lo he solucionado... era un jack de los cables que hacia mal contacto :D, ya lo he cambiado y me va bien..
Un Saludo!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo