Twang King Puente

#1 por belkin el 10/05/2010
Saludos a todos, me he comprado esta pastilla para mi telecaster pero al ponersela me doy cuenta de que tiene bastante ruido cuando antes no lo tenia. Pero el ruido no es de la pastilla en si, si pongo la pastilla del puente tambien esta, de que puede ser? Tambien le he cambiado el golpeador, pero no creo que sea esto no? Tambien he de decir que la pastilla traia 3 cables en vez de 2.. uno blanco, negro y gris
Subir
#2 por frasco el 10/05/2010
y que hiciste con el que sobra???

puede ser problema del circuito de masas.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#3 por belkin el 10/05/2010
eso es lo que habia pensado... haber como te explico, es una fender mexico standard, y la pastilla que tenia antes estaba conectada de esta forma: el blanco al selector de pastilla, y el negro a un tornillo de sujecion de la propia pastilla con un cable que va a un tornillo en la madera y luego a masa en el pote de volumen. En la caja de la pastilla me pone que el blanco es el "hot" y el negro "ground" pero que se pueden invertir las fases poniendo el blanco como "ground" y el negro como "hot", y el gris es siempre "ground". Asique el blanco lo he llevado al selector de pastilla, el negro directamente al pote y el gris al tornillo de sujecion, que a su vez tambien va al pote.
Pero una duda que tengo es que debajo de la pastilla hay una placa de cobre, y digo yo que los tornillos al hacer contacto con esta placa y con el puente ¿haria un bucle de masa?
Estoy bastante liao jaja
Subir
#4 por frasco el 10/05/2010
prueba a poner gris y negro juntos al mismo lugar donde se ubicaba antes el negro...

si sigue dando ruidos, quizás se haya modificado o soltado algún cable de masa...

¿el que va desde el puente?

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#5 por nacho_17lpark el 10/05/2010
Como siempre digo... ante cualquier ruido sacamos el golpeador, sacamos la tapa... jajajaja
Fijate si tocas el puente u otra parte de metal a ver si para el ruido...
eso seria problema de masa, un cable desoldado seguramente
saludos
Subir
#6 por belkin el 10/05/2010
Bien ya se ha solucionado ese ruido que era muy molesto, ahora solo queda el que se quita al tocar las cuerdas. Se supone que viene apantallada no? el tornillo que hay en la madera en el hueco del puente esta en una parte sin pintura y de color gris, pintura de grafito puede ser? Solo me quedaria ponerle aluminio en el golpeador
Subir
#7 por frasco el 10/05/2010
el aluminio en el golpeador de una teleca vale para poquito, aunque se puede intentar.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo