Tutorial | Configurar Alesis IO|2 Express en Reaper y en Amplitube 3 (hecho por mi)

#1 por skull600 el 15/05/2011
Hola. Hago un pequeño aporte con el siguiente video. Es una especie de tutorial que he hecho tras conseguir configurar el Alesis IO2 Express, Por si hay gente que la tiene y no sabe configurarla. En el video no hablo, solo exmplico las cosas por letras, espero que lo entendais, yo creo que vereis que es bastante sencillo, en realidad. Siempre primero enchufar la interfaz y luego abrir el programa a usar. :saludo:
http://www.youtube.com/watch?v=BlLuB_BoJVA[/YOUTUBE][YOUTUBE]http://www.youtube.com/watch?v=BlLuB_BoJVA[/YOUTUBE]
Subir
#2 por rafa-gas el 15/05/2011
Buen trabajo tío, muy bien, muchas gracias. Esta interfaz me tiene amargado.




Saludos.

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir
1
#3 por skull600 el 15/05/2011
rafa-gas escribió:
Buen trabajo tío, muy bien, muchas gracias. Esta interfaz me tiene amargado.




Saludos.

yo al principio me desespere porque llegue a pensar que habia malgastado la pasta comprandolo, pero luego pregunte alguna cosilla en el foro, y me pasaron el enlace del asio4all, que por cierto el link de la descarga está en youtube.
Pero si, se puede usar amplitube y grabar, pero la monitorizacion y el sonido procesado si lo haces bien como digo en el video aunque sea por los auriculares a traves de la interfaz, debes ser capaz de oirlo sin problemas, y sin ruidos excedentes. A no ser que metas una burrada de gain y distorsiones, y con burrada digo burrada.
Subir
#4 por cuaper el 18/11/2011
Antes que nada, darte las gracias por el curro que te has pegado. Me pasa como a tí al principio. Me he comprado una interfaz Alesis io2 y tengo la sensación de que he tirado el dinero. He seguido las instrucciones de tu video al pie de la letra y las de otros diez o doce y nada. En Cubase no he conseguido nada. En Amplitube consigo escuchar mi guitarra a través de los auriculares, pero cada X segundos, suena un zumbido infernal tipo interferencia que me destroza los oídos (a mí y a mis sufridos vecinos !!). Trabajo con un portátil Toshiba Satellite con 4 GB de RAM, y tarjeta de sonido básica Realtek audio. Lo he hecho todo, me he bajado los ASIO4ALL, los he instalado, me aparecen cuando inicio el Amplitube, pero ya te digo, primero está el sonido ese horrible que se repite periódicamente, y luego que con Cubase no consigo que suene una nota. Agradecería mucho vuestra ayuda.
Subir
#5 por olmost el 18/11/2011
Sólo por el temazo de Gamma Ray merece la pena ver el vídeo!!!!!!!! :virtuoso:

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#6 por skull600 el 29/01/2012
cuaper escribió:

Antes que nada, darte las gracias por el curro que te has pegado. Me pasa como a tí al principio. Me he comprado una interfaz Alesis io2 y tengo la sensación de que he tirado el dinero. He seguido las instrucciones de tu video al pie de la letra y las de otros diez o doce y nada. En Cubase no he conseguido nada. En Amplitube consigo escuchar mi guitarra a través de los auriculares, pero cada X segundos, suena un zumbido infernal tipo interferencia que me destroza los oídos (a mí y a mis sufridos vecinos !!). Trabajo con un portátil Toshiba Satellite con 4 GB de RAM, y tarjeta de sonido básica Realtek audio. Lo he hecho todo, me he bajado los ASIO4ALL, los he instalado, me aparecen cuando inicio el Amplitube, pero ya te digo, primero está el sonido ese horrible que se repite periódicamente, y luego que con Cubase no consigo que suene una nota. Agradecería mucho vuestra ayuda.
Subir


el paso del minuto 3:30 lo hiciste?= hay que cambiar el simbolo y ponerlo donde pone IO2 en la interfaz de Asio4All. Y no subas mucho el gain porque da mucho ruido.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo