Tube Screamer: Si lo consigo hago un articulo ^^'

#1 por brufff el 16/08/2009
Hola, muy buenas a todos again.

Llevo un tiempo intentando construir un Tube Screamer, y me pasa algo que es de coña y me esta tocando la moral: NUNCA FUNCIONA! asi que me pase a algo mucho mas facilito: un booster (lpb-1, un generico)

Amos a ver, pensemos... ¿Que puede estar fallando? Que no entiendo los esquematicos... mas bien no, en el Tube screamer puede, pero en el booster esta muy clarito. Puede ser que uso un soldador de 40 w que cuando se calienta bien quema hasta la empuñadura (que todo sea dicho, es de madera)... puede ser... o si no, puedo subir foticos o cosas asi para ver si vemos el error, que llevo ya mucha pasta invertida en esto, y ya tienen que empezar a sonar cosas...

En compensación por vuestro tiempo, cuando consiga hacerlo sonar (para estar seguro de que esta bien), subire un articulo, o vamos, hare un post, acerca de como hacer bien los circuitos con todo lujo de detalles.

Gracias de antemano, y un saludo. ¿Que haria yo sin vosotros? :brindis:

http://www.myspace.com/naretmetal

Subir
#2 por frasco el 16/08/2009
40 watios es mas del triple del mio... pero no obstante, si le tienes pillado el truquillo a soldar con ese bestiajo no tiene por que ser esa la causa de tus males.

Puede ser un fallo recurrente... que repitas una y otra vez, lo mismo es un error de cableado o algo ajeno a la propia placa, a veces se empecina uno y no ve estas cosas por errores de concepto.

Al principio yo tenia una tendencia exagerada a cortocircuitar con estaño entre las pistas... propiciada por mi torpeza y por un soldador tan gordo como una poll.. que entraba entre las patillas de los componentes como un elefante en una cacharrería.

Pon las fotos de tus soldaduras y de tus montajes para ver que tal se te dan estas cosas y cual puede ser el origen de tanta sozobra :D

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#3 por brufff el 17/08/2009
Gracias frasco, en cuanto pueda subo unas cuantas. Me acabo de acordar tambien que en la tienda no tenian los transistores necesarios y le tuve que poner a booster un transistor "equivalente". That is de custión: ¿Que es un transistor equivalente? en teoria, se supone que es uno de las mismas caracteristicas pero de otra serie (SC, N...) ¿O estoy equivocado?

Gracias de antemano otra vez, y en cuanto pueda subire las foticos!

http://www.myspace.com/naretmetal

Subir
#4 por frasco el 17/08/2009
pues ojo con ls transistores equivalentes... pueden que hagan la misma funcion pero que cambie el patillaje ;)

por tanto habrá que cambiar la disposición de las patitas si llegado el caso esto ocurriese.

para eso hay que mirar el datasheet que hay disponible en internet de cada modelo y compararlos.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#5 por frasco el 17/08/2009
pues ojo con ls transistores equivalentes... pueden que hagan la misma funcion pero que cambie el patillaje ;)

por tanto habrá que cambiar la disposición de las patitas si llegado el caso esto ocurriese.

para eso hay que mirar el datasheet que hay disponible en internet de cada modelo y compararlos.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por brufff el 17/08/2009
Si, bueno, en la tienda ya me lo han dicho... Tambien me apuntan el patillaje en un papelito, los muy majetes ^^. yo creo que va a ser del soldador, porque el true bypass funciona, y no creo que haya conectado mal los potes. Como dato, diré a veces, cuando sueldo un componente, no puedo tocarlo hasta pasado un ratillo, porque quema bastante. no se si esto es normal, ya que se soldar, pero nunca he soldado componentes electronicos, sino, las puntas de los cables de bici, para que no se despeluchen y cosas asi... ;-)

Ya puestos, tengo un polímetro. ¿habria alguna forma de comprobar que no he quemado el transistor con él? Se que tiene la parte denominanda HFe o algo asi, pero no se usarla. Si me podeis ayudar al respecto...

PD: Gracias de nuevo frasco.

EDITO: No me deja darte un +1 porque: "Tu debes de esparcir algo de Reputación a otros usuarios antes de darle otra vez a frasco" jejeje
-------------------------------------------------

Vaya, me he saltado el protocolo (buscar antes de preguntar).

Aqui dejo el hilo que me ha respondido la pregunta del polimetro.

http://www.guitarristas.info/foro/f13/del-multimetro-32891

Aqui dejo unas fotos. Se puede ver que no les he puesto el conmutador 3pdt o similar. Esto es porque aqui en Zaragoza no lo encuentro, y no lo quiero pedir hasta no estar seguro de que funciona correctamente el pedal.

Las conexiones del DPDT son asi, no?

posicion 1:

*_* *
*_* *

posicion 2:

* *_*
* *_*

Os rogaria que me corrigieseis en caso de que esto sea erroneo. :D
Archivos adjuntos:
DSCN2779.JPG
BBCode:
DSCN2775.JPG
BBCode:

http://www.myspace.com/naretmetal

Subir
Baneado
#7 por chrismax el 17/08/2009
Se puede si, pero tiene que ser un multimetro que tenga medidor de transistores.
Subir
#8 por rublalup el 01/09/2009
mmmm...pues yo no he trabajado en perf o vero pero veo que estan un poco feas las soldaduras....revisa que al menos no hayan cortos en las pistas...

como estas conectando el dpdt?

Mi banda:

https://www.facebook.com/Sr.MiyagiRock

https://www.youtube.com/channel/UCwNNVGhy12Ouh3VeQZS7ACg

Subir
#9 por brufff el 28/09/2009
*_* *
*_* * posicion 1

* *_*
* *_* posicion 2

puede que sea porque las resistencias de 510 las cambie por resistencias de 470... y algo se fundio... las soldaduras son feas como nada en este mundo, pero es lo 1º que mire, y van todas...

http://www.myspace.com/naretmetal

Subir
#10 por metalero30 el 29/09/2009
te recomiendo que al sacar las fotos debes presionar un boton que tienen casi todas las camaras digitales; en el sale una flor, y sirve para sacar fotos de cerca.

http://www.myspace.com/unlegacy

Subir
#11 por brufff el 29/09/2009
no tengo camara. es el movil. gracias por el interes. he pillado un soldador nuevo (mmmmh, punta fina...) y estaño, y todo queda mucho mas limpio.a ver si saco el booster...

http://www.myspace.com/naretmetal

Subir
#12 por brufff el 01/10/2009
duda acerca de condensadores:

los condensadores que montan los circuitos superan con creces los valores maximos de voltaje que van a circular luego por el circuito. esto es los condensadores son de 630 voltios. la duda es si al ser sometidos a una DDP mucho menor de lo que estan preparados para montar, no se si esto afectara a su funcionamiento.

http://www.myspace.com/naretmetal

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo