tone port

#1 por txarli el 11/01/2011
Hola tengo un problema a medias pues me he comprado por primera vez en mi vida unos altavoces autoamplificados de estudio para tocar con un tone port ux-1 y hasta ahi todo bien suenan de fabula,pero mi problema viene cuando quiero escuchar musica en el pc o ver una peli pues no puedo.
Uso un windows 7 y no entiendo nada pues ya entro en controladora de audio y tal y me dice que todo funciona correctamente pero no es asi.¿Alguien sabe que hago mal?
Gracias si es que alguien me lee por ahi.:|
Subir
mod
#2 por Rius el 11/01/2011
Cada vez que conectes el toneport, si no has tocado nada por defecto windows lo utilizará como dispositivo predeterminado de sonido en CASI todos los programas que uses. De esta forma, si abres el Media Player, el Vlan, y demás, pues deberías escuchar el sonido por el toneport. Si no es así, asegurate de 2 cosas:

1. Que efectivamente lo estas usando como dispositivo de sonido: Botón derecho en el icono de control de volumen, Dispositivos de Reproducción, y en la pestaña reproducción, verifica que está seleccionado el toneport.

2. Que dentro del PROGRAMA en cuestión (por ejemplo Winamp, o Cubase) estas utilizando el Toneport como dispositivo de sonido.
Subir
#3 por tedi055 el 11/01/2011
Voy de acuerdo con la opinión de Winterkiller, pero además de lo que ha dicho él, también debes asegurarte de que tu PC esté reconociendo el Tone port como un nuevo dispositivo de audio. De no ser así, debes buscar en internet los controladores correspondientes al modelo de Tone port que tengas e instalarlos en tu PC. Luego de que tu PC lo reconozca, pues todo irá muy bien!!

Aprende a Tocar Guitarra
Curso Completo de Guitarra
http://www.comoaprenderatocarlaguitarra.com

Subir
mod
#4 por Rius el 12/01/2011
tedi055 escribió:
Voy de acuerdo con la opinión de Winterkiller, pero además de lo que ha dicho él, también debes asegurarte de que tu PC esté reconociendo el Tone port como un nuevo dispositivo de audio. De no ser así, debes buscar en internet los controladores correspondientes al modelo de Tone port que tengas e instalarlos en tu PC. Luego de que tu PC lo reconozca, pues todo irá muy bien!!

Del post de Txarli se deduce que tiene el Toneport instalado y corriendo sin problemas, y la pega específica la tiene con algún programa concreto de reproducción de audio/video.

Si no has instalado los drivers, es evidente que has de empezar por ahí como dice el compañero :)
Subir
#5 por txarli el 12/01/2011
Muchas gracias a todos creia que nadie me responderia.Es como decis vosotros pero por mas que instalo los cd´s que vienen con el aparato sigo sin musica en el pc.Por lo que se refiere al gear box y al ableton ningun problema.
Comentar que antiguamente en mi viejo pc con un windows Xp conseguia incluso escuchar mp3 a traves del gear box y yo tocaba luego encima.Ahora eso no lo puedo hacer desde mi gear box.me busca y carga el archivo pero no lo ejecuta.
Es un rollo porque tambien me gusta jugar con el ordenata y tengo que estar montando y desmontando cuando quiero tocar o jugar.
Se que ha de haber algun problema dentro de la configuracion en mi ordenador,pues no soy entendido y a veces toco mas de la cuenta.
Mi equipo antiguo era/es un equipo guarro de sobremesa 3/1 (oferta del Lidl) que se conectan dos altavoces de minicadena vieja y un subwofer.lo tengo conectado al ordenador con un minijack a la parte trasera del pc y cuando quiero tocar con el gear box he de desconectar ese minijack(que va al ampli de sobremesa) y conectar un invento con dos jacks que acaban en un minijack que es el que conecto al equipo de sobremesa.
No se si os he liao mas o que.Gracias a todos.
Subir
mod
#6 por Rius el 12/01/2011
Txarli escribió:
Muchas gracias a todos creia que nadie me responderia.Es como decis vosotros pero por mas que instalo los cd´s que vienen con el aparato sigo sin musica en el pc.Por lo que se refiere al gear box y al ableton ningun problema.
Comentar que antiguamente en mi viejo pc con un windows Xp conseguia incluso escuchar mp3 a traves del gear box y yo tocaba luego encima.Ahora eso no lo puedo hacer desde mi gear box.me busca y carga el archivo pero no lo ejecuta.
Es un rollo porque tambien me gusta jugar con el ordenata y tengo que estar montando y desmontando cuando quiero tocar o jugar.
Se que ha de haber algun problema dentro de la configuracion en mi ordenador,pues no soy entendido y a veces toco mas de la cuenta.
Mi equipo antiguo era/es un equipo guarro de sobremesa 3/1 (oferta del Lidl) que se conectan dos altavoces de minicadena vieja y un subwofer.lo tengo conectado al ordenador con un minijack a la parte trasera del pc y cuando quiero tocar con el gear box he de desconectar ese minijack(que va al ampli de sobremesa) y conectar un invento con dos jacks que acaban en un minijack que es el que conecto al equipo de sobremesa.
No se si os he liao mas o que.Gracias a todos.

A ver, si has conseguido hacerlo funcionar con el Gearbox y has podido grabar a la vez que escuchas otra pista con el Ableton Live, quiere decir que está correctamente instalado, así que olvidate de un problema de drivers.

Lo que dices sobre que no puedes reproducir una pista en el Gearbox y tocar encima, a mi me pasaba. No le hice caso, porque tiraba solo de Cubase, y ahora de Reaper, pero está claro que es un problema del software Gearbox para trabajar con la tarjeta en full-duplex (grabando y reproduciendo).

Soluciones:

1. Para pode escuchar música, arranca el PC, conecta el Tonepor y comprueba que está funcionando OK (LED Verde). Abre una canción con el Windows Media Player y NO abras ningun otro programa que use la tarjeta (Ableton, Gearbox...). Si no la escuchas (espero que tengas los altavoces o los cascos conectados al TONEPORT...), vete donde te dije antes: Botón derecho en el icono de control de volumen de Windows, Dispositivos de Reproducción, y en la pestaña reproducción, verifica que está seleccionado el Toneport.

2. Descargate el PodFarm, que el Gearbox se ha quedado obsoleto:
Line 6 :: Software

Prueba con lo 1º, que es donde tienes el problema serio, y seguro que es una tontería. Se específico, e indica paso por paso lo que has hecho, que sino esto se pude hacer muy pesado

Saludos y suerte
Subir
#7 por txarli el 16/01/2011
Hola gracias a todos.Con ayuda vuestra y un amigo que controla de ordenadores habeis conseguido que mi ux-1 sea la tarjeta de sonido global del pc.
yo creia que con los drivers del gear box y el ableton ya era suficiente.Al preguntarme mi amigo que de que año era la tarjeta y le dije que tendria tres o cuatro años enseguda dijo.Tio esto son drivers seguro,y en efecto pagina oficial de line 6 .Registro correspondiente.descarga para windows 7 .Instalacion y listo.
Muchas gracias por preocuparos por el tema.
Subir
mod
#8 por Rius el 17/01/2011
Me alegro de que esté arreglado, y de que hayas tenido el detalle de volver para escribir la solución :)

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo