Tengo un problemilla con un ampli

#1 por descerebrado el 21/03/2013
Buenas, primero explicaré como me hice con él y seguidamente que le pasa. Al grano, cambié unos artículos por un amplificador a un chaval anunciado aquí en el foro de compraventa, y nada, al principio no pude usarlo prácticamente porqué lo subimos al lugar de ensayo y ensayemos escasas veces por lo cuál hace nada, 4 o 5 días que lo tengo en casa. Al tenerlo en casa he podido tocarlo y jugar con él, y en estas que me he dado cuenta que un canal no funciona se escucha, pues no se como definirlo, cada vez que toco parece que despegue un cohete. El caso es si puedo reclamarle algo al chaval, aunque sea para decirle porqué no me aviso, y la otra pregunta que quería hacer es si tiene arreglo. Gracias!
Subir
#2 por descerebrado el 21/03/2013
Echarme una mano...gracias...
Subir
#3 por Carlosmoralo el 23/03/2013
Buenas tardes.No entiendo exactamente el problema que describes.¿Qué canal no funciona el limpio o el de distorsión?.Tampoco vendría mal que dijeras la marca y el modelo del ampli para que alguien que tenga el mismo que el tuyo te pueda ayudar con conocimiento de causa.
Un saludete.

Respeta mi opinión como yo respeto la tuya.He venido aquí para aprender,no para discutir.

Subir
#4 por descerebrado el 23/03/2013
#3 Okay, gracias por la ayuda, mira el canal que no me funciona es el más limpio del insane(luz roja), mi amplificador es un cabezal y pantalla, line 6 spider II 150w.
Subir
#5 por Carlosmoralo el 23/03/2013
Pues de esa marca ni idea,no he tenido ninguno.A ver si tienes suerte y te contesta alguien que lo conozca.
Un saludo.

Respeta mi opinión como yo respeto la tuya.He venido aquí para aprender,no para discutir.

Subir
#6 por descerebrado el 23/03/2013
#5 Gracias, Un saludo!
Subir
#7 por DaviZerrat el 23/03/2013
Supongo que ya habras hablado con el vendedor no?

Es logico que lo hables con el, claro, depende de como .... A lo mejor te hecha un cable ?

Yo tampoco conozco el ampli. Aun que a los amplis, a todos se les puede joder una soldadura. Mas en temas de transporte.... Las piezas mas grandes como condensadores y tal pueden partir la soldadura. Literal. Cuando pasa eso, si lo tienes enchegado y le das uno pequeños golpes, o ajetreos, podria hacer mas ruidos y tal..... Podria ser un idicativo....


Suerte.

Excuse me while i kiss the sky....

Subir
#8 por phakkito el 23/03/2013
Raro es, aunque ten encuenta que esos amplificadores, guardan en cada preset cantidad de parametros

gain, volumen de canal, efectos, etc....

a veces en ellos es simplemente que el volumen de canal, se ha memorizado en cero.

Lo mejor es poner todo en el medio, master a un punto y cacharrear con el... probablemente sea algo de eso.


saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#9 por descerebrado el 24/03/2013
#7 #8 Gracias por las respuestas y ya probaré en desmontarlo un poco para a ver como se ve, referido a los parámetros, ya los echo variar a todas y nada de nada, y bueno, el vendedor se lava las manos...
Subir
#10 por hellvilleRock el 24/03/2013
descerebrado escribió:
y bueno, el vendedor se lava las manos...

Eso es relativo; que te ha contado??
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#11 por hellvilleRock el 24/03/2013
descerebrado escribió:
Al tenerlo en casa he podido tocarlo y jugar con él, y en estas que me he dado cuenta que un canal no funciona se escucha, pues no se como definirlo, cada vez que toco parece que despegue un cohete.


"El despegue de un cohete", jope...define ésto mejor por favor.

EDITO PARA AÑADIR: Phakkito tiene razón, hay algun modo de resetear este ampli??
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#12 por descerebrado el 24/03/2013
#10
Pues me dice que al él le iba de puta madre y que no, que nada que no sabe nada.

#11
Sabes cuando coges tela por dos extremos y las desgarras, pues un sonido parecido pero constante al tocar, y mucho más grave.
No tengo ni idea si hay algún modo de resetear, ahora voy a informarme, gracias.

PD: Si que se puede resetear y lo he echo y no a cambiado en nada el sonido...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo