Tengo problemas con mi Boss MT-2

#1 por riesgo el 08/12/2008
Vereis yo tengo un MT-2 y me encanta, es la distorsión que más me gusta de Boss, además es muy versátil. Pero bien, desde hace un mes decidí enchufarlo a la corriente con un adaptador porque eso si, gasta pilas como un condenado, y al principio todo bien. Pero desde hace una semana o así me ha empezado a sonar diferente, le ha salido un sonido agudo asqueroso. El pedal sigue funcionando, y lo que no sé es si la culpa de que suene mal es de que el adaptador lo ha estropeado (con pila ahora también suena mal). Éste no es el original de Boss, pero me fijé en que estuviera a 9v y que no tuviera la polaridad invertida ni nada de eso, lo único que cambia es que viene preparado para 500 mA, pero he oido que eso no influye mientras no sean menos de los que pide el pedal, que son 200 mA. El tema es que yo pensaba que si un adaptador te lo estropea pues lo quema o deja de funcionar y punto, lo que yo quiero saber es si es posible que el adaptador haya hecho que ahora suene mal en vez de quemarlo del tirón. O será que el pedal se ha estropeado por sí solo.
Ah! y ya de paso aprovecho para preguntar a ver si alguien me sabe explicar que es eso de los mood que les meten o esas historias y como se hace.

Gracias!!
Subir
#2 por Entrance el 08/12/2008
Mmm, yo creo que el Transformador que le has puesto lo ha estropeado, no se si tendra arreglo.
Es por eso que SIEMPRE he utilizado mis Boss con pilas, puesto que que en mi ciudad no venden la fuente Boss original y no me fio mucho de los tecnicos electricos.
Lo de los MOD son modificaciones que se le hacen al pedal, en el foro Tonygtguitar abrio un hilo en el que explico como modifico su Metal Zone, la idea es optimizar el sonido del pedal.

Saludos.
Subir
#3 por eduardo19951995 el 11/12/2008
y ese que efecto es?:roll:


espiritu negro!!!!

Subir
#4 por riesgo el 12/12/2008
Gracias entrance.
Pues el pedal es muy conocido, metal zone se llama, es de efecto heavy podríamos decir, a mi lo que más me gusta es que tiene muchas posibilidades de ecualización. Puedes buscarle muchos sonidos. Pero a mi por lo visto se me ha jodido, aunque todavía suena pero no todo lo bien que antes... me compraré otro igual seguro.
Subir
#5 por pedro josé el 18/12/2008
No estoy seguro del todo de que el pedal se te haya jodido, a mí me pasaba lo mismo, píllate una fuente boss psa 230p, y verás que te vá cojonudo. la cuestión es que la fuente de boss original no solo adapta la corriente sino que estabiliza el sistema. Por poner otro adaptador es difícil que se joda, simplemente es que no te lo está estabilizando, y el mt2 es el pedal que más lo necesita, créeme. saludos.
Subir
#6 por xepa93 el 19/12/2008
Dios que casualidad, me pasa lo miso que a ti, de echo abri un tema y todo aqui en el foro y fue por lo mismo una fuente de alimentacion de 9v y 500mA la unica diferencia es que el mio es el ML-2 si encuentrasuna solucion avisame ya ke los dos necesitamos la misma solucion.

Review JamMan Solo
http://www.guitarristas.info/foro/f9...64/#post856768

Subir
#7 por pedro josé el 19/12/2008
xepa, yo yá lo solucioné
Subir
#8 por xepa93 el 19/12/2008
Pedro José escribió:
xepa, yo yá lo solucioné


Como?????:shock::shock:

Review JamMan Solo
http://www.guitarristas.info/foro/f9...64/#post856768

Subir
#9 por pedro josé el 19/12/2008
busca en amplis, ya verás, ahí explico lo que hice
---------------------------------
o messenger
Subir
#10 por xepa93 el 19/12/2008
cual es tu msn?

Review JamMan Solo
http://www.guitarristas.info/foro/f9...64/#post856768

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo