tengo un problema en mi cadena, mete ruido

#1 por Bernabe Delgadillo Vargas el 21/04/2013
hey chicos pues tengo un problema, lo que pasa esque tengo un cry baby gcb95 y cuando lo tengo desactivado mete mucho ruido y cuando lo activo se detiene el ruido pero lo desactivo otra ves y vuelve el ruido, tengo un orden asi

amp, zoomb1.x, cry baby, bajo o guitarra

por sierto me recomiendan mucho comprarme dos amplis uno para bajo y otro para guitarra al igual que cadenas solo guitarra y otras solo bajo o no hay problema con que los toque en lo mismo? puedo dañar mi wha conectandolo a el bajo?

de antemano muchas gracias
Subir
#2 por -rich- el 21/04/2013
amp, zoomb1.x, cry baby, bajo

En esta combinación yo lo que haría sería prescindir del cry baby y utilizaría el integrado en la zoom.

amp, zoomb1.x, cry baby, guitarra

Para esta, usaría el cry baby, pero configuraría en el B1x valores altos del ZNR, para que se cuele menos ruido.

Bernabe Delgadillo Vargas escribió:
por cierto me recomiendan mucho comprarme dos amplis, uno para bajo y otro para guitarra; al igual que cadenas solo guitarra y otras solo bajo o no hay problema con que los toque en lo mismo?


Si el ampli es de bajo no hay mucho problema. Si es de guitarra (y si principalmente los altavoces son para guitarra) lo puedes averiar.

Yo lo que haría sería usar preferentemente la simulación de fender bassman para sacar overdrive en la guitarra, y para leads el fuzzface.


Bernabe Delgadillo Vargas escribió:
puedo dañar mi wha conectandolo a el bajo?

No. Pero el rendimiento no será el mismo (además que te mete ruido).


Saludos

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo