Tengo cabezal, tengo pantalla... ¿O no?

#1 por VanZant el 03/03/2015
Muy buenos días amigos del foro!!

Pues aunque el trabajo y ciertas cuestiones personales me mantuvieron unos meses alejados del mundo guitarril, tengo gusanillo y me gustaría volver a hacer ruido, aunque sea cuando no hay nadie en casa (para que no me saquen a patadas) jajaja

Resulta que me hice con una Nova System, un Blackstar HT5H y una Fender Telecaster Baja Player, y por casa tenía un altavoz Eminence 12" que nunca había usado, así como un viejo mueble de 10" que he reconvertido provisionalmente a 12" con la ayuda de la sierra y la paciencia... :gracias:

Pues fui el otro día a comprar conectores y cables, y el único sitio que tengo en mi barrio es una tienda de electrónica de las "marroneras" de las que monopolizan a la baja, porque nadie más se dedica a ello en estos tiempos, y me dio un par de hembras Jack en stereo... El tío me aseguró que funcionaría igual que un mono, pero no se... :que_fallo:

A lo que voy, que conecto el cabezal al altavoz, todo por 8ohm, y nada, que no sale el ruidito por ningun lado... Se supone que la hembra no tiene misterio, Tip, Ring y Masa... y solo conecto el Tip y la masa, el anillo lo dejo sin nada... así que si alguien sabe como puedo conectar esto, sería de gran ayuda, porque ahora que tengo tiempo sólo puedo conectarme la Nova System a los cascos y, claro, no es lo mismo :(

Un abrazo a todos y gracias por pasar por aqui!!

Guitarras: Fender Telecaster Baja Player, Admira Desirée *80's, GUIL G4 *80's http://goo.gl/Tfkat8 <-AYUDA EN EL FORO

Amp: Blackstar HT5H, RozZ 151 *80's

FX: Ibanez TS5 MOD808, Danelectro Daddy O, T.C. Electronic Nova System

Subir
#2 por Tariu el 03/03/2015
Has comprobado que el cono funcione?
Subir
1
#3 por VanZant el 03/03/2015
Buenas!!

Sí, lo probé hace unos meses y lo volví a guardar, no tiene golpes ni nada, pero lo probé en una pantalla "buena", no en la castaña que yo tengo... No se si es incluso por los conectores que me vendieron :/

Gracias por pasarte!

Guitarras: Fender Telecaster Baja Player, Admira Desirée *80's, GUIL G4 *80's http://goo.gl/Tfkat8 <-AYUDA EN EL FORO

Amp: Blackstar HT5H, RozZ 151 *80's

FX: Ibanez TS5 MOD808, Danelectro Daddy O, T.C. Electronic Nova System

Subir
#4 por Tariu el 03/03/2015
Un conector nuevo por malo que sea... hará contacto... testea los cables hasta la punta del conector o lo que le hayas puesto y a ver qué tal, si tienes continuidad o si te has podido equivocar de patilla al soldar
Subir
1
#5 por gallempa el 03/03/2015
Ojo con encender el cabezal sin la pantalla conectada, te puedes cargar la válvula de potencia y/o el transformador si el ampli no tiene protección para ello, de hecho es muy posible que si no tiene (que lo desconozco) te hayas fulminado la válvula ya ;) llevate el cabezal a una tienda y prueba una pantalla.

Un saludo!

GR-Amps, desde 2005 innovando en la construcción de amplificadores artesanales a válvulas.

Subir
1
#6 por VanZant el 05/03/2015
Hola de nuevo!

Acabo de pillar otro rato... A ver que tal...

Me da muy mal rollo eso de haberme "cargado" el cabezal ... Esperemos que no :(

Adjunto fotos de como tengo conectado el engendro este

Muchas gracias!!
Archivos adjuntos:
WP_20150305_001.jpg
BBCode:
WP_20150305_002.jpg
BBCode:
WP_20150305_003.jpg
BBCode:

Guitarras: Fender Telecaster Baja Player, Admira Desirée *80's, GUIL G4 *80's http://goo.gl/Tfkat8 <-AYUDA EN EL FORO

Amp: Blackstar HT5H, RozZ 151 *80's

FX: Ibanez TS5 MOD808, Danelectro Daddy O, T.C. Electronic Nova System

Subir
#7 por VanZant el 05/03/2015
Actualizo para decir que la "pantalla" si funciona con otro ampli....

Como puedo conectar el switch hembra que tengo para que suene el ampli (si no lo he fundido)?

Adjunto foto del cabezal en standby
Archivos adjuntos:
WP_20150305_006.jpg
BBCode:

Guitarras: Fender Telecaster Baja Player, Admira Desirée *80's, GUIL G4 *80's http://goo.gl/Tfkat8 <-AYUDA EN EL FORO

Amp: Blackstar HT5H, RozZ 151 *80's

FX: Ibanez TS5 MOD808, Danelectro Daddy O, T.C. Electronic Nova System

Subir
#8 por Tariu el 05/03/2015
VanZant escribió:
Como puedo conectar el switch hembra que tengo para que suene el ampli (si no lo he fundido)?


Pues vivo con vivo... y masa con masa...

pero y digo yo, por qué tienes una hembra de jack aérea ahí? has testeado que no hayas cruzado el cable? donde conectas ese jack hembra?
Subir
1
#9 por VanZant el 05/03/2015
Acabo de probar la ultima combinación de cables y... Funciona!!!

Vivo con vivo y masa con masa... Fácil y obviamente cierto!! Muchas gracias Tariu!!

Tengo esa hembra porque la tienda de electrónica de mi pueblo tiene menos luces que la procesion del silencio... Y me lo dio en stereo porque le ha parecido así de bien...

He conectado el polo + al tip o punta del jack (marron) y el polo - al ring o cuerpo del jack (azul)... Solo de esa manera me coje la masa el muy @#%&€.....

Lo dicho, muchísimas gracias y espero que este post le sirva a algún otro manazas como yo! :)
Archivos adjuntos:
WP_20150305_014.jpg
BBCode:

Guitarras: Fender Telecaster Baja Player, Admira Desirée *80's, GUIL G4 *80's http://goo.gl/Tfkat8 <-AYUDA EN EL FORO

Amp: Blackstar HT5H, RozZ 151 *80's

FX: Ibanez TS5 MOD808, Danelectro Daddy O, T.C. Electronic Nova System

Subir
--506993--
#10 por --506993-- el 05/03/2015
Joer Miguel....."zapatero a tus zapatos"... :jajajaja: :jajajaja: :jajajaja: ...Da de comer a los profesionales joder....... :jajajaja: :jajajaja: :jajajaja: :jajajaja:
Un abrazo
Subir
#11 por VanZant el 12/03/2015
Jesus!!! Que gusto verte por aquí!! Al final lo solucioné con más maña que fuerza, y pensando en lo fácil, como me dijo Tariu... Hay veces que nos complicamos demasiado :)

Por lo de los profesionales.. Ya me dolió gastarme 10€ en cables y clavijas, como para tener que acudir a un profesional... Intentare no cargarmelo hasta que coja algo de cash y vaya al técnico que le hace los apaños a un amigo, que tiene mejor mano que yo jajaja

Un abrazo chache!!

Guitarras: Fender Telecaster Baja Player, Admira Desirée *80's, GUIL G4 *80's http://goo.gl/Tfkat8 <-AYUDA EN EL FORO

Amp: Blackstar HT5H, RozZ 151 *80's

FX: Ibanez TS5 MOD808, Danelectro Daddy O, T.C. Electronic Nova System

Subir
#12 por Tariu el 12/03/2015
VanZant escribió:
Por lo de los profesionales.. Ya me dolió gastarme 10€ en cables y clavijas, como para tener que acudir a un profesional...


Eso así puesto suena muy mal...

No somos malvados ni nada de eso :D pero si te dolió gastarte 10 pavos, casi mejor no tocar sin saber, porque la que podías haber liado hubiera estado guapa...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo