Tarjeta de sonido

#1 por nachoruiz el 17/05/2010
Hola amigos me dirijo una vez más a vosotros ya que se me plantea una duda de tipo informática:leyendo:
Tengo un pc portátil y me compré una tarjeta de sonido usb externa m-audio de las mas sencillitas (ciento y pico euros). El caso es que claro me he dado cuenta de que a la hora de grabar usando por ejemplo el guitar rig 4 no consigo reducir la latencia al punto que pueda grabar bien a tiempo. Hay un pequeño desfase que es incomodísmo, no se puede.
Mi pregunta es, siempre que la tarjeta sea via usb, como la transferencia de datos es más lenta, voy a tener este problema? o hay tarjetas externas usb más caras y de mayor calidad que resolverian mi problema?. De ser así cual me recomendais?.

Muchísimas gracias por vuestra atención.
Subir
#2 por Santi el 17/05/2010
Prueba a usar drivers asio http://www.asio4all.com/ , yo tengo un pod studio que es usb y no tiene ninguna latencia .
Saludos ¡

http://i152.photobucket.com/albums/s166/santv/hagar_beerrr.jpg

Subir
#3 por nachoruiz el 17/05/2010
Si, tengo esos drivers y tambien tengo el pod x3 live pero con el guitar rig sige habiendo latencia. Estoy convencido que es porque es usb...creo...
Subir
#4 por thecrazy el 17/05/2010
Que sistema operativo tienes? Que versión de asio4all?

^CrAzY^

Subir
#5 por nachoruiz el 18/05/2010
Tengo windows xp y de la version del asio 4 all no se pero me entero, se lo preguntaré al colega que me lo instaló. Yo imagino que será una versión actual porque este amigo sabe del tema.
Subir
#6 por thecrazy el 18/05/2010
Tienes los últimos drivers del m-audio?
Es raro tener problemas con xp cuales son las características de tu pc?

^CrAzY^

Subir
#7 por nachoruiz el 18/05/2010
Si me los baje de la web de m audio. Mi pc es un dell inspiron y el procesador es un intell core duo pero mirare bien las de mas caracteristicas para decirte.
Subir
#8 por gonzalo6569 el 18/05/2010
Yo tengo la M-Audio Fast Track con sus ultimos driver, tambien el Asio4All y bajo Win XP y cuando usas el Guitar Rig no deberias tener latencia, ni ruidos, busca por el Guitar Rig que por alli debe estar el problema. Saludos

¨Metal por Siempre y para Siempre¨

Subir
#9 por trullols el 18/05/2010
Hola!
Ojo, que con algunas aplicaciones no basta con instalar el ASioAll, a veces hay que indicar que quieres utilizarlo, en preferencias, configuración o como se llame la opción que sea en la aplicación. A mí me ha pasado ya con un par de programas.
Un saludo!!

Mi disco tributo a dIRE sTRAITS: http://www.guitarristas.info/reportajes/trullols-disco-tributo-mark-knopfler-dire-straits/2578

"...Sometimes you are the windshield, sometimes you are the Bug ..." (Mark Knopfler, The Bug)"

Subir
#10 por salvenhawer el 21/05/2010
gonzalo6569 escribió:
Yo tengo la M-Audio Fast Track con sus ultimos driver, tambien el Asio4All y bajo Win XP y cuando usas el Guitar Rig no deberias tener latencia, ni ruidos, busca por el Guitar Rig que por alli debe estar el problema. Saludos


perdona esque mañana me voy a comprar la m-audio y quisiera saber aclarar una cosa,con la tarjeta de sonido externa podre tener activo a la vez los drivers asioall y por ejemplo musica al mismo tiempo..?esque no me aclaro muy bien..:roll:
Subir
#11 por nachoruiz el 21/05/2010
Joder pues yo en el guitar rig no veo mucho mas donde mirar. Tienes para poner que drivers quieres utilizar y la latencia. No tienes muchas más opciones de configuración...creo...
Subir
#12 por salvenhawer el 21/05/2010
osea que solo tendria que seleccionar los drivers que vienen en la tarjeta m-audio y ya estaria no?esque me quiero asegurar antes de comprarla.gracias por contestarme
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo