Sugerencias y bugs de la nueva Guitarristas.info

mod
#337 por M. Córdoba el 20/07/2011
#248 #250 #252 Podríais comprobar que ya os loguea bien en la versión móvil? Debería estar funcionando sin problemas.

Si pudiérais confirmarlo mejor que mejor :)
Subir
#338 por Coco el 20/07/2011
#337

A mi ya me funciona el logueo en el movil. :victoria:
Subir
#339 por Fonso Sainz el 20/07/2011
#337 A mi ya me funciona gracias

Es mejor tener la boca cerrada y parecer estupido que abrirla y confirmarlo

Subir
--171267--
#340 por --171267-- el 20/07/2011
Acabo de ver un bug no muy importante, cuando escribes un mensaje, abajo pone "Publicando un mensaje en Hispasonic aceptas nuestras normas de uso", cuando le das a normas de uso "te manda" al foro de presentaciones, jaja.
Subir
#341 por giovanni spain el 20/07/2011
M. Córdoba escribió:
#308 Pedes adjuntar la imagen como archivo adjunto o puedes utilizar los bbcode IMG incluyendo entre ellos la dirección de una url que apunte a una imagen válida.


Vale, gracias. No sabía que tenía que usar un servicio de alojamiento de imágenes.
He usado imageshack y ya he podido incluir imágenes entre el texto.

De nuevo felicidades y ánimo con el "curro" que queda pendiente.

Soy de Triana, lo digo sin ánimo de ofender...

Subir
mod
#342 por Soyuz el 20/07/2011
giovanni spain escribió:
No sabía que tenía que usar un servicio de alojamiento de imágenes


No es obligatorio... puedes subirlas como archivos adjuntos (mira lo de "adjuntar archivo" al responder).
Subir
mod
#343 por M. Córdoba el 21/07/2011
Bueno comento por aquí algunas mejoras que se han llevado a cabo a lo largo del día de hoy:

- Los problemas de logueo desde la versión móvil han sido resueltos

- El problema que tenían algunos usuarios para cambiar la contraseña (les daba error siempre diciendo que la contraseña actual no es válida) ya está resuelto. Podéis cambiarla sin problema. Era por el mismo motivo que el punto anterior

- El tema de la superposición de la publicidad a las ventanas de login y demás está resuelto de forma definitiva (esta vez sí que sí)

- A la hora de enviar mensajes usando la función de "Enviar nuevo" ya funciona bien el autocompletar y se puede enviar sin problema

- El buscador en mensajes también funciona ya

- Se ha aumentado el número de mensajes que aparece en "Últimos posts" del foro. Ahora se muestran tantas páginas como sean necesarias para que se vea al menos lo ocurrido en las últimas 24 horas.

Seguimos trabajando
Subir
mod
#344 por Soyuz el 21/07/2011
Eso es un buen lote de mejoras :D
Subir
#345 por Fonso Sainz el 21/07/2011
Y un currazo de la virgen!!!!

Es mejor tener la boca cerrada y parecer estupido que abrirla y confirmarlo

Subir
#346 por Mr.Crowley el 21/07/2011
M. Córdoba escribió:
- Se ha aumentado el número de mensajes que aparece en "Últimos posts" del foro. Ahora se muestran tantas páginas como sean necesarias para que se vea al menos lo ocurrido en las últimas 24 horas.


¡Uau! :shock: He pasado de 4 páginas de post sin leer ¡a 19!
Muchas gracias por el cambio, ahora puedo volver a mis hábitos tradicionales de lectura del foro :ok:
Subir
--161673--
#347 por --161673-- el 21/07/2011
#346

Idem....se agradece el esfuerzo
Subir
#348 por Soham el 21/07/2011
Una pregunta, las imágenes de los post publicados anteriores al cambio de diseño se restaurarán??

Saludos!

El conocimiento habla, la sabiduría escucha

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas