Sugerencia para grabar con un Digitech RP255 + Guitar Rig 4?

--467518--
#1 por --467518-- el 06/01/2013
Llevo como 4 meses con un RP255 y no he podido de encontrar una forma solida para grabar algun cover, ya que encuentro que el sonido de la grabacion es mala (muy chillona a mi parecer). Para el cover tengo listo la parte visual (video), pero al grabar el sonido no me convence y hace que borre todo y no hacer nada al respecto. No se si deshacerme del rp255 ya que no era lo que esperaba (me deje llevar por la caracteristica de la interfaz), pero bueno...

Teniendo una guitarra electrica, el digitech rp255 y un notebook (HP Pavilion dv4, 4gb de ram, 4 procesadores de 1.8GHz) no creo que tenga problemas.
PERO!... Tengo un problematico desorden de drivers de sonido, etc. ¿Cual seria la mejor opcion para aprovechar lo que tengo? Tengo el adobe audition, guitar rig 4, reaper. El Sonido que ando buscando se asemeja a esto:

http://www.youtube.com/watch?v=wJrG2ZRvHgM
http://www.youtube.com/watch?v=BpSpVB2mOcg
http://www.youtube.com/watch?v=WDqqaKicjEg

Gracias de antemano
Saludos
Subir
#2 por theglassprison el 06/01/2013
¿Tu multiefectos tiene salida USB no? Lo más sencillo es sacar un cable del USB al notebook y grabar allí con Reaper por ejemplo ya que dices que lo tienes, o similar como Cubase, etc.

En cuanto al tema de que te suene muy "chillona" la grabación, ¿te refieres al sonido del pedal, o al sonido una vez grabado? Si es lo primero, obviamente es cuestión de que retoques el preset que estés usando. Si es lo segundo, puede que estés haciendo algo mal en el proceso de grabación. ¿Cómo estás grabando ahora?

:saludo:
Subir
#3 por vidalsh el 07/01/2013
tu rp255 tiene drivers asio, puedes usarlo como si fuera una interface de audio...

si quieres usar los sonidos del rp255 via usb...

si quieres usar el guitar rig, tendras que poner el rp255 en modo bypass...

pd: para que el rp255 funcione como una interface de audio, debes instalar los drivers asio, y conectar los altavoces del pc al out del rp255...en tu caso, como es un notebook y tiene sus propios altavoces, tendrias que usar unos cascos o unos monitores conectados al out del rp255 (piensa que una vez que usas el rp255 como interface de audio, la que trae el pc o notebook no vale para nada, como si no existiera) ;)
Subir
#4 por theglassprison el 07/01/2013
#3 Hola Vidalsh, a raíz de tu respuesta quería comentar y preguntarte sobre cómo hacer de la rp una interface para usar con el Guitar Rig como le indicas al compañero.

Yo tengo la rp355, y poniéndola en modo bypass como indicas (con la función de modo bypass de la pedalera), el Guitar Rig recibe señal usando los ASIO de la propia rp, pero por la salida del pedal sale solo el sonido limpio de la guitarra, sin procesar por el programa.

Ahora bien, poniéndola en un bypass "manual" (es decir, apagando la emulación de ampli y pantalla, la EQ, efectos y todo lo demás que pueda estar activo), el Guitar Rig si suena por la salida de la rp, pero con algunos inconvenientes, al menos en mi caso.

Para empezar, de vez en cuando suena un ruido como de "niebla" (como el típico que suena cuando algún pote de volumen de la guitarra está mal y lo subes o lo bajas, o como cuando un cable de falla y mete ese ruido), que parece que es del programa. Y luego, al menos en mi caso también, se me queda colgado de vez en cuando el Guitar Rig: empieza haciendo ese ruido que te he comentado, a continucaión empieza a oirse todo con una latencia exagerada (cosa de mas de medio segundo) y ya de ahí la latencia no baja. La única solución que tengo cuando pasa eso es cerrar el programa y volver a abrir.

No se si es que las RP no están pensadas para funcionar de interfaces con cualqueir programa, o estoy haciendo yo algo mal. Por eso no le comenté nada antes al compañero sobre usar o no el Guitar Rig. En cualquier caso, si nos puedes aportar algo de luz estaría muy agradecido.

Un saludo y gracias :saludo:
Subir
#5 por Luis el 08/01/2013
TheGlassPrision: A mi me suena más como un problema de recursos de tu computador que un problema de la RP355. Es fundamental también un buen cable USB, preferiblemete con "filtro" para que estabilice la señal. En mi caso (tengo una RP500), generalmente grabo poniéndola en bypass "manual" como lo describes, con un patch sin ningún tipo de efecto ni emulación, y siempre me ha funcionado muy bien.

Guitarra: Schecter Omen Extreme FR 6
Pedalera/Interfase: Digitech RP500
Software de Grabación: Reaper

Subir
#6 por theglassprison el 08/01/2013
#5 Gracias Luizfer, nunca había tenido en cuenta lo del filtro, ya que al menos aquí la mayoría de cables USB vienen sin filtro ninguno (para conectar diferentes dispositivos al PC, tales como reproductores MP3, ebooks, etc).

Y si no fuera nolestia, ¿me podrías decir que configuración tienes en los ASIO de la RP? La mía está en el extremo inferior de un continuo entre "Low Latency" y "High Stability". Quizás por eso se me queda colgado de vez en cuando, que tengo latencia mínima a cambio de un funcionamiento "poco estable" por asi decirlo.

Gracias y un saludo
Subir
#7 por Luis el 08/01/2013
Mi configuración de ASIO está un punto o dos más hacia la izquierda, partiendo desde la mitad. Es decir, se inclina un poco más hacia "low latency" que hacia "high stability", pero no está en el extremo absoluto de "low latency" porque empiezo a tener problemas de ruidos y esas cosas. Esto lo debes probar dependiendo de las características de tu computador, pero creo que grabando con valores en la mitad no habrían problemas y la latencia sería muy poca.

Guitarra: Schecter Omen Extreme FR 6
Pedalera/Interfase: Digitech RP500
Software de Grabación: Reaper

Subir
--467518--
#8 por --467518-- el 12/01/2013
#2

yo grabo asi:

La guitarra al IN del rp255, los parlantes del notebook (que son unos comunicorrientes de PC para escuchar musica) al out del rp255 y el USB al PC, por ahora uso el Adobe audition ya que no he configurado el reaper. Cuando abro el multipista del audition pongo la opcion recording a la pista uno y toco un poco y salen las ondas en el PC pero he intentado para que no se oiga ''chillon'' (he puesto en el EQ del rp255 el treble y el middle a 0 o menos y el bass como por el 5 o 7 y no hay solucion, ademas ocupo las simulaciones de amplis menos cañeras como la del rectifier o la de digimetal).
Realmente creo que intentare eso del guitar rig + usar el rp255 como interface.

Perdon por responder tarde ya que no dispongo de internet frecuentemente

Saludos
Subir
#9 por Metalerodff el 13/01/2015
#6 hola, tengo un problema también a la hora de grabar con la RP255, la enchufo al pc y abro Cubase y guitar rig y cuando toco me doy cuenta de que suena la guitarra en limpio y los efectos por detrás (usando el modo Bypass manual del que hablabais) que podría hacer para que suene como debería sonar?
Subir
#10 por Sebastian Alonso el 16/05/2015
lamento revivir este tema denuevo pero me sucede lo mismo que a #9 hay alguno forma de hacer que esto no ocurra?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo