Stratocaster: Mucho ruido y la masa lo emperora.

  • 1
#1 por onedollarporn el 27/10/2011
Me puse a restaurar una vieja stratocaster generica de 3 pickups, que ya de por si metia un ruidillo molesto. Asi que empeze por la parte electronica, cambiandole los potenciometros de volumen y tono, y el selector de 5 posiciones. Segui este diagrama al pie de la letra, que tambien era igual al conexionado anterior:

diagrama_fender.jpg

El caso es que solde todo meticulosamente, con cada cablecito mallado. Y a la hora de probarlo me encuentro con que no solo tiene mas ruido de que tenia antes, sino que conectando la masa al puente empeora, ni hablar de cuando la toco. La unica masa que parece hacer su trabajo es la del cable, porque cuando toco ahi el ruido disminuye. Le doy vueltas al asunto una y otra vez, y no se que es lo que hice mal. Un detalle es que los potenciometros de tono nuevos son de 250 cuando los anteriores eran de 500, pero no parece tener que ver una cosa con la otra. Si alguien tiene una idea de que puede ser lo que esta fallando se lo agradeceria mucho.
Subir
#2 por rioj el 27/10/2011
Pues yo no entiendo casi nada de esto, pero lo que haria seria probar con otro cable ya que cuando lo tocas se va el ruido.Normalmente los ruidos de masa se quitan cuando tu haces contacto con la parte que no deriva bien la masa, no?

Un saludo.
Subir
#3 por onedollarporn el 27/10/2011
El tema es que todo lo que hace masa en la guitarra mete ruido, especialmente uno mismo cuando la toca. Eso es lo raro, o sea ¡generalmente es al reves! Ya probe con varios cables, incluso uno especial que me hice con un cable de antena de tv y que nunca metio ruido, no creo que tenga que ver. Gracias por responder, saludos.
Subir
#4 por o37 el 27/10/2011
Hola hace un montón que no sueldo un circuito pero se me ocurre una pregunta ¿ Has soldado la patilla derecha del pote de volumen a la carcasa y ahí (en la carcasa) todas las tierras y de ahí al puente?

Un saludo

Quién con críos se acuesta mojado se levanta

Subir
#5 por onedollarporn el 27/10/2011
Sisi, lo solde todo tal cual el diagrama. Gracias por responder!
Subir
#6 por o37 el 27/10/2011
A ver a si alguién se le ocurre algo. ¿Está apantallada ?. Si es así parece ser (según he leido en otros post) que a veces hay problemas al hacer conexión el apantallado con varios puntos de masa. Trata de aislar todos los potes menos el de volumen a ver que pasa . No se me ocurre nada más. Lo siento.
Suerte

Quién con críos se acuesta mojado se levanta

Subir
#7 por onedollarporn el 28/10/2011
Ok voy a intentar eso mismo, gracias!
Subir
#8 por frasco el 28/10/2011
Compañeros:
esta es una avería recurrente en este foro.. ya son muchos antes que tu que han venido con ese mismo problema.

La solución:

Tienes masa lo que es señal y señal lo que es masa, por eso cuando tocas masa hace más ruido.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
1
#9 por onedollarporn el 28/10/2011
frasco escribió:
Compañeros:
esta es una avería recurrente en este foro.. ya son muchos antes que tu que han venido con ese mismo problema.

La solución:

Tienes masa lo que es señal y señal lo que es masa, por eso cuando tocas masa hace más ruido.


Eso tendria sentido ¿sera que los potenciometros vienen invertidos? Gracias por responder
Subir
#10 por onedollarporn el 28/10/2011
Los problemas mas complejos tienen las soluciones mas simples: en efecto ¡TENIA EL JACK DE ENTRADA CRUZADO! Muchisimas gracias por la ayuda, me ahorraron un monton de vueltas. Igual todavia le falta trabajo (calibracion, altura de cuerdas, etc) asi que nos vemos en otro tema del foro. Saludoss
Subir
#11 por Wyre Phenom el 28/10/2011
Creo yo que las impedancias de las pastillas con respecto a los potenciometros de control tienen que ver mucho. Ya que entre mas baja impedancia menos ruido segun en las pastillas EMG ya que acoplan las impedancias de tal forma que no reaccionen con el medio en el que se encuentran.
Subir
#12 por Wyre Phenom el 28/10/2011
jajaja rayos por no leer lo ultimo saludos. Pero prácticamente podrías bajar el ruido acoplando las impedancias con el circuito de las EMG
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo