Spider III 15W & RP200.

#1 por cristian metal el 21/06/2008
Que tal colegas.

Tendo una duda, resulta que tengo un ampli un Line 6 Spider III de 15W, lo compre hace como 7 meses, pues total que como no existe un pedal para este ampli de 15w que controle los efectos y los cambios de canales me harte y decidi comprarme un "Digitech RP200".

Mi duda es ¿si uso la pedalera en canal "Clean" y los efectos los manejo desde el RP200, existe alguin riesgo de que se dañe el Ampli o la RP?

Gracias..:brindis:


No Soy Mala Persona, Pero Tengo Corazon de Metal.

Subir
#2 por airhead el 21/06/2008
Yo tenia la misma duda, ya que quería comprarme un Spider III pero de 75 w, y en estos momentos tengo la RP 150, y pues no sabia si comprarme mejor un ampli de esa misma potencia para sacarle algo de jugo a la pedalera (si, no es muy buena, pero me ha sacado de bastante aprietos), así que no se, alguien que nos recomiende que hacer XD

Por cierto, como piensas dejar la pedalera en limpio y al mismo tiempo manejar los efectos desde ahí? XD Sera el ampli en limpio, no?
Subir
#3 por cristian metal el 21/06/2008
Que tal airhead.

Pues la pedalera ya la conecte al ampli, el ampli lo puse en caal "Limpio" y desde la pedalera conrolo los efectos, solo que no le pude mover mucho por que era ya de noche cuando llege a casa a provarla, pero hoy ensayo con mi banda y alli si le subo un poco mas para ver como suena, lo unico que alcanze a notar es que en algunos "presets" de la pedalera, como que de repente se baja el volumen o se escuchan mas bajos que otros.

Ojala y alguien que le sepa de electronica nos ayude.


No Soy Mala Persona, Pero Tengo Corazon de Metal.

Subir
#4 por Leo Cerdan el 21/06/2008
Cristian Metal escribió:
Que tal airhead.

Pues la pedalera ya la conecte al ampli, el ampli lo puse en caal "Limpio" y desde la pedalera conrolo los efectos, solo que no le pude mover mucho por que era ya de noche cuando llege a casa a provarla, pero hoy ensayo con mi banda y alli si le subo un poco mas para ver como suena, lo unico que alcanze a notar es que en algunos "presets" de la pedalera, como que de repente se baja el volumen o se escuchan mas bajos que otros.

Ojala y alguien que le sepa de electronica nos ayude.


A mi también me pasa: eso es porque algunos presets tienen el volumen mas bajo que otros, es decir tendrás que editar los presets que utilices y subir el volumen uno por uno para que te queden todos parejos.

http://www.youtube.com/LeoCerdan

Subir
#5 por airhead el 22/06/2008
Cristian Metal escribió:
Que tal airhead.

Pues la pedalera ya la conecte al ampli, el ampli lo puse en caal "Limpio" y desde la pedalera conrolo los efectos, solo que no le pude mover mucho por que era ya de noche cuando llege a casa a provarla, pero hoy ensayo con mi banda y alli si le subo un poco mas para ver como suena, lo unico que alcanze a notar es que en algunos "presets" de la pedalera, como que de repente se baja el volumen o se escuchan mas bajos que otros.

Ojala y alguien que le sepa de electronica nos ayude.


Solo lo decia por q en el post anterior habias puesto q ponias la pedalera en limpio, por eso me saque de onda.

Por cierto, apenas veo q eres de Guadalajara, saludos desde la siempre productiva tierra de Zapopan XD
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo