SONIDO TELECASTER

#1 por ike1 el 18/12/2013
Hola:
Acabo de comprar una Squier telecaster Classic Vibe Custom porque tenía ganas de tener una Tele en mi colección de guitarras pero nunca había cogido una. El acabado es impresionante, es preciosa y he leido sobre ella maravillas.
El caso es que al enchufarla me ha dejado muy frío. Tengo una Strato americana y tiene un limpio cristalino que me encanta.
La Tele esta, tiene un sonido apagado y sin brillo. No sé si es que las teles suenan así o es que esta unidad está defrectuosa o es que esperaba un sonido más parecido a la Strato pero con más punch...¿Creeis que ese sonido que os cuento es el normal de las Teles?
Como podéis imaginar la compré por internet sin probarla, pero la puedo devolver.
Saludos.
Subir
#2 por gatto el 18/12/2013
Apagado y sin brillo ... mi tele desde luego no suena así ... no creo que sea normal, quizás solo necesite un buen ajuste.
Subir
#3 por JotaEle el 18/12/2013
Pues yo tengo una y me parece que suena genial. La pastilla del puente se atreve con casi todo y la posición intremedia (puente + mastil) así cómo las de mastil dan unos tonos cálidos e increibles.
Así sin escuchar tu guitarra es dificil decirte si es una apreciación tuya o es que esa unidad va mal, te dejo algunos ejemplos de sonido.
Esta es la mía:

Algunas muestras de lo que te digo:


Saludos.
Subir
#4 por ike1 el 18/12/2013
Gracias por contestar.
Miraré en alguna tienda y probaré una a ver si es la mía o es que son así. Ya os contaré qué me ha parecido.

Por cierto, esa canción que tocas , JotaEle, en tu vídeo yo también la hice. Buenas frases improvisadas, ehorabuena.
Te pongo el mío para ver si te gusta.
Saludos.

http://www.youtube.com/watch?v=K3GfwbD8dHQ&feature=youtu.be
Subir
#5 por naibacia el 18/12/2013
Estará para revisión porque es de las guitarras más brillantes...

[IMG]http://i40.tinypic.com/2dtsyyp.jpg[/IMG]

Subir
Baneado
#6 por deplastic el 18/12/2013
apagado y sin brillo es lo contrario a telecaster. Pasa de squier y busca una mexicana.
Subir
#7 por Bowder el 19/12/2013
Hola Ike1,

Algo raro pasa con las pastillas de tu Classic Vibe, un potenciómetro enmal estado o una mala conexión del switch. Todo esto, en caso de que no suene como en las interminables demos que tienes en Youtube. En cualquier caso, no sería difícil de solucionar.

Por otra parte, y por si se te pasa por la cabeza, cambiar esa Telecaster por una mejicana es una tontería. No hay mejicana que suene mejor que tu Squier.

Un saludo.

El amplificador perfecto es un simple cable con control de ganancia.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo