Sonido Reaper

  • 1
#1 por wolferatu el 29/01/2012
Estaba grabando con el reaper,sonido directo micro-interfaz-reaper y al añadir la siguiente pista ya no captaba el sonido el reaper y no se porque puede alguien hecharme un cable por favor
Subir
#2 por vidalsh el 29/01/2012
mira a ver si tienes en preferencias seleccionadas las entradas asio de tu tarjeta de audio...
Subir
#3 por wolferatu el 29/01/2012
Como he puesto antes no uso asio uso direct sound
Subir
#4 por vidalsh el 29/01/2012
direct sound es solo el audio de windows, no se puede usar para grabar en tiempo real pues siempre tendras retardo de la señal grabada con la que ya esta en el secuenciador...

para evitar ese retardo y poder grabar y/o tocar en tiempo real se usan los drivers asio...

usando direct sound puede ser cualquier cosa la que te este pasando y jamas vamos a saberlo...
Subir
#5 por wolferatu el 29/01/2012
Comprendo
Subir
#6 por wolferatu el 29/01/2012
Mañana probare eso del asio y ya te digo si consigo algo
Subir
#7 por Andrew85 el 30/01/2012
Y si armaste la siguiente pista para grabar?

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#8 por vidalsh el 30/01/2012
#7

tambien es verdad...armar la pista para grabacion y monitorizar...lo mismo es solo eso...
Subir
#9 por wolferatu el 30/01/2012
Eso me parecio raro que grabe una pista y cuando iba a grabar la siguiente no me captaba el sonido...si que lo escuchaba por los cascos,pero el reaper no lo reconocia y no habia cambiado nada
Subir
#10 por wolferatu el 01/02/2012
Nada sigue sin oirse,el interfaz me coge el sonido y si que lo oigo por los cascos,pero el reaper ni se inmuta...
Subir
#11 por vidalsh el 01/02/2012
logico...
Subir
#12 por wolferatu el 01/02/2012
Lo logico es que no se oiga el reaper...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo