Sonido raro (cable stereo)

#1 por zemarko el 16/07/2011
Buenas, como andas, espero que bien y desde ya muchas gracias.

Hace poco me compre esto:

behringer europower pmh880s
PMH880S_P0232_RightPerspective_web.jpg

Sucede que cuando saco una entrada mono para conectarla a la PC, obviamente sale por un parlante, pero se escucha todo en orden.

Ayer me compre un cable stereo y cuando la saco de la consola y la conecto a la pc me hace ruido.... como un : "tec tec tec" como estática, AUNQUE LA CONSOLA ESTE APAGADA.

Pero suceden 2 cosas raras,
- si saco el enchufe deja de hacerlo al sonido (Apagada la consola)
- cuando coencto a la pc el stereo y la otra salida a "nada" hace el mismo ruido.

yo en otro foro jaja escribió:
Es raro, lo probé en otra pc y le pasa absolutamente lo mismo.

Lo raro es que cuando pongo un cable MONO a la pc desde la consola no hace ese sonido.

Mmmmmmmmmmm, la verdad nose...

Es que lo raro es lo siguiente a ver si me explico bien.

Consola enchufada, cable stereo a la consola a la pc enchufado = ruido.... si desenchufo la consola deja de hacer ruido.
Si saco el cable stereo de la consola pero lo dejo enchufado desde la pc hace ruido.

WTF? no entiendo la verdad...

En un momento pense, capaz que sea mono la placa de audio, pero tan precario no soy!



Que piensan que puede suceder aquí. ¿Será el cable?
Subir
#2 por elpajarospeed el 16/07/2011
Saludos compañero! La cosa es que el sonido de la guitarra es Mono por o tanto al conectarlo con un cable stereo te va a botar esa interferencia

Un abrazo!

All i need is my wine, my cigarettes and this.
Nothing more. Cheers.

Subir
#3 por zemarko el 16/07/2011
#2

Saludos,

pero es que ni si quiera he conectado el stereo (Que sale desde la pc) a ningún lugar y ya me hace ruido. Es decir, conecto el cable stereo:
AUD-014.jpg


... a la pc una punta y la otra punta a la nada y ya empieza hacer ruido, pueden decir que es normal que lo haga, pero por ejemplo cuando lo conecto a la consola, y atención con esto DESENCHUFADA A LA TOMA DE CORRIENTE no hace mas el ruido, cuando la conecto a la toma de corriente empieza nuevamente el ruido.

Entienden mas o menos que es lo que pasa, es raro... para mi es el cable, porque probé en mis 2 pc y pasa lo mismo.

Saludos y gracias.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo