Sonido Pod x3 con un combo valvular

#25 por javi ferrari el 06/08/2010
hola Ecodalia, ¿queria saber si tu tienes interconectados el JMP-1 con la pedalera X3 Live via MIDI y si se puede controlar el previo con la pedalera X3? si es así, ¿Como se hace para configurarlo?. Yo es que no consigo enterarme de nada .
Un saludo.
Subir
#26 por ecodalia el 09/08/2010
Perdona mi demora, es que acabo de volver de vacaciones!!!
Pues yo no configuré nada en el midi
yo conecté el cable midi, salida del X3 a la entrada JMP1, y la configuración que lleva de casa, es que en el preset A1 en el X3, coincide con el preset 00 en el jmp1, y así sucesivamente, es decir:

PRESET X3------------------PRESET JMP1
A1---------------------------------00
A2---------------------------------01
A3---------------------------------02
A4---------------------------------03
B1---------------------------------04
B2---------------------------------05
B3---------------------------------06
B4---------------------------------07

Si quieres saber más información sobre le midi en el x3, en la pagina de line 6, en soporte podrás encontrar información, aunque, la información de esto viene en ingles... si no lo encuentras, avisame y te lo mando yo mismo en un mail, que las tengo por ahi en pdf.
Saludos.

Guitarristas, pero solo en casa!
Gibson Les Paul Studio
Parker P38
Line 6 X3 Live

Subir
#27 por javi ferrari el 09/08/2010
No pasa nada. Lo primero es lo primero, osea...descansar. Espero que hayas pasado unas muy buenas vacaciones. En cuanto al tema del Midi , lo conecté como tu me comentas y el caso es que no coincidian los presets del Marshall con la X3, me refiero..... ejemplo:

X3 presets JMP-1 presets
1 A 07
1 B 13
1 C 19
Por otro lado ,también queria tener todos los presets que vienen de fabrica en su sitio , sin cambiar nada y asignarlos en los que vienen para crearlos uno mismo.
Así que empecé a trastear y conseguí asignar los presets del marshall en los presets donde queria tenerlos, de manera que podiera tener por ejemplo: preset 20A- Clean, 20B- Blues, 20C- Rock, 20D- Lead, con los sonidos del marshall que me interesaba junto con los efectos del X3 que asignaba para cada sonido. Debo decir que ahora, después de haberlo hecho ,es muy facil, pero al principio, entre que tenia poca información de los manuales, y que tampoco lo que leia no acababa de "cojerlo" pues me ha llebado un poco de tiempo, pero la verdad que ha valido la pena . Ahora tengo todo como quiero, controlado con un SOLO pisotón. Se acabo bailar claqué. Te agradezco de todos modos tu respuesta y nos seguimos "viendo" por estos lares.
Un saludo.
Subir
#28 por ecodalia el 10/08/2010
Ey tio me alegro mucho!! ahora a darle caña!!!!!
Y de nada, para eso estamos aquí.
Saludos!!!

Guitarristas, pero solo en casa!
Gibson Les Paul Studio
Parker P38
Line 6 X3 Live

Subir
#29 por javi ferrari el 09/10/2010
Hola otra vez. Una pregunta para ecodalia, a ver si me puede sacar de dudas. Como conectas la etapa 20/20 a la pantalla? , con cables de carga o "normales"?. Un saludo tio.
Subir
#30 por ecodalia el 09/10/2010
Hola Javi.
Si, para eso utilizo cables normales de altavoz, los tipicos rojo-negro. Yo me hice 2 de 1metro cada uno.
Saludos tio!!!!

Guitarristas, pero solo en casa!
Gibson Les Paul Studio
Parker P38
Line 6 X3 Live

Subir
#31 por javi ferrari el 09/10/2010
osea, servirian las cables de guitarra normales,no?
Subir
#32 por ecodalia el 10/10/2010
claro que servirán

Guitarristas, pero solo en casa!
Gibson Les Paul Studio
Parker P38
Line 6 X3 Live

Subir
#33 por javi ferrari el 10/10/2010
Gracias amigo. Un saludo.
Subir
#34 por ecodalia el 19/10/2010
Oye Javi, con el metodo de los 4 cables, cuando le metes distorsión fuerte al ampli, te hace despues mucho ruido de fondo cuando no tocas??
Saludos.

Guitarristas, pero solo en casa!
Gibson Les Paul Studio
Parker P38
Line 6 X3 Live

Subir
#35 por javi ferrari el 19/10/2010
¿Te refieres cuando lo tengo conectado al cabezal o al previo + etapa?. El método de los 4 cables sólo lo he utilizado con el cabezal que , ahora por desgracia, lo tengo en reparación y estoy usando el previo + etapa, pero no utilizo el método de los 4 cables. Lo que si te digo es que con el cabezal no me hacia ruido o almenos un ruido como tu comentas.
Saludos y espero que lo soluciones.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo