El sonido mas limpio

#1 por Skils el 04/11/2015
Buenas a todos,

os escribo porque estoy preocupado, veréis tengo una epiphone casino y es mi primera eléctrica, soy hombre de flamenca, y conectándola al amplificador que tengo, un fender churro que venía en un bundle de una fender barata no consigo que suene limpio, sabéis en que posición debería poner las pastillas y en que número para que suene limpio?

gracias!
Subir
#2 por RHM77 el 04/11/2015
Hola Skils, no es cosa de la guitarra ni de las pastillas. Es solo del ampli. Estarás tocando en el canal sucio (dirá Overdrive o Distorsion o algo así). Puede ser un botón, o un selector, o una entrada de jack exclusiva para cada canal. Toquetealo un poco a ver si das con el canal limpio.
Subir
#3 por danisauc el 04/11/2015
De todas formas, el limpio no es el fuerte de una casino

No me caben en la firma los nombres de todos los foreros con los que he tenido un trato exquisito.

Subir
#4 por ManuArceolml el 04/11/2015
Tambies es que puede que no tengas un buen ampli, es poco amplificador para tanta guitarra

Un novato mas

Subir
#5 por Skils el 04/11/2015
gracias a todos, el ampli está normal, sin efecto RHM77 :( y bueno yo no he dicho que sea el fuerte de la guitarra, simplemente que no soy capaa de ponerlo xD y seguro que es poco ampli, pero vamos la guitarra que tenia antes por lo menos sonaba limpio, no se si me explico, me refiero el sonido del principio del video:

Subir
#6 por Tokai el 04/11/2015
Compañero, es el ampli.....

En un amplificador bueno, con dinámica, bajando el volumen de la guitarra conseguirás ese tipo de sonido aun cuando el ampli no este en limpio del todo.

Si con la anterior guitarra no sonaba sucio como ahora es porque muy posiblemente la guitarra anterior tenía singles o bien muy poca salida en las pastillas y no era suficiente para hacerlo saturar.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#7 por Skils el 04/11/2015
pues entonces es lo que pensaba, que putada la verdad :proteston:

gracias por las opiniones
Subir
#8 por Skils el 05/11/2015
subo esto para añadir que el ampli es un Frontman 15G
Subir
#9 por JoelMetal_erocaster V el 05/11/2015
¿Has chequeado en que canal lo tienes puesto? Porque veo que ese ampli tiene un botón que es para seleccionar el canal drive, tal vez si lo desactivas te suene más limpio, chequea eso.

"Si la guitarra fuese una forma de expresarme en lugar de usar las palabras, mejor me mudo al arpa"

Subir
#10 por Zanjer Floyds el 06/11/2015
hola broo a lado de un boton que dice gain (el cual dira chanel "a veces se les borra" el punto es un boton que si lo aprietas se sume y si lo vuelves a apretar esta como que mas salido) debe estar mas hacia afuera asi sacaras el limpio los frotman no tienen una clean muy cristalino que digamos pero de que te dan un buen limpio en especial con ese tipo de guitarras debes de sacar uno bueno si no intentalo bajandole a la ganancia el bass a 7 el medle (medios) a 5 y el treble (agudos) a 6-7
debe de tener un sonido limpio si no tu ampli ya esta mal con la bocina volada o hasta puede que tu cable sea malo (es muy improbable por que lo que pasaria es que no suena o se escucha estatica ya que la lira tiene humbuckers esas impiden un tanto mas que las single las saturaciones de corriente "estatica")
suerte jee xD si jalo dale +1 jee xD

no hay guitarra ni solo que no puedan ejecutarse teniendo talento y entrega

Subir
#11 por danisauc el 06/11/2015
#10 Una casino tiene p'90, no humbuckers.

No me caben en la firma los nombres de todos los foreros con los que he tenido un trato exquisito.

Subir
#12 por Skils el 06/11/2015
gracias a todos! ya está solucionado, lo del pulsador del ampli lo conocía hombre, no creo que después de años con él fuera eso xD ya había toqueteado todo y por recurrí al foro, al final con cables nuevos y pasando a través de un pedal parece que se ha solucionado
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo