Sonido del Guitar Rig capado!

#1 por fulanorro el 17/06/2008
Hola a tod@s,

Soy Fulanorro y desde hace tiempo sigo la web. Aprovecho para presentarme y para haceros una consulta.

Conecto la guitarra al PC con el Guitar Rig 3 y todo funciona perfectamente, casi no hay ningún ruido molesto. El problema es que el sonido distorsionado está capado. Me explico, cuando pulsas una nota dura muy poco tiempo y se apaga el sonido muy pronto. Sé que esto ocurre porque le tengo activada la puerta de ruido y tiene que estar muy alta porque si no empiezan a oirse ruidos molestos. He estado jugando con los niveles de input y output del Guitar Rig y de los contoles del line in del windows pero no he conseguido nada.

También he probado a conectar primero la guitarra a un amplificador Marshall MG10, de 10 watios, y conectar el line out del ampli al ordenador, pero tampoco he conseguido mejoras, además el sonido cambia bastante porque previamente pasa por la equalización del ampli, que no puedo modificar mucho porque solamente lleva un potenciometro de tono, para ponerlo más grave o agudo.

A ver si alguien puede decirme si es posible mejorar esto, porque cuando tocas, aunque el sonido es genial, siempre te falta ese toque de potencia que te da un ampli.

Saludos


Rig:
Pentiun IV 2,8 Mhz 1G ram
Hercules Digifire 7.1
Ibanez Jem 555
Subir
#2 por screams darkness el 17/06/2008
creo que debes empezar por la puerta del ruido, lo uso yo sin la puerta puesta, pero tambien prueba subiendo preset out al final del todo a mi me sale bien fuerte y consigo sonidos aplastantes. uso casi exclusivamente gratifier para distortion y saco muy buen sonido
un saludo
screams
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo