Solucion para ruidos parasitarios de la red electrica.

#13 por Mohi el 12/11/2010
Para ese ruido (infernal, joder) lo primero que probaría sería un filtro EMI/RFI, en algunas regletas vienen incorporados (o eso pone) pero no suelen ser de buena calidad ... tendrías que ir a algo como esto:

FurmanSound.com - 220-240V International Pro A/V Product - M-10x E

o éste

FurmanSound.com - 220-240V International Home Theater Product - AC-210 A E

La prueba que te han indicado, si no me equivoco, está bien para comprobar si tienes problemas de masa, que puede ser también y son otro puto infierno.

El SAI que te compraste por ahí será offline, es decir, mientras hay corriente no filtra nada, sino que está en bypass y la corriente que recibes es la de tu enchufe de casa, solamente al activarse cuando se va la luz las baterías erogan la potencia almacenada para poder mantener lo que tengan conectado arriba. Una cosa además, es que tú necesitas para el ampli que la corriente que le venga de entrada sea senoidal, los SAIs baratos entregan otra cosa ... una onda más cuadrada (es decir, tiene intervalos de continua) que a tu ampli pueden hacerle daño.

Un poco para resumir, diríamos que necesitas un acondicionador de corriente que la estabilice y la filtre, y si encima hace de SAI para proteger las válvulas de un apagado brusco, mejor que mejor.

En mi casa tengo un problema parecido, sobre todo si alimento los pedales con adaptadores ... creo que en breve me pillaré el Furman ese.

saludos

http://www.youtube.com/user/DavidSL2H

Subir
#14 por phakkito el 12/11/2010
veamos... no es una SAI, lleva filtro EMI/RFI

Es un acondicionador de tension, con filtro, si no hay tension, no entrega nada de nada....

El ruido de fondo que tienes es una propagación RFI, y dado que no se mete en el ampli cuando esta el previo desconectado, esa interferencia no esta presente en la RED.

Parece que es un RF, una onda de Radio o parasita que se esta introduciendo por el cable. Al cortocircuitarlo, haces un loop, el ruido se tiene que amortiguar, aunque a veces no se quita completamente, el propio cable hace de antena.

No se si tendras diversos cables, la calidad del mismo, al igual que la guitarra, si esta en optimas condiciones de apantallado etc. En estos casos hay que hacer una inversion en cables de alta calidad (comprobado resuelven muchos problemas de estos)

El caso es que si es una onda RF que te entre a cañón en tu zona, va ser difícil quitarla, sin meter mano a filtros de entrada, cable de calidad y apantallado optimo, revisar primera entrada del previo amplificador. Cualquier resquicio te entrara ese ruido infernal.

Puede ser una portadora de un enlace, un radio aficionado, etc etc

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#15 por Mohi el 12/11/2010
Es verdad, es un acondicionador, será deformación profesional, que en todo veo cacharros de informática. El filtro que lleva es este:

EMI/RFI Noise rejection (100 kHz to 10 MHz) 55 dB

Pero por ese precio vete a saber como es.

http://www.youtube.com/user/DavidSL2H

Subir
#16 por pepecoupe el 12/11/2010
Bueno, lo primero es agradeceros de todo corazon el interes mostrado en mi problema de sonido y su posible solucion, os debo unas cañas :brindis: (por lo menos :D).

En segundo lugar, y nuevamente ahi estoy yo para meter la pata otra vez :oops: (van dos veces en dos dias, que racha), decir que al cortocircuitar el jack SI que desaparece totalmente el pitido :si: (cuando he grabado la muestra de audio esta mañana lo estabamos haciendo mal, por eso aun se oia el ruido :oops:), con lo cual deduzco que es un problema de masa, no? Pero no lo hace siempre, solo cuando le da el punto :no_lo_se:.

En fin, que sigo como al principio, sin saber por donde empezar :no_lo_se: :cry: . . .
---------------------------------
Bueno, ya estoy en casa, con lo que recupero mi ADSL y no me tengo que conectar via telefono movil :oops: :D . . .

El tema, resumiendo un poco, es que las guitarras estan sin apantallar (Ibanez RG7321 Y RG350 ex), los cables son de 5 eurillos, al igual que todos los que he tenido anteriormente (que sea malillo no creo que ayude mucho :() y el ruidazo esta presente UNICAMENTE en mi casa del campo, en cualquier enchufe, pero no en la de mi amiguete, que vive a un kilometro escaso y sin embargo ahi siempre han funcionado todos mis equipos a la perfeccion. Y tampoco lo hace si me conecto al transformador 12 a 220 del camion. Si conecto juntos masa y tip del extremo libre deja de sonar. Y por supuesto, el ampli, sin ningun jack conectado, no hace el menor ruido, ni zumbidos, siseos . . . nada de nada.

En fin, este es el extraño panorama en el que me encuentro. Aunque el aparato este que me compre no cumple con lo que esperaba, que era eliminar este odioso pitido, la verdad es que elimina por completo siseos y demas ruidillos que antes hacia pero que no eran tan molestos como este pitido gordo. Cuando el ampli no pita, esta en un silencio absoluto, como nunca habia estado :si:.

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#17 por Mohi el 12/11/2010
¿Y no tienes una casa al lado para pedirles el favor de que te dejen usar su instalación?

http://www.youtube.com/user/DavidSL2H

Subir
#18 por pepecoupe el 12/11/2010
Claro, un monton, pero me interesa que suene bien en MI casa, no en la del vecino :p . . .

No se hasta que punto puede ser defecto de la instalacion electrica, ya que el ruidito solo sale cuando conecto el jack, el ampli por si solo es una autentica tumba :rip: . . . vamos, que el ruido me lo provoca el conectar el jack . . . :saludo:

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#19 por Mohi el 12/11/2010
Hombre te lo decía precisamente para que comprobaras precisamente si era problema de tu toma de tierra ...

Aquí hay info interesante:

Cables, filtros y acondicionadores de red eléctrica

http://www.youtube.com/user/DavidSL2H

Subir
#20 por pepecoupe el 12/11/2010
mohi escribió:
Hombre te lo decía precisamente para que comprobaras precisamente si era problema de tu toma de tierra ...




Me imagino :si:, pero lo mas gracioso es que en el piso de Zaragoza los enchufes no tienen toma de tierra (mi padre, que es un cachondo :p, los instalo "asin" :D) y ahi jamas han hecho el menor ruido ninguno de los 4 amplis que han pasado por mis manos :no_lo_se: . . . tio, esto es de locos :juas:

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
--360037--
#21 por --360037-- el 12/11/2010
hola

yo no tengo mucha idea de esto, pero a veces me ha pasado que según el enchufe que use suena más o menos el zumbido... los que menos ruido hacen son los de la cocina y cuarto de baño (lavadora, frigo, etc...) será por la toma de tierra imagino... es que de electricidad estoy pegao... el tema de cables también es importante, pero no tiene nada que ver con el precio...

salu2!
Subir
#22 por pepecoupe el 13/11/2010
Mohi, muy bueno ese enlace, te has ganao un mas uno, ya que una cerveza la veo jodidilla :p . . . lo malo los precios de los equipos, dan miedo . . . y visto lo "bien" que me ha ido con el chisme este que me pille, no estoy por la labor de hacer experimentos con regletas o "regletones" :risa: . . .

De momento lo que hare sera una exhaustiva revision de las tomas de tierra, a ver si saco algo en claro :roll: . . .

Joer, que perdido ando en este mundillo :oops: . . . alguna ligera nocion tengo, pero es muuuuy ligera :p. Gracias por la ayuda, tios :brindis: . . .
---------------------------------
psikoT escribió:
hola

yo no tengo mucha idea de esto, pero a veces me ha pasado que según el enchufe que use suena más o menos el zumbido...
salu2!


A mi tambien, pero aun asi, en la cocina tambien grita que acojona, menos que en el dormitorio, pero aun asi es imposible tocar. Y en la bodega, que es donde tengo pensado montar definitivamente todo el equipo, ni te cuento. Es realmente alucinante la bulla que mete el jodio . . . por no mencionar que altera el tono original de la guitarra una barbaridad, pero eso es logico, no? :saludo:
---------------------------------
Despues de muuuucho estrujarme el cerebro con este tema he visto que tiene muchas posibilidades de que el fallo sea el propio cable de conexion de la guitarra. Ahora mismo tengo tres, dos de ellos son de los baratillos (5 euros 3 metros de cable) y el tercero es aun peor, es de los tipicos que te dan al comprar una guitarra, el cual nunca uso :p (por cierto, tambien pita con este cable).

Alguna recomendacion de cableado al respecto? tipos de cables, marcas, conectores bañados en oro o no, blindados, apantallados, libres de oxigeno . . . argh, que lio :oops:

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#23 por Ikazategi el 13/11/2010
con esto de los ruidos, y manolo lo sabe bien, tengo una lucha desde hace tiempo... y bastantes "soluciones" no sirven para nada...

Es más en este caso, tenemos la toma a tierra aparentemente bien y ni Sai ni na de na.. esto no se va ni pa dios.. Y es mas, hay contratada una ingenieria electrica que tampoco da con el problema y acordaron pagar cuando nos diesen la solución... asi que fijate que bien lo tienen que estar pasando..

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#24 por pepecoupe el 13/11/2010
ikazategi escribió:
con esto de los ruidos, y manolo lo sabe bien, tengo una lucha desde hace tiempo... y bastantes "soluciones" no sirven para nada...



Joder, es que esto es un sin vivir :mad: . . . estoy aburrido de que cada vez que enchufo el ampli no se si podre tocar o no, si ese dia esta por chillar o me va a dejar tocar tranquilo.

En primer lugar probare el tema cables, a ver si consigo algo sin dejarme una pasta . . . de momento 58 euros tiraos por el retrete con el APC :mad: . . . hombre, algo hace, pero no cumple con la funcion que esperaba que cumpliera :(.

En fin, seguiremos disfrutando de ese pitido, que al final le voy a cojer cariño :D . . . estoy pensando hasta en ponerle nombre :risa: . . .

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo