sobre Reaper y Guitar rig/amplitube...

  • 1
#1 por Franyjos el 25/10/2011
Ayer mismo me llegó la behringer ucg102, y estoy bastante contento con ella, pero no logro hacer que la guitarra suene cuando pongo el guitar rig en una pista. Alguien sabe cómo configurarlo bien? puede que sea una pregunta hecha mil veces, pero es que no tengo ni idea. Espero que alguien pueda responderme....gracias de antemano.

When im sad, she comes to me...with a thousand smiles, she gives to me free...

Subir
#2 por olmost el 25/10/2011
¿Has activado el botón de monitoreo en la pista del Reaper? es que si no no te oyes :D

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#3 por Franyjos el 25/10/2011
#2 No se que es eso, la verdad, y he probadoa tocar las pestañas y eso a ver que pasaba, y nada, no suena, que raro

When im sad, she comes to me...with a thousand smiles, she gives to me free...

Subir
#4 por vidalsh el 25/10/2011
primero en options, preferences, device, tienes que seleccionar los asio de tu behringer y sus entradas y salidas...

luego insertas el guitar rig en una pista, la armas para grabacion, es decir, le das al record de la pista y seleccionas el monitor (el botoncito que aparece con un altavoz) y ya tiene que sonar la guitarra...

luego das al record del transport y ya graba esa pista...

pd: los altavoces del pc tienen que ir conectados a la salida del behringer, si no tendras que usar cascos...
Subir
#5 por Metalmaster_95 el 25/10/2011
Has probado a usarlo como VST? Quiero muestras de audio :D

http://www.guitarristas.info/foros/megapost-presetsminireview-guitar-rig-4/171532#post1211496 Pasaos!!! :D


LOLOLLASDAJ·RNVCWSDCNmmsdfveSDas

NO PINCHÉIS EN EL LINK DE ARRIBA!

Zapajoy: "Un candidato para destruirlos a todos, bueno, no es Aznar"

Subir
#6 por Franyjos el 25/10/2011
#4 Pues la verdad, he montado en una pista el guitar rig, que es eso de meterle los instrumentos virtuales, y sigue sin sonar. Los auriculares ya los tengo con el jack y eso puestos.

Lo de options y preferences me ha sido muy útil, ya que no lo tenía conectado, gracias, pero aún así, sigue sin funcionarme, no suena nada....

#5 te refieres a usarlo solo, y grabar usando las cintas esas que hay? está bien, pero , con el reaper se podría mejorar algo...

When im sad, she comes to me...with a thousand smiles, she gives to me free...

Subir
#7 por Metalmaster_95 el 26/10/2011
No, por ejemplo con cubase, programas la pista de audio para la entrada de guitarra y luego importas el sonido del GR4 como instrumento VST.

http://www.guitarristas.info/foros/megapost-presetsminireview-guitar-rig-4/171532#post1211496 Pasaos!!! :D


LOLOLLASDAJ·RNVCWSDCNmmsdfveSDas

NO PINCHÉIS EN EL LINK DE ARRIBA!

Zapajoy: "Un candidato para destruirlos a todos, bueno, no es Aznar"

Subir
#8 por Franyjos el 26/10/2011
#7 Aun a estas horas y a este día no he conseguido hacer que suene en reaper....

When im sad, she comes to me...with a thousand smiles, she gives to me free...

Subir
#9 por Metalmaster_95 el 26/10/2011
Lo mismo eso explica algo, con el TH2 trabaja igual que con el guitar rig 4

http://www.guitarristas.info/foros/megapost-presetsminireview-guitar-rig-4/171532#post1211496 Pasaos!!! :D


LOLOLLASDAJ·RNVCWSDCNmmsdfveSDas

NO PINCHÉIS EN EL LINK DE ARRIBA!

Zapajoy: "Un candidato para destruirlos a todos, bueno, no es Aznar"

Subir
#10 por Franyjos el 26/10/2011
#9 intentaré pillar el cubase y el TH. El TH nunca me funcionó. Me parece que daba conflicto con el rig...y el cubase no lo tenía, pero espero que bajandome esos 2 pueda hacerlos sonar. A ver si encuentro tiempo. Gracias por el tutorial.

When im sad, she comes to me...with a thousand smiles, she gives to me free...

Subir
#11 por [Michael Killer] el 27/10/2011
Pero aun no dices si has activado la monitorizacion y el problema podria tan simple como activarla, aca encontre googleando una captura de el en reaper

tascam-122-in-reaper-record-monitoring-on-1532a3d.JPG

en cubase es este

cubasemidimonitormode.jpg

Si el guitar rig y el amplitube no te suena ni en modo standalone (abriendo directamente del escritorio), podria ser problema que no instalaste los drivers adecuados para tu version de windows

Salu2 :saludo:

== Michael Killer ==

Subir
#12 por Metalmaster_95 el 27/10/2011
Por cierto, en ese es un vídeo te enseñan que si obtienes el Izotope Ozone puedes copiar tonos casi a la perfección.

http://www.guitarristas.info/foros/megapost-presetsminireview-guitar-rig-4/171532#post1211496 Pasaos!!! :D


LOLOLLASDAJ·RNVCWSDCNmmsdfveSDas

NO PINCHÉIS EN EL LINK DE ARRIBA!

Zapajoy: "Un candidato para destruirlos a todos, bueno, no es Aznar"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo