Sobre mi Peavey valveking 212

#1 por paulete el 27/03/2009
Hace tres meses me compré un Peavey valveking 212. Desde hace aproximadamente dos semanas vengo observando que se calienta demasiado y que al ponerlo en marcha, tras calentarlo, al subir la palanca de stamby comienza a hacer ruidos.
Esta tarde ma ha pasado lo mismo. He estado tocando sobre media hora, de pronto ha empezado a sonar bajo hasta que ha dejado de sonar.
¿Qué le habrá pasado? Espero contestación por si tenéis idea de que puede haber sido. Se pone muy caliente esa rejilla metálica de detrás donde están las valvulas.
Subir
#2 por JeremiaScott el 27/03/2009
editado, buen ampli!

http://www.myspace.com/jeremiasoro

Subir
#3 por phakkito el 27/03/2009
Paulete escribió:
Hace tres meses me compré un Peavey valveking 212. Desde hace aproximadamente dos semanas vengo observando que se calienta demasiado y que al ponerlo en marcha, tras calentarlo, al subir la palanca de stamby comienza a hacer ruidos.
Esta tarde ma ha pasado lo mismo. He estado tocando sobre media hora, de pronto ha empezado a sonar bajo hasta que ha dejado de sonar.
¿Qué le habrá pasado? Espero contestación por si tenéis idea de que puede haber sido. Se pone muy caliente esa rejilla metálica de detrás donde están las valvulas.



Pues tendrias que mandarlo mirar, mas si esta en garantia como parece...

Tiene todos los sintomas de que como poco el ajuste de bias se desplazo, por fallo de algun componente de circuito...
O que alguna valvula de salida este fallando y al final provoca la caida del otro par.....

Algo para ver por un servicio tecnico..

un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#4 por paulete el 28/03/2009
Por lo pronto esta mañana he visto que el fusible está quemado. Pero sigo sin saber por qué se calientq tqnto. Tendré que mandarlo a revisar.
Muchas gracias
Subir
#5 por phakkito el 28/03/2009
Paulete escribió:
Por lo pronto esta mañana he visto que el fusible está quemado. Pero sigo sin saber por qué se calientq tqnto. Tendré que mandarlo a revisar.
Muchas gracias



si el bias como te he comentado se desplazó, provoca un sobre calentamiento de las valvulas y la averia de estas....

a su vez que te salte el fuse de AT ;)


Mandalo revisar sin falta

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo