Smarvo GS2-200M con capacitores de poder dañados!!!

#1 por Khefer Kaos el 12/03/2016
Saludos colegas y entusiastas de los amplificadores!

Tengo este amplificador en el banco de trabajo, al cual se le dañaron los 2 capacitores de la fuente de poder. Los capacitores que tiene montados, no son los originales y estoy seguro que se reemplazaron por unos mas pequeños de valor.

Hay alguien que tenga alguno similar y que posea esa gran virtud de la ayuda jaja y que pueda hacerme ese gran favor de checar el valor en microfaradios y el voltaje nominal, para poder conseguirlos y montarlos?

Muchas gracias de antemano y les dejo unas fotos de los daños!
Archivos adjuntos:
image.jpeg
BBCode:
image.jpeg
BBCode:
image.jpeg
BBCode:
Subir
#2 por jc valvular el 13/03/2016
Por lo que cuentas y según las imágenes estos electrolíticos están dañados por un exceso de tensión de alimentación o bien por una subida de la tensión de red o por que se sustituyeron y no se respeto la tensión nominal de trabajo.
Normalmente este tipo de electrolíticos trabajan a 63 voltios

jcvalvular

Subir
#3 por Khefer Kaos el 18/04/2016
#2 así es. Los reemplasaron en principio por unos de menor voltaje y menor capacidad. Nunca supe el valor, así que opté por colocar unos de 3300 uf a 100 volts, ya que los que tenía, eran a 80 volts y 2800uf. A funcionado perfecto.
Subir
1
#4 por Francisco Javier el 29/07/2016
hola solo te comento a mi se me presento el mismo problema y originalmente lleve dos capacitares electrolíticos de 3900 uf a 80 volts
pero mejor me di la tarea de hacer un amplficador que alimente al pre-amplificador.

Me podrías hacer un favor lo que pasa es que se daño mi pre amplificador que es el donde se conecta la guitarra y los potenciometros de ecualizacion se dañaron junto con unos resistencias quemadas e integrados me podrías mandar una foto del tuyo para saber por cuales remplazarlos
en verdad de ante mano te agradeceré mucho
|
Subir
#5 por mauricio robles acosta el 17/10/2016
Hola quisiera saber si me puedes pasar unas fotos de una resistencia que se me quemo y no se cual es esta en la parte del interruptor de la parte de atrás
Subir
#6 por mauricio robles acosta el 19/10/2016
Todavia tienes el smarvo se me quemo una recistencia de la salida del audio me podrias mandar una foto de los colores
Archivos adjuntos:
1476687455103.jpg
BBCode:
Subir
#7 por raymanmetal el 19/10/2016
yo tengo un line 6 spider 4 y se le quemó un mofset o lago así se llama. pues bien se lo cambié por uno igual pero sigue sin funcionar, incluso he revisado todas las placas y componentes pero no encuentro nada mas que esté quemado :muro2: , ha alguien mas le ha pasado, ha que creen que se deba?? ayudaa!! :russian_roulette:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo