Silbido en fender Strat

#1 por pruk0 el 16/04/2013
Hola, quiero comentaros un problema que estoy sufriendo con mi equipo, por sí alguien sabe porque se puede estar produciendo.
Tengo una fender stratocaster american standard con pastillas custom shop 69 y un ampli fender hot Rod deville.
Al conectar la guitarra al ampli y subir el volumen de la guitarra se produce un silbido, no muy fuerte, pero molesto.
Lo que me intriga es que moviendo la guitarra hacia un lado (girando yo el cuerpo) el silbido desaparece.
Sólo hay 2 puntos en el local donde puedo estar sin que suene el silbido de marras.
La guitarra ya esta apantallada pero el sonido persiste y no le encuentro solución.

Comentar que el local no tiene toma de tierra y he probado a apagar las luces, desconectar todo lo demás y dejar sólo el ampli conectado, distintos cables... Nada, el silbido persiste.
No se sí la guitarra me esta captando algún magnetismo producido por algún equipo de los locales de al lado... Ni idea

Alguien tiene o ha tenido algún problema igual o similar?

A ver si puedo grabar una muestra de sonido y la subo para que veáis el tipo de ruido que es.

Gracias de antemano!
Subir
#2 por M1000-iO el 16/04/2013
Y no será feedback?

Vine para aprender algo y me quedé por el compraventa: http://www.guitarristas.info/usuarios/1000-io/anuncios

Subir
#3 por pruk0 el 16/04/2013
No, feedback no es. Estoy hablando de que lo hace sin tocar absolutamente nada y en canal limpio.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo