Salvando un valvestate de 100 watt

#25 por zaratusstra el 22/01/2009
tio esto me anima a recuperar el mio, un 8080 del 93 o asi, mas viejo que ese, la verdad es que a mi en particular no me parecen tan malos los valvestate, el mio no suena, y bueno me han dicho que por hacer que suene y un cambio de potes me cobrarian unos 80pavos....igual el proximo mes le llevo a arreglar, (no soy tan manitas....) si vivieses en madrid hablaria contigo para que le hechases un vistazo, he visto mas trabajos tuyos y eres un crack
Subir
#26 por baedal el 22/01/2009
Oh yeah!!
Lo has resucitado, Frasco! :shock:

http://img140.imageshack.us/img140/6801/dragonpy2ad1.jpg

Subir
#27 por dikon86 el 23/01/2009
jejeje, muy ben trabajo, y muy entretenido :) pero seguro que te lo pasaste muy bien haciendolo :)
Subir
#28 por David el 23/01/2009
Joder te ha quedado niquelao frasco:shock:

Yo pienso como alguno ha dicho que la mancha es de una c*****a pero bueno:p

:saludo:
Subir
#29 por Behind el 23/01/2009
increíble el cambio :shock:

Me ha quedado una duda, Frasco. Cuando has limpiado la tela con el limpiamoquetas, ¿cómo la atacaste? ¿Utilizaste una esponja, cepillo o similar?

Un saludo!
Subir
#30 por Juanmi91 el 23/01/2009
Ultimamente se ha reflotado este hilo, pero Frasco te hago una pregunta desde aquí, simplemente por no abrir otro hilo solo para eso, la pregunta es... yo quiero desmontar la rejilla de mi ampli, es un marshall mos-fet pero supongo que sera el mismo proceso para los demas modelos.... Como se desmonta? Va con velcro o algo? o hay que quitar tornillos?
Subir
#31 por frasco el 23/01/2009
No sé como irá ese modelo concreto, pero no sulen ir con velcro.

El valvestate este va con tornillos a unos tacos que hacen de tope en el interior del mueble, y es la misma tabla que sujeta el altavoz la que está forrada con la rejilla grapada.

Un saludo.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#32 por Juanmi91 el 24/01/2009
frasco escribió:
No sé como irá ese modelo concreto, pero no sulen ir con velcro.

El valvestate este va con tornillos a unos tacos que hacen de tope en el interior del mueble, y es la misma tabla que sujeta el altavoz la que está forrada con la rejilla grapada.

Un saludo.

:saludo:


Al final le estuve echando un vistacillo con una linterna y es como tú dices, con los tornillos, es decir, que tendré que soltar también el altavoz, así que a ver si encuentro un rato libre y le pego un enjuague a la rejilla y al tolex. Muchas gracias por la respuesta.
Subir
#33 por Franck Z.A. el 21/06/2011
que malos son con ese pobre ampli, yo que apenas estoy en proceso con la fabricacion del mio de 150w... solo me falta lo que al sastre... empezar!
saludos y que buena arreglada, claro que estoy muy lejos, hace como 3 años que lo hizo, pero que bien quedo
Subir
#34 por JuanGer el 24/01/2013
Tengo en casa un Marshal valvestate de 100W modelo 8100, también rescatado del viejo trastero de un amigo. Los cables de los cuatro conos de la pantalla estaban rotos, lo que hice fue soldar nuevos cables y listo. El ampli se escucha con la guitarra conectada. No obstante, el problema del crujimiento de los potes no lo he podido solucionar... ¿Cómo lo has conseguido tú?

Muchas gracias ;)
Subir
#35 por frasco el 24/01/2013
¿Probaste Limpiando potes con limpiacontactos?

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#36 por JuanGer el 24/01/2013
Le eché limpiacontactos por el eje donde gira, pero no los he desmontado. Ahora mismo acabo de abrir el cabezal entero para ver si podía hacer algo. ¿Tú los desmontaste? Si te es más cómodo podemos hablarlo por privado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo