Salvando un valvestate de 100 watt

#13 por sakro el 28/02/2008
frasco escribió:
Yo usé lubricante marca ceys... y moverlos un ratito.

hay productos específicos para limpieza de contactos electricos... pero desde que un técnico (y forero) me dijo que el usaba el 4FW tipico (como el 3en1 pero en bueno)... solo lo he vuelto a usar para una guitarra que no era mia.

Y ahora tengo trabajo de hacer lo mismo... porque aquí cruje todo y ya la hemos vendido para comprar una batería... así que tendré que limpiarle los potes uno a uno :(
http://img341.imageshack.us/img341/8152/dsc04505oj6.jpg

:saludo:


Gracias por la información, yo es que tengo un amplificador hifi de antes de cristo y le cruje todo.
Y suerte con la mesa :shock: ahí tienes curro...

Saludos.
Subir
#14 por trino el 28/02/2008
:shock:

"Operación Patito Feo" :risa: :risa:

En un trabajo impresionante el que hiciste, quedó impecable... A ver si encontrás buenos sonidos así lo escuchamos ;)...
Igual seguro termina lleno de mod's... :disimulo:

Felicitaciones frasco, le diste la vida a ese ampli :aplauso:

Un abrazo :saludo:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#15 por botijoradical el 29/02/2008
:aplausos::aplausos::aplausos::aplausos::aplausos::aplausos:

Bravo, Frasco. Muy buen trabajo de limpieza y restauración.

Solo quiero decirte que un colega mío tenía un ValvesState allá por los primeros 90. Lo hacía sonar estupendamente...Eso que no era un gran guitarrista. No se cuales de los ValveState estan bien y cuales no...Pero si los hay que suenan de puta madre.

Por último...Expresarte una vez más mi admiración...
Felicidades!!!

Squier 51!

Subir
#16 por frasco el 29/02/2008
Gracias por los apoyos compañeros...

ayer estuve tocando con el cacharro y creo que el problema está en que no estoy acostumbrado a tocar a tanto volumen y lo pongo al 1.. de modo que el cono casi ni se mueve...
subiendo un poquito mas (no mucho, pero casi al 2) con una les paul falsa he conseguido hacerlo sonar bien, sobre todo en pan AC/DC...
Creo que a este ampli, sin ser de válvulas, le sienta bien que le den un poco de caña.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#17 por aka45 el 29/02/2008
Hombre frasco yo lo poco que sé de este ampli (aunque toqué con él una temporadita gracias a que el otro guitarra lo tenía para los ensayos :oops:) es que al 4 suena mejor que al 3 y tal ;)....

Me da a mí que te lo vas a tener que llevar donde puedas tronar fuerte y entonces ya verás :D :D :D

PD. Menudo trabajo de restauración compañero... yo creo que lo habría tirado directamente a la basura creyendo que era totalmente irrecuperable hasta el altavoz, eres un crack.

La historia de la guitarra eléctrica se divide en dos grandes bloques; antes...:
http://www.youtube.com/watch?v=rSBbQ5iAW1U http://www.youtube.com/watch?v=UsgHyauIUZY
Y después...

Subir
#18 por nito el 01/03/2008
Que buena restauracion que le has hecho al valvestate. Felicitaciones, muy buen trabajo amigo.
Saludos
Subir
#19 por Conguito el 01/03/2008
Cojonudo el trabajo frasco.......y ya sabes donde vas a poder ver este artículo ¿no? :D
Salu2.
Subir
#20 por frasco el 01/03/2008
:ok:

Es tuyo :D

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#21 por Miguel_Jem el 01/03/2008
Joer yo no se de donde sacas todas tus ideas.

Pero tu donde encuentras tanta chatarra al estilo el valvestate.

Ya me gustaria a mi encontrarme un ampli como ese abandonado para apañarlo.

Una pregunta te cuesta hacer mas los articulos estos o arreglarlo... JaJa!

Muy buen articulo Frasco +1

Saludos

Luthier en Zaragoza: (tarifas en el enlace)
http://www.guitarristas.info/anuncios/luthier-tecnico-electronico-zaragoza/114600

http://www.myspace.com/miguelbarrero

Subir
#22 por frasco el 01/03/2008
El hacer las fotos y demás... retrasa un poco el trabajo... pero en mi opinión... como estas cosas no las hago por dinero, el poder compartirlo es un aliciente más.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#23 por beethoven el 02/03/2008
Hola Frasco,
Como siempre, espectacular.....Ale, ya tienes un ampli mas para añadir a tu equipo, aunque, cierto es que deberás darle mucho volumen para que suene decente, yo tengo el de 20 W y en casa no lo puedo pasar del 2, con lo cual no puedo saturar, acoplar,...

Saludos.
Subir
#24 por antarex el 22/01/2009
Vaya Frasco,te quedo genial, yo tengo un valvestate VS230 jejeje, ya hasta me dan ganas de operarlo a mi tambien, jajaja :D

Sin la esperanza del mañana..

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo