Saltar el previo de un amplificador

#1 por Javi Ballesteros el 13/04/2015
Hola gente.
Tengo un POD 2.0 al que me gustaría conectar en un Peavey Vypyr 30, que es un ampli que emula varios amplis (con más o menos suerte) más efectos y tal.
El problema es que colorea mucho el sonido del Pod, y he pensado si es posible de alguna forma conectarlo saltándome el previo. ¿Es complicado, es posible siquiera???
Si lo conecto por la entrada input normal del ampli, pues como siempre se debe tener un tipo de amplificador seleccionado, pues esa emulacion de ampli me colorea el sonido del Pod.
Si lo conecto por el AUXILIAR INPUT, por donde se conecta un mp3 para poner una backing-track, pues tampoco suena bien, y tengo que subir el volumen a un 9 o un 10, y no suena bien, ya digo.
Bueno, creo que va a ser que no, pero un saludo de todas formas!

"La guitarra es un toro con seis cuerdas" (Garcia Lorca)

Subir
#2 por Carlos S el 13/04/2015
Advertencia: hablo sin conocer estos dos equipos, sólo aplicando el sentido común.

Si el Ampli tiene entrada para MP3, entonces ese es el lugar en el que conectarlo. Por mucho que abras el ampli no vas a encontrar un lugar en el que saltarte el previo pero con la ganancia que aporta el previo.

Si lo que te pasa es que por la entrada MP3 suena bajo, entonces deberías buscar algo para amplificar levemente el POD. No obstante, ¿qué salida del POD utilizas para etacar al Peavey? ¿La salida de cascos o la salida de línea?

Sea cual sea la respuesta a esa pregunta, ya sabes lo que viene después: "prueba a usar la otra, a ver que tal"

Ya nos contarás
Subir
#3 por Javi Ballesteros el 13/04/2015
pues uso la salida de línea, de ahí al input o input auxiliar. Ni se me había ocurrido usar la salida de auriculares, voy a probar!!! Gracias!!!

"La guitarra es un toro con seis cuerdas" (Garcia Lorca)

Subir
#4 por Carlos S el 13/04/2015
La salida de linea es balanceada, creo. Me apuesto algo a que estabas teniendo una cancelación de fase.

Ahora no me puedo enrollar, luego te explico cómo conectarlos por línea
Subir
#5 por Javi Ballesteros el 13/04/2015
pero creo recordar en el manual del pod, que decía que la salida a un ampli debe ser por LEFT OUTPUT, no por PHONES, pero vamos, que voy a probar. Muchas gracias!!!
Archivos adjuntos:
line-6-pod-2-0-multi-fx-amp-simulation-unit-large.jpg
BBCode:

"La guitarra es un toro con seis cuerdas" (Garcia Lorca)

Subir
#6 por Tariu el 13/04/2015
La salida a un ampli... pero tú no la quieres conectar a un ampli tal y como significaría eso.

el left output del pod es ya una salida preamplificada, en mayor o menor medida, para conectarla por el previo... tú estás metiendo una salida tratada de una forma a una entrada que espera otro tipo de señal completamente distinta...

O sacas el pod por línea/cascos a la entrada de línea/cascos y a ver qué resultado da o no hay otra opción posible ya que ese ampli no tiene loop, pero en todo caso hay que conectar siempre señales similares
Subir
#7 por Javi Ballesteros el 13/04/2015
ok, muchas gracias!!

"La guitarra es un toro con seis cuerdas" (Garcia Lorca)

Subir
#8 por Carlos S el 13/04/2015
Cuento lo que creo que está pasando:

Efectivamente, el POD tiene 3 salidas:

- LEFT: salida balanceada por jack de tres contactos (TRS)
- RIGHT: salida balanceada, por jack de tres contactos.
- Headphones: salida estéreo, no balanceada, igualmente en jack de tres contactos.

Tiene detección de inserción de jack en la salida Right: si no hay ningún jack metido en esta salida, entonces la salida LEFT pasa a entregar la señal en formato MONO. Pero si pones cascos, entonces vuelve a conmutar a modo estéreo y por la salida LEFT sólo entregaría el canal izquierdo.

En cualquier caso, la salida LEFT (y la Right) son balanceadas. Esto significa que está entregando la señal por el contacto de la punta del jack (T), la misma señal pero invertida en fase por el contacto del anillo del Jack (R), y la masa por la malla del jack (S) (TRS= Tip, Ring, Shield)

Cuando conectas una señal balanceada a una entrada estéreo (el mini-jack del Peavey), estás metiendo la señal del canal izdo en el canal izquierdo, pero la misma señal invertida en fase por el canal derecho (R del mini-jack). Por eso se oye muy bajito: en teoría, si el balanceado fuese perfecto, no debería escucharse nada.

Soluciones posibles:

-Utiliza la salida de auriculares, que es estéreo no balanceada(cable con TRS en un extremo y TRS-mini en el otro). El inconveniente es que según regules el nivel de salida puedes saturar la entrada auxiliar de Peavey o quedarte corto.

- Utiliza un cable TS (jack mono) en el extremo del POD y otro TS-mini (mini-jack mono) en el extremo del Peavey. Así sólo envías una de las dos "fases" de la línea balanceada. El peavey sólo recibe señal por el canal izquierdo del minijack, pero como el cacharro es mono e iba a sumar ambas no pasa nada. Inconvenientes de esta solución: si pones cascos en el POD, éste conmutará a modo estéreo y entonces el Peavey solo recibirá el canal izquierdo de lo que procese el POD.

- Solución fetén (pero que seguramente no te merezca la pena): hazte unos cables en "Y". En un extremo estarán los jack mono que recogerán la señal L/R del POD; en el otro extremo estaría el mini-jack estéreo de Peavey. El contacto de la punta del jack conectado en LEFT debería ir a la punta del minijack del Peavey. El contacto de la punta del jack conectado en RIGHT debería ir al anillo del minijack del Peavey. Todas las masas de los tres conectores juntas en la malla de los cables.
Subir
#9 por Javi Ballesteros el 14/04/2015
Joderrrrrr, respuesta propia de un Servicio Técnico!!!!! GRACIAS!!. Esta tarde probaré todo lo que me dices, un saludo y gracias de nuevo.

"La guitarra es un toro con seis cuerdas" (Garcia Lorca)

Subir
#10 por Javi Ballesteros el 16/04/2015
He probado lo que dices, sacar el audio del pod por PHONES, y meterlo en el ampli por AUX INPUT, y suena de la ostia. Asunto arreglado. Muchas gracias y un saludo.

"La guitarra es un toro con seis cuerdas" (Garcia Lorca)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo