Ruidos con pedales de reverb

#1 por jose.blues el 12/06/2010
Hola a todos.

He comprado un pedalboard o pedal train marca SKB. Tiene capacidad para 8 pedales standard y viene con 8 tomas mini jack para conectarlos a lo pedales y evitar trabajar con pilas (ya que es un incordio tener que cambiarlas etc...). La función de este soporte para los pedales es que se queden siempre cableados y listos para tocar. Me recomendaron esta marca (SKB).

De momento trabajo con 3 pedales, todos ellos true-bypass.

Reverb de Hardwire.

Trémolo de Fulltone.

Overdrive o preamp BB plus.

Me recomendaron comprar buenos cables y los conecto con con 2 patch de 15 cm marca Klotz.

Aparte voy con cables jack. 1 monster y 1 Klotz. Cada uno cuesta unos 60 euros y miden 3,5 y 4,5 metros. (La verdad es que no noto la diferencia entre cualquiera de estos dos y uno normal de 15 o 20 euros).

Cuando toco con el amplificador que he comprado (Vox Heritage de 15 watts, cabezal y pantalla), la reverb me da un soplido como de masa, inaguantable a volumen de concierto. Cuando bajo el potenciómetro de la guitarra (stratocaster plus deluxe con pastillas single), el soplido desaparece. He probado con un laney de válvulas también que tengo en casa y parece que sopla menos.

Lo curioso es que cuando activo el overdrive, el soplido se reduce.

Me gustaría que me aconsejarais sobre todo lo que puede influir (cables, pedalboard, etc...) ya que soy nuevo y aunque tengo claro el orden de pedales etc, no entiendo como este equipo que he comprado (que no es precisamente barato) no me ofrece unas prestaciones dignas.:mad:

Un saludo

Jose
Subir
#2 por <<nando>> el 12/06/2010
Para ver si es defecto de la reverb, quitala de la pedalboard y pruebala con una pila; que no hace el "soplido", entonces es o de la entrada de la fuente de alimentacion o de la pedalboard, entonces prueba con otra fuente de alimentacion, y si no hace ruido, es que es de la pedal board. Si ves que sigue, ve cambiando los cables de los pedales. Asi iras descartando que es lo que falla. Empieza por conectar unicamente la Reverb con una pila. Si sigue el ruido, o son los cables, o la reverb, entonces prueba con otros cables y si sigue es la reverb. El caso es ir descartando, perdona si te he liado xD

Saludos :brindis:

_______________________
http://www.guitarristas.info/foro/signaturepics/sigpic1976_3.gif Visita el Myspace de mi grupo Rock'N Rolla!!

Subir
#3 por jose.blues el 12/06/2010
Hola Nando:)

Gracias por contestar, y además rapidísimo.:D

He probado con pila y no sopla, así que veo que los cables están bien. Por cierto, he probado con unos cables de 12 euros y no noto diferencia de sonido ni de ruido, creo que he hecho el primo comprando unos que me habían recomendado...:|

Por lo menos veo que el pedal está bien y no lo tengo que devolver.

No puedo probar con otra fuente de alimentación ya que la única que tengo es la que viene con el pedalboard. He probado en varias habitaciones de la casa y es igual en todas, con lo que descarto el tema de masa, tierra etc, que había leído en otros foros.

Me imagino que será del pedalboard y lo que haré será devolverlo. A ver si me pongo en contacto con alguien que me pueda hacer un pedalboard sin ruidos. Sabes algo al respecto?

Un saludo y gracias:ok:
Subir
#4 por <<nando>> el 12/06/2010
No, la verdad es que no, yo uso una Harley Benton Power Plant, que es barata, pero al menos a mi no me mete ruido y lo que quiero es hacerme yo mismo la bandeja, la verdad es que veo unos precios excesivos para lo que son, como una simple maletita...pero me da a mi que al final cedere y comprare una xDD, porque la verdad es que es mas comodo tener todo conectado. Otra cosilla, prueba a ver conectando solo el reverb en la pedalboard te mete el mismo ruido, vamos, conectada tal y como lo hiciste antes, pero en vez de con la pila, con la alimentacion de la pedalboard. Otra cosa es que sea otro voltaje o amperaje y no te hayas fijado, que en tal caso, compruebalo, vaya a ser que quemes el pedal o la fuente de alimentacion. Lo raro es aque con los demas pedales no te meta ruido, pero puede ser segun los componentes de cada cual...si puedes, pruebalo con la fuente de alguien que conozcas, asi descartas que sea cosa de la entrada DC del pedal ;)

Saludos!!

_______________________
http://www.guitarristas.info/foro/signaturepics/sigpic1976_3.gif Visita el Myspace de mi grupo Rock'N Rolla!!

Subir
#5 por jose.blues el 12/06/2010
Hola Nando.

Llevo toda la tarde probando diferentes combinaciones y la pedalera va bien con los otros dos pedales, pero con la reverb "sopla".

Lo qu voy a hacer es llevarla reverb con pila (seguro que se me olvidará desconectar el jack más de 38 veces y me dejaré un buen presupuesto en pilas. Procuraré comprar de las recargables).

No tengo ni idea de electricidad pero me da a mí que como el pedalboard soporta unos 800 de impedancia y el pedal de reverb ya tiene 500 o así, pues me da a mi que pueden ir por ahí los tiros del soplido.

Ahora ya solo falta probar el equipo en ensayo y en directo. Ya veremos que tal se porta.

Muchas gracias por la ayuda:saludo:

Por cierto, me da envidia de la sana que con esa edad ya esteis tocando y sonando tan bien. Rock and roll
Subir
#6 por <<nando>> el 12/06/2010
Muchas gracias :oops: Pues ver si se pasa alguien mas y resuelve el misterio del amperaje xDD. Creo que el del pedal tiene que ser mayor al del alimentador...no estoy seguro, creo que lei que era asi, pero para un ignorante como yo suena incoherente xDD. Prueba a mandar un privado a Frasco, Phakkito o Conguito (perdon si me olvido de alguien pero son los que suelen salvarme el cuello xDD), que son gente que saben de esto, si ves que no te resuelven la duda por aqui ;)

Saludos :brindis:

_______________________
http://www.guitarristas.info/foro/signaturepics/sigpic1976_3.gif Visita el Myspace de mi grupo Rock'N Rolla!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo