Ruidos con Guitar Link+Amplitube y backing track

#1 por sergiorotten el 25/07/2013
Hola, abro este tema porque tengo un problema con este cacharro, y he estado mirando por el foro y no encuentro una respuesta a mi problema.

Sí, tengo un Guitar Link de los chinos, y por fin he conseguido que funcione. Lo tengo como tarjeta de sonido predeterminada, uso el Amplitube, lo pongo a 48 khz de rate, igual que en el panel de control de las propiedades en windows, y saco la señal a unos monitores.

Hasta aquí todo perfecto, suena muy bien, incluso las distorsiones donde no hace ruido, ni lantencias ni nada. El problema aparece cuando quiero tocar a la vez con una backing track, o tocando encima de una canción de youtube, o grooveshark.... Entonces se oye por los monitores un ruido infernal, como de fritanga, y solo cesa si, o bien cierro la backing track o bien el amplitube. Vamos, que no consigo que ambas señales a la vez se oigan bien

Alguna solucion??
Subir
#2 por Andrew85 el 25/07/2013
Descarga la pista y la cargas dentro del Amplitube.

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#3 por sergiorotten el 25/07/2013
Ya, pero es que suelo improvisar sobre muchas backing tracks y sobre canciones que escucho en streaming. ¿De verdad que no se puede oir a la vez la guitarra por Guitar Link y al mismo tiempo cualquier sonido con otra aplicación, ya sea el firefox, videolan, reproductor de windows, etc?

Porque usando ASIO4ALL si usas amplitube o guitar rig o el que sea, no te deja oir a la vez ningun otro sonido que provenga de otro programa, y si uso el driver de Beringher entonces se oye el ruido este de fritanga!

Si uso el guitar link de tarjeta de sonido predeterminada, no se me oyen los sonidos de windows, sean los que sean, y si uso la integrada, entonces no se oye guitar link (lógico), y si con ASIO4ALL uso de imput el guitar link y de output la tarjeta integrada, se oye sólo la guitarra por los altavoces del pc pero tampoco se oye ningun otro sonido de windows (youtube, grooveshark, reproductor de windows).....

En el ordenador de mesa tengo el POD UX2 de line 6 y ésto sí lo hace a la perfeciión....

Aclaro que aqui, en el portatil, tengo el puto windows 7

gracias de todas formas Andrew85
Subir
#4 por Dirt el 25/07/2013
Lo curioso es que cuando abres amplitube, no te "acapara" el guitar link y suena el resto (Cosas de Windows :boñiga: )... Pero bueno, mira a ver temas de buffer, ese ruidito suele ser por eso.

Otra posible solución es la que te propone Andrew85.

¿Que drivers estas usando? Los ASIO4ALL suelen ir bastante bien...
Subir
#5 por Dirt el 25/07/2013
En mac yo no tengo ese problema... Puede sonar todo a la vez... Y sin drivers de ningún tipo concreto. Plug&Play.

Por lo que comentas, es lo normal. Busca en los ajustes de los drivers de Beringer si hay algo para ajustar el buffer... Y así solucionarás algo.
Subir
#6 por sergiorotten el 25/07/2013
#4 Pues ya te digo:
- si uso ASIO4ALL no me deja escuchar las dos cosas a la vez, si en la configuración pongo como tarjeta de sonido la USB BERINGHER, es decir, el guitar link, no se oyen los sonidos de otros programas, y si pongo la integrada, entonces no se oye guitar link.
- si uso el driver de BERINGHER (y no el ASIO4ALL) que algunos recomiendan, entonces es cuando se oye este ruido SOLO SI TENGO OTRO PROGRAMA ABIERTO CON SONIDOS (youtube, reproductor windows, videolan) además de la guitarra.
Subir
#7 por sergiorotten el 26/07/2013
Bueno, pues parece que el problema lo da AMPLITUBE, porque acabo de instalar el Guitar Rig IV y con él sí funciona a la perfección, pudiendo tocar encima de backing tracks o de youtube sin problemas. Por un lado bien, porque estaba apunto de mandar el cacharro este de guitar link a la basura, pero por otro lado, ahora me tengo que poner a hacerme mis presets con guitar rig, con lo que me costó hacerme las que ya tenia con amplitube.... :muro2:

Por lo que se ve, Guitar Link no se lleva bien con Amplitube.....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo