Ruidos en fuzz vintage.

#1 por Héctor Pareja el 05/02/2015
Hola a todos, tengo un Fuzz Schaller vintage. El antiguo dueño habia moificado el pedal, así que con ayuda del esquema original he revisado tanto el cableado como los componentes dejando todo como fue en origen. El único cambio que he hecho es añadir un switch 3pdt para hacer uso del true bypass.

Dicho esto, me surge un problema: al conectarlo al ampli el pedal introduce una interferencia parecida al sonido de un reloj: es como un click constante. El sonido desaparece si dejo la ganancia del canal limpio cerca a 0 de tal forma que solo controle el volumen con el master.

¿Es normal la presencia de estos ruidos al usar un fuzz?
O en todo caso me pregunto a que más podría deberse.

Saludos!
Subir
#2 por Brian Huron el 15/03/2015
tienes una imagen del esquema? mandamela
Subir
#3 por Héctor Pareja el 17/03/2015
Hola gracias por responder, he pedido prestado un par de pedales para descartar un problema con mi toma eléctrica, entre ellos el Hum Debugger de Electro Harmonix que me parece fantástico. El problema lamentablemente ha persistido.

Descarto Cualquier cosa relacionada con la toma a tierra. Inicialmente esta casa no la tenia sin embargo averigué como hacerme una y la uso exclusivamente con mis amplis. De todas formas, tanto con toma a tierra o sin ella, el problema persiste. Los amplis solos no causan ningún ruido, basta que conecte cualquier pedal y aparece el Click repetitivo como si fuesen ciclos. Seguro que es un problema con mi instalación eléctrica, me pregunto como solucionarlo.

Si alguien tiene alguna idea de lo que me esta pasando agradezco su ayuda.
Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo