Ruido en Valvestate VS100

#1 por el niño de la paula el 29/04/2014
Buenas compañeros, escribo aquí por si alguien puede darme una solución.
Poseo un Marshall Valvestate VS100 del '96, y hacía tiempo que no lo usaba, pero tenía ya un ruido de fondo que me jodia mucho, aunque no era muy fuerte. Lo puse en venta advirtiéndolo, pero después de un tiempo un forero mostró su interés para hacer un cambio, por lo que decidí meterle mano. Lo primero que hice fue cambiarle la válvula por una Sovtek y mejoró mucho el sonido, en concreto el overdrive. Pero el ruido sigue.
Alguien que haya tenido un problema similar y lo solucionase?
Muchas gracias ante todo y un saludo.
Subo archivos de audio (perdón pero soy muy malo tocando y encima parece que me pongo nervioso cuando me grabo)
Archivos adjuntos:
Subir
#2 por Satch Boogie el 03/05/2014
Hola. Yo tengo uno de esos comprado en el 98. Creo que siempre ha hecho ruido pero ahora me parece que lo hace más. Por un lado noto que zumba el transformador de corriente, y luego el susodicho ruido de fondo que aumenta con los canales saturados. Sospecho que puede deberse a parásitos (interferencias en la red eléctrica). Tengo pensado probar con un filtro de corriente. Si lo pruebo te digo a ver como me ha ido. De todas formas nunca lo he llevado a un servicio técnico y creo que ya va siendo hora de que se le haga una revisión. Si necesitas la dirección del SAT en Madrid te la puedo dar en privado. Es caro pero parecen de fiar.
Subir
#3 por el niño de la paula el 03/05/2014
Hoy he quedado con el forero que lo quería, y lo hemos probado con su guitarra, una epi les paul tribute plus, que me voy a quedar yo, y es increíble como suena el ampli!!!! Muuuy poco ruido en los od y nada en el limpio. Impresionante sonido Led o slash o cualquier cosa Gibson Marshall. Se lo queda como parte del pago por la guitarra.
Yo le cambie la válvula y le limpie el jack y los potenciómetros.
Muchas gracias por el comentario.
Que guitarra llevas tu?
Subir
#4 por Satch Boogie el 03/05/2014
Esa de la foto, Fender American Vintage 70's con Dimarzio HS3 humbucker vertical, pero no es de la guitarra. Tengo gente que viene a dar clase y se enchufa con otras guitarras y hace el ruido igual.
Subir
#5 por el niño de la paula el 03/05/2014
Pues parece que no es tu guitarra. Has probado lo que le hice yo? Ganó muchísimo. Y dicen que la válvula de los Valvestate es marketing, pues no veas como cambió el marketing con una Sovtek. De todas formas si consigues algo de otra forma, comentalo por aquí.
Subir
#6 por Satch Boogie el 03/05/2014
No hace mucho cambié la válvula. Lo de limpiar los potes se puede probar. ¿Tienen hueco para echar el limpiador? Gracias.
Subir
#7 por Rafablues94 el 03/05/2014
Hola, soy el comprador del ampli :saludo2:

El zumbido es verdad que ha mejorado mucho pero sigue teniendolo, aunque tapes las cuerdas sigue ahí por lo que entiendo que no es un problema de masa.
Otro dato importante es que al subir el volumen aumenta el volumen del zumbido y al parecer solo aparece en el canal overdrive.



Espero que eso puedo ayudar!

No hay nada más inútil que lamentarse.

Subir
#8 por Satch Boogie el 03/05/2014
Gracias por responder. Este tema del ruido del valvestate está supertrillado, pero nunca se encuentra una opinión en que den una solución.
Otro compañero del foro me ha comentado que pueden ser los condensadores que ya estén pasados.
Yo digo que es rollo de parásitos en la red eléctrica, lo mismo que me comentó el técnico de Marshall. Pueden provenir de otras viviendas o incluso de otros bloque se la misma calle. Hubiera sido interesante ver si el ruido era igual en casa del que te lo vendió o en tu casa. He tocado unas tres veces en un local de Madrid donde enchufabas el ampli y salían ruidos mil, y eso era problema de la instalación eléctrica.
También puede haber ruidos que recoge el cable de la guitarra, tipo ondas de radio, nada que ver con las masas. Existen unas cajas-filtro de la casa Palmer que lo pones a la entrada el ampli. En mi caso lo probé una vez y metía más ruido incluso.
Lo mismo esta tarde me dedico a limpiar los potes y os cuento. También espero que me traigan ese filto de red a ver si funciona. Ya iré comentando.
Subir
#9 por Rafablues94 el 03/05/2014
Gracias por la respuesta, a ver que más se le ocurre a la gente.


Un saludo!

No hay nada más inútil que lamentarse.

Subir
#10 por Javiduran el 03/05/2014
Buenas, yo tuve uno hasta hace poco. Y me lo hacía dependiendo de donde lo enchufara, es decir, en mi casa y en la sala de ensayo a la que solía ir habitualmente, metía un montonazo de ruído, pero después un día lo probé en otra y no hacía nada nada nada... Igual es hipersensible a las masas eléctricas... jaja

Rock n roll!

Subir
#11 por Satch Boogie el 03/05/2014
Por ahí creo que van los tiros Javidurán. Más que masas interferencias en la red.

Bueno acabo de embadurnar todos los potes y jacks con aceite 3 en 1. Los potes son por la parte de la placa de esos de plástico que parecen muy herméticos para rociar, pero tienes unos agujerillos por los que espero que pase el aceite. También he quitado los knobs y rociado por la zona del vástago giratorio, parece que por ahí entraba bien el 3 en 1. De propina también he rociado el mecanismo del interruptor y todos los conmutadores (vienen muy estancos o sea que no se si ha entrado el líquido).

Me he puesto a tocar y parece que la cosa hace efecto (o por lo menos efecto placebo).

El zumbido del transformador sigue, lógicamente pero no molesta mucho por que es un zumbido grave. El ruidillo agudo parece menos acusado.

Según los canales noto lo siguiente:

1) Limpio: Sin ruido apenas. Al pulsar el botón power dimension parece que hace un poco más de ruido.
2) Overdrive 1: Sin ruido apenas. Al pulsar el botón power dimension parece que hace un poco más de ruido.
2) Overdrive 2: Hace algo de ruido. Al pulsar el botón power dimension parece que hace menos ruido.

A todo esto he notado otras fuentes de ruido:
1)Guitarra enchufada directamente al ampli, poco ruido.
2)Guitarra enchufada con cadena de efecto por medio, algo de ruido.
3)Guitarra enfrenda al altavoz algo de ruido.
4) Guitarra separada del altavoz y orientada en otra dirección sin ruido.

Y lo ya consabido:
1) Pastillas single más ruido.
2) Pastillas humbucker menos ruido.
3) Cable fino más ruido.
4) Cable grueso menos ruido.
5) Cable largo más ruido.
6) Cable corto menos ruido.

Espero haber aportado alguna idea. Mira a ver si con una buena combinación de los puntos anteriores se hace más llevadera la cosa. Si averiguo algo más lo comento por que ya digo que esto viene de antiguo y le pasa a bastante gente.
Subir
#12 por Rafablues94 el 04/05/2014
Pues que misterio, ahora mismo el ampli lo tiene Dani porque todavía no hemos intercambiado equipo, a ver si con un poco de 3 en 1 mejora el ruido.

Muchas gracias por el esfuerzo y los datos steffano y Javi.


A ver si entre todos damos con la historia! :ok:

No hay nada más inútil que lamentarse.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo