Ruido en Tone de mi bajo

  • 1
#1 por bassowo el 16/09/2013
Hola, recién compré pastillas pasivas para mi bajo, 2 single coil, hice las conexiones perfectamente a los potenciómetros que son 3: 2 volumen de cada pastilla y 1 tone. El problema que presentó fue en el tone, cuando lo pongo al máximo hace mucho ruido, lo que no ocurre con los volumenes. Pensé que era problema de cableado o potenciómetros así que también los cambie, pero nada, sigue igual, que otra cosa podría ser?
Subir
#2 por Tariu el 16/09/2013
Has comprobado que en el pote de tono no hayas puesto el cable y condensador intercambiados entre patilla central y anexa? eso puede ser causa de esos ruídos... aunque si todo lo ves bien, posiblemente sea estática al ser las pastillas single coil, si no son de buena gama esos ruídos son mayores además... tendrías que apantallar en ese caso para reducirlos.
Subir
#3 por bassowo el 16/09/2013
Intercambie todo y está bien conectado, como repito sucede desde que cambie por unas pastillas EMG JHZ set, no creo que sean de mala calidad xD, repito, ocurre lo mismo desde que instale las nuevas pastillas, hasta que he cambiado cableado, potes y capacitor, y ya esta apantallado. En serio no sé que podría ser, como repito el ruido es sólo con el tono, cuando estoy solo con los volumen de las pastillas no hay ruido, alguna otra opción?
Subir
#4 por Tariu el 16/09/2013
Pues es que no creas que existe mucha más opción... y que reaccione así con el tono es normal, tres se me ocurren

1. Apantallaste a la vez que instalaste la electrónica o a posteriori? Si fue a la vez y ya la primera vez que tocaste hacía ese ruído... posiblemente esté mal apantallado, más si lo has hecho con cinta de esta adhesiva, que conduce mal por el pegamento y suele dar ese tipo de problemas.
2. Aunque el cableado esté bien, revisa las masas, que sigan un sentido y que saques el jack desde el final de una línea de masa, que no haya nunca dos líneas que lleven al mismo punto, para evitar bucles
3. Esta es muy obvia.. pero compraste las pastillas en un sitio fiable? Que EMG falsificadas de las que vienen de china en las famosas Chibson y similares hay muchas... no tantas en jazz bass pero no hay que descartar
Subir
#5 por bassowo el 16/09/2013
1. Con las anteriores pastillas el ruido era mínimo, no necesitaba apantallado, y encima le ponía caja de efectos y ya no se percibía el ruido. EL problema empezó a raíz de la nueva instalación de pastillas, luego de instalar empezó el ruido con el tone, y ahí fue cuando apantallé, y seguía igual, luego cambie todo el circuito, potes , jack y capacitor.
2. revisaré otra vez el cableado.
3. la compré de la misma web de EMG.

Gracias por los ideas.
Subir
#6 por Tariu el 16/09/2013
Si no mejoró nada con el apantallado puede que el ruído sí sea de eso y el apantallado no esté bien hecho.

Si lo has hecho con aluminio adhesivo de este, mide continuidad por toda la cavidad a ver si solapan bien, porque si no, no estás apantallando, estás incluso empeorando ese ruído...

Comprueba esa continuidad y el cableado de las tierras a ver... lo último será pensar que las pastillas están mal, proque no es común, pero hay que descartar el resto por si necesitas reclamar
Subir
#7 por bassowo el 17/09/2013
Disculpa la ignorancia, pero cómo se mide la continuidad del apantallado, lo he hecho como en un tutorial que vi.

Y puede ser que estén mal las pastillas si cuando les subo el volumen de ambas se escucha perfecto?

Igual tendrán que esperar los cambios hasta el fin de semana ya que tuve que viajar =S.
Subir
#8 por Tariu el 17/09/2013
Con un polímetro en modo continuidad
Subir
#9 por bassowo el 19/09/2013
Hola, me he dado cuenta de algo, estoy viendo en varios diagramas que hay un cable de un volumen al puente, para tierra explican, sin embargo adjunto el diagrama que me vino con las pastillas y no muestra esto, me puede colocar un diagrama con la correcta ubicación de los cables?
Archivos adjuntos:
electronica.JPG
BBCode:
Subir
#10 por Tariu el 19/09/2013
Porque ese esquema se limita a mostrar las conexiones entre potes... un cable de masa al puente tienes que tener siempre (incluso hay cables a la cavidad para el apantallado... todo ha de estar puesto a masa), si no lo tienes eso es fuente de ruído brutal también...
Subir
#11 por bassowo el 19/09/2013
SI me pudieras pasar un diagrama te lo agradecería...
Subir
#12 por Tariu el 19/09/2013
Es que entonces habría que buscar un diagrama de EMG, y ese de EMG que tú tienes no pone la tierra del puente... de todas formas no tiene misterio alguno, un cable que vaya desde el puente soldado al culo de un pote para dar masa a puente cuerdas y clavijeros...

De hecho ese cable deberá de estar ahí en alguna parte
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo