ruido sospechoso en vox tonelab st recien comprada

#1 por snooz el 17/02/2011
Hola a todos

El caso es que compre una vox tonelab st hace un par de semanas mas o menos, pero hay cosas que no me cuadran de su funcionamiento... no se si seran defectos o que yo soy un poco manazas...

Por ejemplo, al utilizar el compresor mete un ruido tremendo independientemente del modelo de ampli que tenga seleccionado, es como un zumbido constante que aumenta al tocar :roll:. Lo mismo pasa con el simulador de sonido acustico y con el tremolo.

Algún usuario del cacharro en cuestion, podria decirme si esto es normal?

Un saludo y gracias por anticipado
Subir
#2 por gslash el 17/02/2011
sinceramente no tengo ni idea :S

"Lamento decir que no se vivir en un clima estable" Slash.-

Subir
#3 por snooz el 17/02/2011
gracias por el aporte, ...alguien mas?
Subir
#4 por edu.info el 18/02/2011
Buenas. Haber, como la tienes conectada?
Subir
#5 por jorge749 el 18/02/2011
Hola,

Yo tengo la nueva ex. Si meto compresión y ya tengo seleccionado un apli o un pedar con ganancia me mete ruidos como a ti...si además tengo metido el ordenados por la LINE IN ni te cuento...y si el ordenados está funcionando con la corriente en lugar de la batería más aun.

Creo que es normal que al comprimir mucho el sonido se generen ruido...
Subir
#6 por snooz el 18/02/2011
Edu.info escribió:
Buenas. Haber, como la tienes conectada?


La tengo conectada con el adaptador de corriente, un jack de la guitarra al input de la pedalera y otro jack de la pedalera al ampli por la entrada normal, ya que no tengo loop de efectos en mi ampli (es un valvular de 5w).
---------------------------------
jorge749 escribió:
Hola,

Yo tengo la nueva ex. Si meto compresión y ya tengo seleccionado un apli o un pedar con ganancia me mete ruidos como a ti...si además tengo metido el ordenados por la LINE IN ni te cuento...y si el ordenados está funcionando con la corriente en lugar de la batería más aun.

Creo que es normal que al comprimir mucho el sonido se generen ruido...


me quedo mas tranquilo al ver que a alguien mas le pasa, no sabia que fuera normal que al meter el compresor se genere ruido, ya que es el primer compresor que uso, lo de conectarla al pc todavia no lo he probado.

Gracias por contestar, un saludo
Subir
#7 por septimacuerda el 18/02/2011
hombre yo tengo el vox vt 50 y si subes mucho el compresor claro que mete ruidos pero es lógico, esperas tener en una pedalera de 100 y algo euros lo de veintitantos ampli y otros 10 efektos por lo menos... pues no jajaja
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo