Ruido en SD Blackout

#1 por chan99 el 18/09/2012
He cambiado las pastillas en mi Ibanez por unas activas. He puesto una EMG 89 en el mástil y una SD Blackout en el puente. La EMG funciona perfecta, ni un ruido tanto en modo humbucker como en modo single con el push-pull. Cuando cambio a la Blackout tengo un poco de ruido eléctrico de fondo. Algo así como un UIUIUIUI...
Por dónde me aconsejáis que empieze para solucionarlo. La verdad és que las soldaduras están un poco guarras porque no encontraba esquemas para conectar las 2 pastillas de distinto fabricante empleando además un switch de 5 posiciones de ibanez que tuve que comprobar con un tester para hallar las patillas que debía utilizar.
Pues eso, no sé si rehacer todas las soldaduras (me da palo), cambiar cable (utilizé cable telefónico para algunas conexiones de masas), o teniendo en cuenta que sólo me hace ruido la pastilla del mástil, rehacer sólo estas soldaduras o las de las masas, si pueden influir.
Subir
#2 por chan99 el 18/09/2012
Por cierto, en limpio el ruidito casi no se oye. Se detecta principalmente en el canal overdrive.
Subir
#3 por chan99 el 20/09/2012
¿Nadie sabe donde puede estar el problema?.
¿Puede ser la soldadura de la masa de la Blackout?.
Subir
#4 por Tariu el 20/09/2012
Podría ser una masa, aunque depende de la que fuera haría más ruído y puede que no activase el circuito de la pastilla...

No se, si el ruído no es gran cosa igual la sd es más sensible y detecta un poco las interferencia... la verdad es que habría que oírlo para saber mejor.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo