Ruido !!! Ruido!!!

#1 por Rza el 18/03/2015
Hola a todos.
Resulta que estoy con una compañia de teatro haciendo el musical de Jesucristo superstar.

Como es típico en estos casos los amplificadores de guitarra están en una habitación anexa al lugar donde nosotros tocamos.

Pues bueno mi problema reside que al utilizar overdrives y distosiones se produce un ruido de escandalo que se cuela por PA y es HORRIBLE.

Al principio pensaba que era ruido debido a la tirada de cables larga que habia pero lo he descartado ya que ayer noche movi toda la pedalera a un metro del amplificador y seguia teniendo ruido.

Mi montaje es el siguiente

Parker fly --- wha glab -- korg pitchblack --- Overdrive -- Distorsion--- Custom audio od100 Se+ --- y por el loop Nova system. ( los pedales estan alimentados por una harley benton modificada para eliminar mas el rizado)

pues dicho ruido para tanto con la cadena de efectos como cogiendo solo por ejemplo el pedal de overdrive y poniendolo solo.

El ruido es peculiar porque al tener la guitarra cogida y tocar cualquier parte metalica de la guitarra o cualquier parte metalica del sistema( chasis de pedales, masa de cables etc ) EL RUIDO SE VA!!!!!!!! ( y queda el tipico ruido de overdrive y distorsiones que no me preocupa)

He probado de todo!
He probado poner alimentaciones por separado a los pedales con alimentadores variados.
Poner un interruptor de Tierra flotante a la fuente harley benton ( coon un condensador a Tierra)
He probado de hacer un Ground lift de la señal con una DI

Y NADA!

Lo unico que redujo un poco el ruido fue quitar la nova system del loop y ponerla despues de la distorsion pero claro el sonido cambio rotundamente!



Alguna idea?
Subir
#2 por b_zugo el 18/03/2015
Buffff pues menudo problemon.

Lo que yo intentaria es empezar desde cero e ir añadiendo elementos, para asi intentar localizar que genera el ruido, empieza con el ampli solo, claro.

En alguna ocasion, he visto problemas de ruido por la propia instalación eléctrica, has probado con el mismo set en otra instalación?

http://feraljerez.bandcamp.com

Subir
#3 por Rza el 18/03/2015
Si eso ya lo he hecho y el ruido viene al colocar overdrive o distorsiones y activarlas. Se podria decir que los pedales estan en mal estado pero no es asi porque he cogido otros pedales que tengo.. Fuchs plush, fulltone, ocb etc etc y LO MISMO!! Asi que descarto el problema de pedales.


De ampli tampoco es porque la guitarra conectada directamente no emite ningun ruido.
Subir
#4 por b_zugo el 18/03/2015
Dicho eso quedaria la fuente, pero segun dices has probado con otras fuentes...

Prueba a poner una pila a algun OD, a ver que pasa... Porque los latiguillos estan ok imagino

http://feraljerez.bandcamp.com

Subir
#5 por luishouse el 18/03/2015
Como dice el compañerto comprueba los cables, suelen tener más culpa que el "pecas".
Subir
#6 por Rza el 18/03/2015
los latiguillos no son problemas porque usando suelto el pedal tambien pasa. La fuente ... podrias ser pero he probado con varias... la verdad es q me desespera un poco...
Subir
#7 por Mr. Lucas el 18/03/2015
Prueba tocar con el mismo equipo en otro lugar. Yo tengo un pedalboard con bastantes pedales y según el sitio en el que toque pega ruido o no. Dependiendo el edificio si es nuevo/viejo, si tiene toma tierra, etc. Pruébalo en varios lugares y si vez que sigue igual ya sabes que viene de algún problema del equipo. Suerte!!
Subir
#8 por Bretijani el 18/03/2015
Hola, tiene toda la pinta de que sea problema de la instalación eléctrica. Por lo que comentas es ruido de masa diría yo. Yo me volví loco en casa por ese tema, es una casa antigua y la toma de tierra es prácticamente inexistente. Como bien dices esta el ruido propio de la ganancia del ampli y pedales, todo lo que conectes eléctricamente vamos, y el ruido de masa que viene por un problema de tierra. Te aconsejo que hagas como te han dicho los compañeros, ve conectando guitarra a ampli solo y añadiendo uno por uno los pedales, podría haber alguno que te diera ese problema de derivación, algún cable suelto... Verifica los cables, a mi una vez directamente no me sonaba nada, como de lejos, y era un cable en mal estado. Ten en cuenta y vigila que en esa habitación no haya más aparatos eléctricos conectados como ordenador o equipo de música. Si con todo persiste el ruido yo cogeria lo esencial que te haga ruido, es decir, si ya con ampli y guitarra tienes ese ruidito que se aplaca tocando cualquier parte metálica de la guitarra, pues cogeria ampli y guitarra y los enchufaría en otro lugar para ver si ocurre también. Yo estuve tocando hasta en el baño de mi casa para comprobarlo, y en el cuarto de mi hija es donde había mas ruido, aunque este no cesaba en toda la casa.

Ten en cuenta que cuando usas la distorsion del ampli o de algún pedal el ruido crece, conforme vas sumando pedales con un minimo de ganancia o incremento de volumen sube mas, porque igual que subes volumen subes el ruido que escuchas, es lógico. En mi caso yo en casa no he podido eliminar el ruido de masa, pero con una puerta de ruido bien configurada si he conseguido disminuir mucho el ruido de la distorsion y pedales, y si me apuras te diría que el de masa algo baja también, lo importante es que al reducirlo en general ya no se hace tan insoportable como al principio, que era para volverse loco jeje. Mucha suerte!!!
Subir
#9 por Rza el 19/03/2015
he empezado a plantearm si los pedales no esta bien construidos.

La conexion interna de los pedales es como la de la primera foto ( con un cable que une los dos grounds de los jacks)

Deberia ser como la segunda? donde ese cable no va directo si no que pasa por la placa?
Archivos adjuntos:
670px-Make-a-Guitar-Effects-Pedal-Step-6.jpg
BBCode:
StompboxWiring.gif
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo